Se connecter / S'enregistrer
Votre question

Installation disque dur interne Maxtor 250GB

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
1 Septembre 2006 19:31:49

Bonjour,

Je viens de recevoir mon disque dur interne Maxtor d'une capacité de 250GB commandé sur eBay.
Je n'arrive pas à le faire fonctionner.

J'éteinds mon pc, j'enlève le capot, je branche le disque dur, je rallume et le pc ne boot plus.
Je possède déjà un disque dur de 60GB en master avec Windows XP installé dessus.

J'ai essayé les 4 positions possibles derrière le disque dur pour trouver le slave mais rien à faire. Dans tous les cas le pc ne boot pas et j'entends un petit bip venant du disque dur.

Pouvez-vous m'aider ?

Merci

Autres pages sur : installation disque dur interne maxtor 250gb

1 Septembre 2006 19:35:02

Il faut absolument que le 250 Go soit en slave (esclave) sinon le pc ne bootera pas. Généralement la position slave est indiqué sur l'étiquette du disque.
1 Septembre 2006 19:38:18

Essaie en couvrant la broche 3 et 4 de ce schéma :

Mais ça varie selon les disques :
Contenus similaires
1 Septembre 2006 19:57:18

Voilà ce qui a d'écrit sur mon disque dur :


J'ai essayé les 4 positions et rien ne fonctionne...
1 Septembre 2006 20:13:50

up

Quelqu'un peut m'aider ? Merci
1 Septembre 2006 21:17:47

Je viens d'essayer de booter sur le CD de windows XP, rien à faire.
J'ai alors débranché le nouveau disque dur, booté sur le CD d'XP et j'ai rebranché le nouveau disque dur lorsque le PC était en marche.

L'assistant me dit qu'il ne détecte aucun disque dur (même le maitre de 60GB avec Windows XP installé dessus).

Que faire ? Aidez-moi svp
Merci.
1 Septembre 2006 21:20:20

Je te conseille de contacter ton vendeur parce que si malgré les tutos ça marche pas ...
1 Septembre 2006 21:48:13

!!!!!!!!!! Essaie de mettre aucune positions, de le brancher sans mettre le petit truc qui cache le broches !
1 Septembre 2006 22:03:06

Je viens d'essayer en enlevant complètement la broche. Rien à faire...

Je patiente un moment pendant le logo de la carte mère, puis le pc me répond :
DISK BOOT FAILURE INSERT SYSTEME DISK AND PRESS ENTER

Comme s'il n'y avait aucun disque dur... Une idée ?
1 Septembre 2006 23:14:07

Ta nappe IDE est bien branchée sur la CM? As-tu une 2ème nappe des fois que la première soit abîmée?
2 Septembre 2006 00:11:28

pourquoi donner un lien Seagate pour un Maxtor?

pourquoi personne ne demande quelle carte mere il a? des fois qu'elle serait trop vieille pour reconnaitre un 250?

pourquoi refuser d'admettre qu'il y a de bonnes chance qu'il se soit fait refourguer un DD HS par un vendeur pas tres scrupuleux?

tant de questions....quelqu'un pour repondre? ;) 
2 Septembre 2006 00:11:49

Mes cables ont l'air correct puisque le disque dur tourne. J'ai essayé d'inverser les branchements avec le disque dur maitre qui fonctionne et c'est pareil.

Merci pour ton lien Clark971, j'ai suivi à la carte mais pareil.
2 Septembre 2006 00:20:09

dafen, je ne pense pas que je me suis fais refourguer un DD HS. Il vient d'un powerseller eBay spécialiste dans le matériel informatique. Le disque dur était emballé dans un plastique d'origine, aucunes traces rien. 100% neuf garanti 3 ans.

Je possédais déjà un disque dur interne Maxtor de 200Go auparavent donc je ne pense pas que le 250 soit imcompatible.
Il s'agit d'un DD ATA 250GB Maxtor interne. Que dire de plus ?
2 Septembre 2006 00:25:50

Il y a juste un hic... Je viens de taper le référence du disque dur commandé sur le site de Maxtor et il ne trouve rien.

La référence est : 5QE0R01G
DiamondMax 21

Dois-je m'inquiéter ? :) 
2 Septembre 2006 00:27:09

il a put etre endommage pendant le transport ?

tous les DD achetes sur Ebay France etaient soit HS soit mourrant pour moi, meme ceux qui etaient supposes etre neuf donc je suis assez sceptique quant a l'achat de DD sur Ebay France

ceci dit, j'ai achete un DD 250Go sur Ebay Grande Bretagne, aucun probleme


essaie de mettre le 250 seul dans le PC
est ce que tu l'entends tourner? si non, c'est qu'il est HS

si oui mais qu'il est pas reconnu, refait une detection dans le BIOS
si il apparait pas dans le BIOS, il est HS
si il apparait dans le BIOS, alors tu devrais pouvoir le formatter avec le CD de Windows

que dire de plus....
2 Septembre 2006 00:36:05

j'ai dit tout ce que j'avais a dire malheureusement pour notre ami IDnaute, je crains que le retour SAV soit a envisager serieusement
2 Septembre 2006 00:40:24

Ok merci je vais voir ça...

Le problème c'est vraiment que même avec les deux disques dur de branchés, le PC réagit comme s'il y en avait aucun de branchés.
2 Septembre 2006 00:46:32

Mais t'as essayé le CD de XP ?
2 Septembre 2006 01:01:22

Oui, j'ai déjà test. L'assitant me dit qu'aucun disque dur n'est connecté alors qu'il y en a deux...
8 Septembre 2006 17:51:25

J'ai aussi le même pb que toi. Un DD de 60 go (os XP), le deuxième maxtor de 250 go, impossible de le mettre en slave.
8 Septembre 2006 19:30:11

urbana:
ton DD 250o est neuf?

si oui, met le en Slave dans ton PC
je parie qu'il n'apparait pas dans ton poste de travail !

la tache est simple: clic droit sur poste de travail=> Gerer => stockage

trouve le 250 dans la liste de peripherique, selectionne et formatte le

et voila, dans une heure et demie, tu pourra l'utiliser
3 Octobre 2007 13:05:58

bonjour
j'ai le meme probleme que Dafen@IDN;
maxtor 250
il tourne (je l'entend)
il est reconnu dans gestion de l'ordinateur
j'ai mis a jour le pilote (qui n'en à pas besoin d'ailleur)
et dans gestion des disque, j'ai connecté le disque.
et si le premier est "sain(système)" , le maxtor est "non alloué"...
alors comme sur le schemat, la position slave n'est pas dessiné, et que mon chéri à ne sais pas quoi faire; je suis sur qu'un de vous pourra m'aider!
merci
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS