Votre question

Probleme usb avec ipod et hdd de voyage style Lacie

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
1 Octobre 2007 20:26:55

Bonjour, j'ai un souci je viens de m'acheter un iPod classic 80Go et lorsque je le branche, il est reconnu par xp mais il se deconnecte tt seul au bout de 2 secondes comme ci j'avais voulu le retirer via la petite icone "retirer le peripherique en toute securite". J'ai essayé ttes les prises usb et ca me fait pareil a chaque fois. Pour les hdd de voyage (auto-alimentés) ils ne se passe rien du tout comme si ils n'etaient pas branché alors qu'ils s'allument. j'ai vu qu'il y'avait des manips a faire ds le registre mais ca n'a rien changé.
Auriez vous des suggestions SVP?
Sinon tous les autres peripheriques fonctionnes normalement.
Config: Asus a7v8x-x
amd 2500+@3200
2Go @ 400Mhz
Merci pour vos réponses.

Autres pages sur : probleme usb ipod hdd voyage style lacie

1 Octobre 2007 20:29:30

essaye de demarrer en mode sans echec , et si tu peux formate le en FAT32.
2 Octobre 2007 21:33:12

Bonjour,

j'ai aussi acheté l'ipod classic récemment, et je suis confronté au même problème, qui devient de plus en plus important.
Ce soir j'ai du réinitialiser mon ipod pour qu'il soit à nouveau reconnu par mon PC.
Ensuite il se connecte et se déconnecte de manière aléatoire.
J'arrive actuellement à le charger en le mettant quasiment sur la tranche.
Le problème vient soit du cable, soit du connecteur interne de l'ipod.
Je pense qu'il fera rapidement un retour au sav.

Cordialement
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS