Se connecter / S'enregistrer
Votre question

problème accélération 3d

Tags :
  • 3d
  • Matériel
Dernière réponse : dans Matériel informatique
14 Février 2006 18:18:04

bon voila je ne suis pas très doué en informatique il faut le reconnaitre mais la je ne voit vraiment pas ce que je dois faire .
pour en arriver au début j ai installer world of warcraft sur mon pc puis j ai essayer d y jouer au déut j ai du faire un compte et pendant que je faisais ca mon adsl s est deconnecter et la plus moyen d ouvrir la fenetre pour jouer et il me dit à chaque fois qu'il ne sait pas lancer l accélération 3d et que je doit vérifier si directx 9.0c est installer. ca je suis a peu pres sur que oui mais pas a 100% donc par mesure de précaution g préférer le retélécharger et normalement il est là :confused: mais il me dis aussi que je doit vérifier si mes pilotes graphiques sont à jour et la je sèche

merci de m aider si vous savez

Autres pages sur : probleme acceleration

14 Février 2006 18:24:47

ok ta cg ces une nvidia ou ati

si ces une nvidia mes les force ware 81.98

si ces une ati je crois que ces les 6.2

deja desinstalle corectement ta cg tous les pilote par ajouts et supression de programme .

ensuite va dans systeme , gestionaire de peripherique clique droit sur ta cg et desinstalle la

ensuite reinstalle ta cg avec le cd
mais les dernier pilote
et installe direct x

pour les pilote et direct x je pense que tu peut les installer dans lordre que tu veux <---- de toute facon les pilote de reinstalerons direcx 9c si tu la pas
14 Février 2006 18:25:04

ils s'agit des pilotes de ta carte graphique (si tu en as une!)...

mets les a jour, si tu ne sais pas comment faire donne nous le model de ta carte graphique (demarrer>panneau de configuration>performance et maintenance> systeme> materiel>gestionnaire de peripherique)... là tu trouveras le nom de ta carte graphique.


ps: j'ai trouver plus simple: demarrer>executer> là tu tapes "dxdiag" et dans la partie affichage tu trouve son nom.
Contenus similaires
14 Février 2006 18:26:20

lacelerations 3d devrais marcher sans metre les pilotes a jour normalement
14 Février 2006 18:28:29

je veux surtout connaitre le nom de sa cg, deja pour verifier si c'est pas un chipset integré ( ;-) ) et pour verifier qu'elle soit compatible directx 9, et qu'elle soit suffisament costaude pour faire tourner WOW
14 Février 2006 18:31:10

le modèle c "le truc" à coté de pilote principale??
si oui c vga.dll
sinon c ou??
14 Février 2006 18:47:15

demarrer>executer> là tu tapes "dxdiag" et dans la partie affichage tu trouve son nom. c'est ecrit dans la case "peripherique" de la page "affichage".

tu note: nom, constructeur, type de processeur.
14 Février 2006 18:50:34

effectivement je commence a comprendre pourquoi j ai un problème...y a rien a nom et et pour le reste des n/a...
14 Février 2006 18:54:19

je pense que tu n'as pas de carte graphique mais uniquement un chipset integré.

evidement pour les jeux, et surtout les recents, n'espère pas y avoir acces tant que tu n'auras pas une vraie carte graphique.

si tu pense choisir une carte graphique, donne ta config complete (processeur, carte mère, ram). tu peux connaitre tout ça en telechargeant un petit programme appelé CPU-Z (gratuit).

si tu ne compte pas investir, alors oublies WOW et tous autres jeux recents...désolé. :-(
14 Février 2006 18:57:15

merci pour l aide je crois pas c etait juste pourtester parce k un amis m avais donné un pass inviter je prefere me consacrer entierement a ma xbox360 lool merci encore
26 Septembre 2007 16:41:15

Salut le monde,

j'ai le même soucis qui vient d'apparaitre alors que ca va faire 1an que je joue à wow et, à peu près, 4mois que j'ai changé ma cg.
C'est une NVIDIA Geforce 7600 GT, j'ai fais les test d'accélération direct 3D dasn "dxdiag" et ils ont tous réussis...pourtant, de temps en temps, mon jeu plante, faisant planter mon pc dans la foulée et si je ne le redémarre pas mais que je relance le jeu (après m'être battut pour en sortir) j'ai un message d'erreur m'indiquant que soit, Direct X 9 n'est pas installé, soit j'ai un soucis d'acceleration 3D.

Une idée ?

Merci à tous (et toutes).
26 Septembre 2007 19:08:07

peut etre que ton alimentation est insuffisante ...
27 Septembre 2007 13:23:39

Possible mais avec une alim de 500w je doute ^^ et puis, c'est arrivé dernièrement, avant, tout allait pour le mieux !! Je pensais à une mise à jour de wow peut être...je vais encore chercher :) 
Merci de la réponse ;) 
27 Septembre 2007 16:18:25

tu sais, entre dire qu'une alim' est marquee 500W et dire qu'elle fait 500W reels, il y a un monde

malheureusement toutes les marques et tous les modeles ne sont pas au meme niveau: une LC Power 550W par exemple fournit moins d'energie en realite qu'une Fortron GreenPower 400W

donc ne rejettes pas definitivement le probleme de l'alimentation


sinon, peut etre des nouveaux pilotes ?
ou alors une panne materielle (soit l'alimentation, soit la carte graphique a priori)
29 Septembre 2007 10:31:35

Le problème est que ca m'arrive de manière sporadique et irréguilerement..j'ai donc du mal à vraiment mettre le doigt sur ce qui pourrait en être la cause.
Je vais quand même m'arrêter un moment sur l'alim au vue de tes conseils, peut être que juste un coup de néttoyage lui permettra de mieux respirer.
Pour les pilotes, ma carte est neuve (1mois +/-) et j'ai donc fait, une complète maj au moment de l'installation.

Merci à nouveau pour ta réponse :) 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS