Votre question

gros problem de rallentissement (disque dur??)

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
7 Novembre 2005 01:23:26

Bonjour voila , j'ai le probleme suivant:
Quand je demarre windows d'abord c lent au demarrage , ensuite tout ce pase bien mais si j'ouvre plusieurs programmes en meme temps (genre winamp+internet explorer+acrobat reader) ça ralentit et ça se bloque , le curseur de ma souris bouge au ralentit et tout ralentit , j'attends un moment et tout revient dans l'ordre mais si je le bouscule a nouveau ça refait la meme chose . Je remarque une grosse activité du disque dur a ces moment là (bruit+ lumiere rouge qui s'allume) . Mais le plus genant de tout reste pour la musique (les sons en geral) des qu'un sont est emis ils est "saccadé" comme "robotisé" comme s'il etait haché ou entrecoupé , donc impossible decouter de la musique ou de regarder une video , meme les sons emispar windows me font la meme chose .
Voila est ce possible que ce soit du au disque dur ?? comment puis-je le savoir ?? comment regler ce probleme? je precise que j'ai formaté il y a pas longtemps a cause de ce meme probleme , tout allait bien jusqu'a aujourd'hui....

Autres pages sur : gros problem rallentissement disque dur

7 Novembre 2005 01:57:44

Salut a toi...
Quel est l'âge, la capacitée er la marque de to ndisque dur?
Il me semblerai bien qu'un disque dur fatigué en fasse autant (ce qeu j'ai déja eut) sinon, as-tu pensé à la vérification du surface du disque? (et au pire à un formatage de bas niveau)
Entend-tu la tête de lecture se déplacer en continu?
Merci!
7 Novembre 2005 15:30:21

c'est un maxtor 200go et il a 9 mois :(  il est tout jeune.... , là j'ai encore formaté , et ça reva mieux , mais pour combien de temps ???? c'est quoi un formatage bas niveau
Contenus similaires
7 Novembre 2005 16:45:22

quand tu formate, tu lui fait considérer que tu a supprimé les fichiers, donc il transforme les ficheirs e n"espace libre" (C pour ça que les logiciels de récupération existent, car ces fichiers sonts toujours présent sur le disque, mais remplacé dès la 1ere occasion...
Un formatage de bas niveau va TOTALEMENT tout virer, donc e nbinaire, tout remplacer par des "1" (si je me rappel bien, C "1" enfin bref...) donc c'est le "gros" formatage... on ne formate pas son disque dur en bas niveau, car ça prend des heures...
Tu a un Maxtoer, alors télécharge powermax sur leur site ou têtre de telecharger.com et suit la notice...
(éteindre son PC, insérer la disquette contenant ce logiciel, suivre les instructions...)
Le logiciel de ce site sert a créer des disquettes d'utilitaire de disque dur...
Voilà... et effectivement, ton 200Go est pas censé galérer... sinon, fo voir si C pas la faute d'autre chose aussi...
tu a bien une nappe "ATA133" (au pire ATA100) et qui n'a pas lâché? sinon, remplace-là, et regarde si ça le fait encor...
7 Novembre 2005 17:55:59

Tu as combien de ram ? Un manque de mémoire ça fait "swapper" un ordinateur...

De même beaucoup de personnes conseillent de partitionner les gros disques afin d'éviter d'avoir une table d'allocation trop grosse...
7 Novembre 2005 19:57:18

bein jai que 256Mo de ram mais bon chuis comme ça depuis plus de 2 ans et ça la premiere fois que ça me fait ça , la seul chose ke j'ai changé c mon dd... ya peut etre un truc ki cloche avec knoppix (le cd live unix) car jai remarque que souvent ct apres avoir utilisé knoppix que javé ce pobleme (meme si en realité ça ne s'est passé que 2 fois) je sais pas.... bon pour l'instant ça marche bien j'croise les doigts , jai partitionné mon dd en 3 partitions vu ke j'sens que jvais devoir formater souvent...voila
7 Novembre 2005 22:07:05

même pas ouvert on PC et bidouillé dedans depuis? (même peu)
7 Novembre 2005 23:06:13

256 Mo ? ! Rassures moi, c'est pas XP que tu fais tourner la dessus ?

Sinon, cherches pas, c'est un manque de mémoire... Ton pc n'a pas assez de mémoire, donc quand tu arrives à saturation de ta mémoire, il "swappe", c'est à dire qu'il écrit les informations des softs que tu as lancé sur le disque (dans le fichier de pagination) pour libérer de la place pour les autres, et dès que tu passes d'une appli à l'autre, rebelote dans l'autre sens... Pas étonnant que ton disque il arrète pas de gratter...

Double ta mémoire (ou quadruples la si t'as les moyens), et tu verras la vie en rose, promis juré !

Si t'as un windows xp ou 2000, fais juste ctrl+alt+suppr, vas dans le gestionnaire des taches, onglet performances, et dis moi ou se trouve la barre d'utilisation du fichier d'échange. Moi avec mon Go de ram, je dois etre entre 10 et 20% a vue de pif. Je paries que tu dois être bien au dessus des 50%... Si c'est ça, y'a pas photo, tu swappes à mort
9 Novembre 2005 10:16:35

oui et non, mon "multimédia" ne bosse pas beaucoup, têtre (lecture de DivX et d'Mp3, 24/24, 7J/7) tourne pendant 1mois sans être redémarré avec 256Mo de ram... et il n'est pas si lent que ça... (bon, a part après 1 mois... lol)
Donc ça dépend ce que tu fais avec ton ordi, mais 512Mo recommandé! mais ya pas un autre truc qui merde par de nasard?
9 Novembre 2005 14:55:44

Au secour mon disque dur était trés lent depuis 15 jours mais maintenant impossible de modifier les donnés car windows 98 ne démarre pas et l'installation de windows xp ne démarre pa non plu !

C'est un maxtor à 3Go et a 3 ans voir plus !
10 Novembre 2005 21:05:08

non je confirme 256Mo ça va c pas trop lent meme sous xp , il y a un autre factuer qui rentre en Jeu , j'utilise le d live knoppix , et il parrait que ça pourrait venir de là lors de l'enregistrement de certains fichiers sur le disk avec knoppix ça peut merder quand on revient a windows.....je sais pas si c vrai ??
12 Novembre 2005 13:04:41

SJ:
1- ton 3Go n'a sûrement pas 3ans, car CT vendu courrament en 1996-1997, alors il en a près de 9...
2- Tu peut donner plus de détails sur ta machine? tu a quoi comme pross et comem ram? ça peut être une cause de la merde de l'install d'XP si ta carte mère est trop ancienne, ou si tu a une machine trop instable...
18 Novembre 2005 02:27:20

voila ça recommence j'en ai vraiment marre mais alors marre marre marre.....c'est la 5 eme fois en 2 mois que je vais devoir formater , javais formaté ya une semaine , j'ai installé xp sur une autre partition de 20go tout allait bien , puis là ça recommence , je edemarre un jour et hop xp mais deux plombes a demmarer (a m'aficher l'interface ou je choisie l'utilisateur) ensuite une fois ke je choisie il met 2 plombes a charger le bureau , et tout ça avec la souris au ralentit (plus ou moins rapide en fonction de cke je fait) et le temoin rouge du dd constemment allumé , plus possible d'ecouter de la zik , c hachuré...., j'en ai vraiment marre je sais pas d'où ça vient (plus proable le disque dur) , j'ai ce disque dur depuis plus de 9 mois , et ce probleme depuis 2 mois , avant tout marchait bien donc je ne pense pas que ce sit la ram la carte graphique ou autre.....help please est ce que je peux faire quelques chose avant de formater ??
18 Novembre 2005 02:36:17

Tu as essayé ce qui est dit plus haut, à savoir changer la nappe de ton DD? (ou interchanger la nappe de ton lecteur cd/dvd et celle de ton DD).

Dans tous les cas , quand ca rame à fond fait ctrl+alt+supr et regardes dans processus ce qui utilise le plus (en taille de mémoire allouée mais aussi en puissance processeur).
18 Novembre 2005 02:45:25

Je vais peut-être dire une bêtise, mais n'aurais-tu pas des spywares et autres virus dans ton ordi ?
18 Novembre 2005 14:48:53

non c'est pas un virus ni un spyware c sur....je sais vaiment pas cke ça peut etre , j'vais peut etre changer la nappe et voir cke ça donne , jinsiste sur le fait ke le emoin rouge du dd est tjrs allumé
18 Novembre 2005 19:27:45

voila c encore pire , maintenant j'ai formaté , reinstallé xp et il continue a fair ele meme probleme , j'ai utilisé scandisk et ce con me dit que mon disque dur n'a pas d'erreurs , j'comprends plus....j'abandonne , que faire ???
18 Novembre 2005 23:14:36

Mais tu n'a toujours pas dit quelle aplication utilisait tes ressousces, 3eme fois uqe je te le demande :D  fait ctrl + alt + suppr, puis dans les "Processus" tu regarde celui qui met le plus gros nombre, ainsi que celui qui met le plus gros pourcentage... C pas que je refuse de t'aider, C juste qeu tu t'éclate a passer 1H a formater à chaque fois, sans savoir pk ça ram... donc tu pers du temps... a faire ce uqe je te dit, il y en a pour têtre 45secondes... C déja plus rapide nan?
22 Novembre 2005 02:44:47

donc je fait ctrl+alt+del et le poucentage ne depasse pas 5 ou 6% quand je fait rien (c a dire en ce moment par exemple) sinon si j'ouvre winamp par exemple ça atteint 97% . et en bas dans util fichier ya marké 142 Mo je sais pas si c'est normal... voila sinon dans l'onglet processus ceux ki utilisent le plus de memoire sont kasvc (kaspersky) avec plus de 26000 Ko , ensuite un des multiples svchost.exe avec plus de 21000 ko ensuite IE avec plus de 18000 , msn messenger 15000 voila.... , je singnale que le probleme vient de eprendre là , et qu'il se manifeste d'un seul coup comme ceci : tout marche nickel puis hop j'ouvre un truc (nouvel enetre , ou winamp ou video....etc) et ça rame plus que la normale et mon dd fait un buit de fou pendant des dizaines de minutes jusk'a ce que je decide de redemarrer et voila il me refait le coup...., mon dd est a jetter ???? s'il y a des parties deffectueuses sur mon dd comment faire pour que windows les ignore quitte a les perdre ??
22 Novembre 2005 02:57:44

Winamp te prend 97%??? ! tu a installé la version 37.28? (oui, on C arrêté actuelement à la 5) soit tu est à l'avance sur l'âge, soit ton Winamp te bouffe un peu de trop... avec un processeur de 400Mhz (minable lol) il te prendrai têtre 4% lol alors ton 97% sur une PC plus récent..... euh.........
2trange qu'il en prenne tant... et quand Winamp est fermé, il ne ram plus l'ordi?
Et sinon, pour tes clusters, le mieux serai de faire un formatage de bas niveau, si tu a un maxtor, il faut voir avec "powermax" qui te corrigera le problème... par un formatage de quelques heures...

Qu'en pensez-vous les autres d'un Winamp qui prend 97% du pross?
et aufait: pour ta ram, elle semble normal en utilisation par contre...
22 Novembre 2005 03:08:54

bein en fait c pas winamp le probleme . l'utilisation de l'uc atteitn 97 , 98% pour tout ce que j'ouve a peu pres , mais apres ça redescent immediatement a 7, 8 , mais en fait jcrois qu'on parle pas de la meme chose tu voulais savoir la memoire que ça utilisait c ça ?? ce qui m'enerve le plus c le temps de demerage de windows hyper long , et aussi le fait que jpeux quasi rien voir ni ecouter a cause des blocages de 1/2 seconde toute les 3, 4 secondes , le meilleur exemple c le curseur de la souris , et plus ya des programmes en execution plus ça ralentit , et pour les sons ils sont comme...robotisé , c a die cassé , couppé toutes les 2 , 3 secondes....bref c la merde koi , ça doit etre le 6eme formatage là , et ça me refait le meme coup , personne autour de moi ne sait d'où ça peut venir , je precise que mon disk dur est partitionné en 3 ke j'utilise une partition de 20go pour le systme (c celle là que je formate a chaque fois)
22 Novembre 2005 11:17:42

ah, je croyais que Winamp était le programme qui te bouffais tes 97%... :D  dsl...
et je voulais voir l'utilisation du pross (les pourcentages) et la ram (les nombres) et rien d'annormal...
Donc si ta machine n'est pas utilisée mais ram, c'est effectivement qu'il y a un truc qui merde!
tu n'aurrai pas un autre disqeu dur sous la main pour tester de réinstaller Windows sur un disque dur dont T presque sûr qu'il fonctionne?
22 Novembre 2005 11:34:31

a tu norton sur ton pc?
car moi j'avais instaler norton une foi et mon disque dur a fait enormement de bruit et m'a fait ramer toute mes apliquation et donc je suis repasser sur avg et ho miracle mon pc et mon disque dur refonctionai corectemen.
22 Novembre 2005 18:56:52

j'ai déja vu le BUG avec un antivir, mais la différence est qu'il affiche qu'antivir utilise 100% de ton pross (bon, il lui fallais quand même 20minutes pour lancer la barre des taches, et 10 de plus pour les icônes du bureau...
24 Novembre 2005 01:09:33

en fait j'ai encore formaté pour la nieme fois , ça remarche nickel comme d'hab quoi , et là d'ici 2 , 3 jours je vais encore avoir le meme probleme je le sais d'avance...... , jai pas dotre dd malheureusement , peut etre que je devrais installer xp sur une plus petite partition genre 4go ??
27 Novembre 2005 18:06:30

voila , apres 5 jours de tranquilité ça recommence , je rappelle encore une fois mon probleme , d'un seul coup alors que tout marche bien pendant 3, 4 ou 5 jours apres avoir formaté , tout ralentit , surtout quand j'ouvre plein de truc en mm temps (winamp , kaspersky , internet explorer , msn..) rien de tres special mais il aime pas ça , le plus genant c'est surtout kan j'ecoute la musique le son est ralentit , en general tout ce qui concerne les sons ke ce soit musique video , sons quelconques...voila , audez moi encoe une fois je ne sais plus quoi faire...cette fois c décidé je choisi pas la facilité je ne formatterai pas une 6eme fois en 2 mois....
j'ai un dd 200GO patitionné en 3 , 100 , 80 et 20 , j'utilise la partition de 20 pour mon system (pour pouvoir la formatté plus vite a chaque fois) sinon rien a signaler du coté de la ram , ou ailleurs...voila merci de votre aide.... a++
27 Novembre 2005 19:31:57

comment savoir si des parties de mon dd sont defaillantes a part scandisk , parceque scandisk me dit ke c nickel....?? et comment faire en sorte que les parties abimés de mon dd (si c'est le cas ) ne soient plus utilisées ??
27 Novembre 2005 20:19:04

jme suis dis ke ça pouvait etre un probleme de mon cpu ?? comment savoir ?
27 Novembre 2005 23:05:17

sioupléééé.....
21 Septembre 2007 00:22:27

Bonjour voila j'ai le meme problème et moi aussi je ne comprend rien.
D'abord ça m'est arrivé avec mon premier disque dure ( maxtor 250 Go) qui avait 3 mois, je l'ai changé croyant qu'il etait foutu. Mais j'ai eu le meme probleme avec le 2 eme disque ( segate 250) apres un mois d'utilisation donc je me suis dis que c'etait impossible que ça soit un probleme du disque. Donc je l'ai ammené à la maintenance on a changé de processur et la ram mais le probleme persisté, j'ai installé le disque sur une autre unité et ça marchait normalement sur le coup. Bon je rentre chez moi je formate et il remarche normalement pendant 2 mois puis le probleme reviens. Je me suis donc que ça doit etre un probleme de la carte mere. je le rammene à la maintenance je change de carte mere et là ça marche normalement. Je rentre chez moi content avec la nouvelle carte mere mais apres deux jours ça replante. Je ne comprend rien, j'ai utilisé le segate tools et je fait un formatage à zero mais rien.
La maintenant il ne veux plus reinstaller windows je suis bloqué

config: carte mere asus, 1,5 Go de ram, dual core, 7600 gs
merci de m'aider
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS