Se connecter / S'enregistrer
Votre question

Ecran figé [NON RESOLU]

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
23 Juin 2007 19:02:16

Bonjour.

J'ai un probléme avec mon pc. Il arrive que tout ce fige à l'écran, et alors plus rien ne répond (souris, clavier, etc...)
Il ne reste alors qu'a rebooter.

J'ai d'abord pensé à un problème de température. J'ai donc installé Everest pour contrôler tout ça et malgrés la chaleur ambiante, les températures semblement mormales ( GPU=55°, CPU dans les 40/42°, carte mère a 40°, HDD à 44°).

J'ai donc regardé sur internet voir si ce problème avait déjà été rencontré. Il semble que celà vienne souvent d'une alim trop faible. Mon alim débite 500W, je ne pense donc pas que celà soit la cause du bug.

Pour éliminer les problemes logiciels, j'ai repassé tout mon disque à l'antivirus + spybot. Rien à signaler.


Pour info, j'ai ce problème depuis toujours, c'est à dire depuis une grosse semaine, j'ai en effet monté le pc recemment.
A noter qu'aucun gros programme ne tournait au moment des bugs. Il me semble que les seuls logiciels qui tournaient au moment de tous les bugs étaient Firefox et Live Messenger. Je voit pas bien comment un bug de l'un d'entre eux pourrait provoqué cet écran figé.

Voilà... je ne sais plus trop quoi faire pour identifier la cause du problème. J'espere que vous pourrez m'aider. Je vous donne ma configuration materielle, peut-être celà vous aidera. Mais si vous avez besoin de plus de renseignements, n'hesitez pas à demander.

_____________________________

Carte mére MSI K9N SLI Platinium
Processeur Athlon X2 64 3800+
Carte graphique Sapphire Radeon X1650 512 Mo
le tout dans un boitier Arctic Cooling T3 Pro (500W)
+ Win XP Home SP2.

______________________________

Ps : Comme je l'ai dit, j'ai assemblé moi même le pc.. Peut-être que la cause du problème ce situe à ce niveau :) 

Autres pages sur : ecran fige resolu

23 Juin 2007 19:44:52

peut être la ram qui est défectueuse. il faudrais faire un test de la ram.
23 Juin 2007 19:51:04

J'ai fait des tests memoire avec Everest... A priori pas de probleme.. :/ 
Contenus similaires
23 Juin 2007 19:54:31

et avec memtest?
23 Juin 2007 19:57:02

je connais pas... je vais regarder. je te poste le resultat dés que je l'ai.
23 Juin 2007 19:58:35

Ton PC freeze , c'est comme ça qu'on dit .
23 Juin 2007 20:00:17

Oki.. merci pour la résolution du problème "vocabulaire" :) 

J'aurai l'air moins noob pour la suite :) 
23 Juin 2007 20:12:24

Jordi_55, MemTest ne trouve aucune erreur....
23 Juin 2007 20:15:41

Tu n'aurais pas changé un Driver ou mise à jour récemment
23 Juin 2007 20:18:27

Comme je l'ai dit, je viens de monter le pc...

J'ai installé les drivers fournis... Ni plus ni moins.
23 Juin 2007 20:24:54

je te disais simplement cela , parce que
j'ai déjà rencontré ce genre de problème avec un problème de driver
23 Juin 2007 20:25:53

Remarque.. ca exclu pas un probleme de driver.. Ca c'est déjà vu des problémes sur un driver fourni avec le materiel...
23 Juin 2007 20:26:20

Bein normalement les freeze peuvent venir aussi de la carte graphique met tes pilotes a jour!!!
23 Juin 2007 20:29:36

nico_caribou a dit :
Remarque.. ca exclu pas un probleme de driver.. Ca c'est déjà vu des problémes sur un driver fourni avec le materiel...

Oui, mon dernier PC
23 Juin 2007 20:31:17

Bon.. je viens de recuperer un driver de carte graphique plus recent sur le site ATI...

On va voir si le probleme se reproduit :) 
25 Juin 2007 17:40:39

2 jours sans bug depuis le changement de driver...

J'ai vu quelques topics d'utilisateurs de cartes ATI qui freezaient pendant les jeux.

Je crois qu'il faudrai leur conseiller de changer de driver :) 
25 Juin 2007 17:43:26

Donc ça marche !!
25 Juin 2007 17:45:11

Hum... 2 jours sans freeze... Je dirai pas que ca marche...

Mais ca a l'air en bonne voie :) 
25 Juin 2007 17:48:44

sur ton premier post , tu mets "résolu " et si tu as un problème , ce qui m'étonnerait , tu en refais un autre
25 Juin 2007 17:50:25

Oui.. bonne idée..

Merci pour tes conseils, le coup du driver j'y aurai jamais pensé ^^
25 Juin 2007 20:19:45

Bon... ca vient de recommencer...

J'ai lancé un test de stabilité du systeme de Everest. Tout c'est bien passé.

Quand j'ai arrété le test, j'ai freezé aprés quelques secondes.
30 Juin 2007 16:02:27


Salut nico caribou. J'ai le même problème. J'ai lu par-ci par là, que ça venait de l'alimentation peut être... mais ton cas me semble dire le contraire.

Depuis que j'ai changé de carte carte (vers X1650 Pro), ben en jeux, ça plante à un moment (après 20 minutes ou 1 minute ...)

poup
5 Août 2007 10:45:13

Okawanda t'es un boulet faut pas prévenir les modos quand un mec fait ça ?
Bon sinon moi aussi je crois que j'ai le même problème moi dès que j'allume mon PC est freezé je peux rien faire du tout même en mode sans échec.
Tiens d'ailleur tente en mode sans échec toi, si ça passe c'est que c'est les pilotes.
Je pense pas que ce soit l'alim en effet moi j'en ai branché deux en même temps et ça bloque tout le temps si tu trouve la solution je suis prenneur
22 Août 2007 08:11:03

Bonjour à tous,

J'ai plus ou moin le même probléme que vous tous; je m'explique.

J'ai monté un nouveau pc il y a deux mois et depuis j'ai des problémes de "freeze" surtout lorsque je joue à "FARCRY". Je pensais au debut que ma carte graphique (BFG 8800 GTS) était en cause. Je la change pour une ASUS (8800 GTS 320 MO) et le probléme persiste ! Donc je change mon écran (SAMSUNG 940 BW 19") pour un SAMSUNG 226 BW 22" 2MS (le meilleur 22) et le problème est toujours entier c'est à dire que aléatoirement l'écran se fige sur une couleur unique (verte;bleu;rouge.....); j'ai toujours du son mais plus aucune commande et je suis obligé de rebooter!!!

mon PC
CM - Asus P5 N 32 SLI
PROC - Intel dual core 6600 (2.4)
RAM - Kingston 2 X 1 Ghz PC 4200
ALIM - 500 W
CG - Asus 8800 GTS 320 MO
DD 250 GO SATA 2 16 MO

Bien sur j'ai fait un test antivirus;antispyware;scan;defrag....
J'ai tous les derniers driver de tout mon matériel
etc etc....

Je ne comprends plus et pourtant je ne suis pas un novice

Merci à toute personne qui aurait une info car microsoft et les autres sont très avare en terme d'info (mais savent prendre notre argent !!!)

Bonne journée à tous

Phil
9 Septembre 2007 07:26:24

salut à tous
Hier j'ai essayé de changer d'alimentation de ma carte graphique (à l'arrière), puis changer quelques réglages dans asus probe et bien rien....nada.....fait ch...r ! Ecran gris et même pas lors d'un jeux !

Aujourd'hui je vais virer "asus probe 2" (je le soupçonnne car il est instable) et je vais mettre à jour les pilotes de mon écran ! C'est t-on jamais ?
a+
phil
9 Septembre 2007 17:05:36

SLT
Aujourd'hui j'ai mis à jour mon pilote d'écran + désactivation de l'écran de veille et un grand nettoyage avec TUNEUP (scan disque complet) et bien il y a 10 minutes de nouveau un écran blanc et sans utiliser le PC .... ?????????????
a +
phil
14 Septembre 2007 17:44:42

SLT
Une petite lueur d'espoir ! ....
Dans observateur d'événement j'avais l'erreur "perfnet" qui revenait à chaque blocage de l'écran. J'ai donc dans un premier temps changé le fichier "perfnet.dll" et ensuite j'ai désactivé les performance dans la BDR et cela fait trois jours que je n'ai plus d'erreur et d'ecran bloqué sur une couleur !!!! attendons encore un peu avant de crier victoire....
a+
phil
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS