Je n'ai plus de son après un formatage. Que devrais-je faire ?

Solutions (44)
Tags :
  • Système d'exploitation
  • Asustek computer
  • Matériel
|
Bonjour à tous,

J'ai formaté mon PC et depuis je n'arrive pas à voir du son. J'ai fais un tour sur toutlesdrivers.com, j'ai tout installé, mais toujours rien. Lorsque je fais clic droit sur poste de travail, propriété, matériel, gestionnaire de périphérique, j'ai un ?jaune à côté de PCI device..

Je vous fait un copier/coller de ma config :



Système d'exploitation
Windows XP Edition familliale (build 2600) Service Pack 2

Processeur
AMD Athlon 64 X2 3800+ 2000 MHz (Windsor)

Carte mère
ASUSTeK Computer INC. M2NS-NVM 1.XX

Liste de vos matériels et de leurs drivers :

AMD Athlon(tm) 64 X2 Dual Core Processor 3800+
Drivers installés:
Constructeur: | Fichier INF: cpu.inf | Classe: processor | Version: 5.1.2600.0 | Date: 01/04/2004

AMD Athlon(tm) 64 X2 Dual Core Processor 3800+
Drivers installés:
Constructeur: | Fichier INF: cpu.inf | Classe: processor | Version: 5.1.2600.0 | Date: 01/04/2004

nVidia Corporation C61 [GeForce 6100 nForce 405]
Drivers installés:
Constructeur: nVidia Corporation | Fichier INF: oem12.inf | Classe: display | Version: 6.14.11.9713 | Date: 15/03/2010

Drivers disponibles:
Nvidia GeForce 6/7/8/9/100/200/300/400/500/ION (drivers 280.36 bêta)
Constructeur: NVIDIA | Fichier INF: nv4_disp.inf | Version: 6.14.12.8036 | Date: 21/08/2011 | Date de publication: 25/08/2011

Nvidia GeForce 6/7/8/9/100/200/300/400/500/ION (drivers 280.26 WHQL)
Constructeur: NVIDIA | Fichier INF: nv4_disp.inf | Version: 6.14.12.8026 | Date: 03/08/2011 | Date de publication: 09/08/2011

Realtek Semiconductor Corp. RTL8191SU 802.11n WLAN Adapter
Drivers installés:
Constructeur: Realtek Semiconductor Corp. | Fichier INF: oem9.inf | Classe: net | Version: 1084.45.1125.2010 | Date: 25/11/2010

nVidia Corporation MCP61 IDE
Drivers installés:
Constructeur: nVidia Corporation | Fichier INF: mshdc.inf | Classe: hdc | Version: 5.1.2600.2180 | Date: 01/07/2001

nVidia Corporation MCP61 SATA Controller
Drivers installés:
Constructeur: nVidia Corporation | Fichier INF: oem18.inf | Classe: hdc | Version: 11.1.0.43 | Date: 09/04/2010

Generic USB CF Reader USB Device
Drivers installés:
Constructeur: | Fichier INF: disk.inf | Classe: diskdrive | Version: 5.1.2535.0 | Date: 01/07/2001

Generic USB MS Reader USB Device
Drivers installés:
Constructeur: | Fichier INF: disk.inf | Classe: diskdrive | Version: 5.1.2535.0 | Date: 01/07/2001

Generic USB SD Reader USB Device
Drivers installés:
Constructeur: | Fichier INF: disk.inf | Classe: diskdrive | Version: 5.1.2535.0 | Date: 01/07/2001

Generic USB SM Reader USB Device
Drivers installés:
Constructeur: | Fichier INF: disk.inf | Classe: diskdrive | Version: 5.1.2535.0 | Date: 01/07/2001

PHILIPS SPD6002T
Drivers installés:
Constructeur: | Fichier INF: cdrom.inf | Classe: cdrom | Version: 5.1.2535.0 | Date: 01/07/2001

Souris compatible PS/2
Drivers installés:
Constructeur: | Fichier INF: msmouse.inf | Classe: mouse | Version: 5.1.2600.0 | Date: 01/07/2001

Clavier standard 101/102 touches ou clavier Natural Keyboard PS/2
Drivers installés:
Constructeur: | Fichier INF: keyboard.inf | Classe: keyboard | Version: 5.1.2600.2180 | Date: 01/07/2001

Écran Plug-and-Play
Drivers installés:
Constructeur: | Fichier INF: monitor.inf | Classe: monitor | Version: 5.1.2001.0 | Date: 06/06/2001

Pont ISA standard PCI
Drivers installés:
Constructeur: | Fichier INF: machine.inf | Classe: system | Version: 5.1.2600.2180 | Date: 01/07/2001

Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
Drivers installés:
Constructeur: Advanced Micro Devices [AMD] | Fichier INF: machine.inf | Classe: system | Version: 5.1.2600.2180 | Date: 01/07/2001

Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
Drivers installés:
Constructeur: Advanced Micro Devices [AMD] | Fichier INF: machine.inf | Classe: system | Version: 5.1.2600.2180 | Date: 01/07/2001

Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller
Drivers installés:
Constructeur: Advanced Micro Devices [AMD] | Fichier INF: machine.inf | Classe: system | Version: 5.1.2600.2180 | Date: 01/07/2001

Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
Drivers installés:
Constructeur: Advanced Micro Devices [AMD] | Fichier INF: machine.inf | Classe: system | Version: 5.1.2600.2180 | Date: 01/07/2001

nVidia Corporation MCP61 PCI Express bridge
Drivers installés:
Constructeur: nVidia Corporation | Fichier INF: machine.inf | Classe: system | Version: 5.1.2600.2180 | Date: 01/07/2001

nVidia Corporation MCP61 PCI Express bridge
Drivers installés:
Constructeur: nVidia Corporation | Fichier INF: machine.inf | Classe: system | Version: 5.1.2600.2180 | Date: 01/07/2001

nVidia Corporation MCP61 PCI Express bridge
Drivers installés:
Constructeur: nVidia Corporation | Fichier INF: machine.inf | Classe: system | Version: 5.1.2600.2180 | Date: 01/07/2001

nVidia Corporation MCP61 Memory Controller
Drivers installés:
Constructeur: nVidia Corporation | Fichier INF: machine.inf | Classe: system | Version: 5.1.2600.2180 | Date: 01/07/2001

nVidia Corporation MCP61 SMBus
Drivers installés:
Constructeur: nVidia Corporation | Fichier INF: oem16.inf | Classe: system | Version: 4.7.9.0 | Date: 22/03/2010

nVidia Corporation MCP61 PCI bridge
Drivers installés:
Constructeur: nVidia Corporation | Fichier INF: machine.inf | Classe: system | Version: 5.1.2600.2180 | Date: 01/07/2001

nVidia Corporation MCP61 Memory Controller
Drivers installés:
Constructeur: nVidia Corporation | Fichier INF: machine.inf | Classe: system | Version: 5.1.2600.2180 | Date: 01/07/2001

Alcor Micro Corp. Flash Card Reader/Writer (Périphérique de stockage de masse USB)
Drivers installés:
Constructeur: Alcor Micro Corp. | Fichier INF: usbstor.inf | Classe: usb | Version: 5.1.2600.0 | Date: 01/07/2001

nVidia Corporation MCP61 USB Controller
Drivers installés:
Constructeur: nVidia Corporation | Fichier INF: usbport.inf | Classe: usb | Version: 5.1.2600.2180 | Date: 01/07/2001

nVidia Corporation MCP61 USB Controller
Drivers installés:
Constructeur: nVidia Corporation | Fichier INF: usbport.inf | Classe: usb | Version: 5.1.2600.0 | Date: 01/06/2002

nVidia Corporation MCP61 Ethernet
Drivers installés:
Constructeur: nVidia Corporation | Fichier INF: oem10.inf | Classe: nvidia network bus enumerator | Version: 73.3.0.0 | Date: 04/03/2010

nVidia Corporation MCP61 High Definition Audio
Drivers installés:
Constructeur: nVidia Corporation | Classe: unknown



VOILA, j'espere que cela vous suffira, si vous avez besoin d'autres informations pour pouvoir m'aider, faites le moi savoir :) 

Merci beaucoup.

Thibaut.
  • Pascaldata a édité ce message
Contenus similaires
Score
0
òh
òi
, Indestructible |
ben ça depend si t'es en sata ou ata sinon 25 € pur un 500 go en sata
  • Commenter cette réponse |
Score
0
òh
òi
|
Combien coute un disque dur? (aproximativement..)
  • Commenter cette réponse |
Score
0
òh
òi
, Indestructible |
A mon avis change de disque dur .. car je pense qu'il avait deja un souci et le windows installer dessus me paraissait mal en point ...car le dernier pilote audio et le patch microsoft sont bien ceux la ...
  • Commenter cette réponse |
Score
0
òh
òi
|
Bonjour,

Depuis 2jours le son n'est plus ma première source de problème. Effectivement suite a de nombreux bugs (peut etre du au trop plein de drivers) j'ai formater, du moins tenter de formater mon pc. Mais a chaque fois ca plante " impossible de formater, le disque dur est endommagé " Je voulais savoir si il y avait quelque chose a faire ou si il avait rendu l'âme..?

Merci d'avance.
  • Commenter cette réponse |
Score
0
òh
òi
, Indestructible |
ben il ne se sont pas installer les autres ... et une fois tout ça fait ça donne quoi ..? LE DERNIER pilote audio EST LE BON CAR IL DEMANDE le patch
et le patch c'est bien celui ci
y a un truc qui m'echappe la ....esaye de suivre cette maneuvre (ne tient pas compte de la marque hp ou conpaq ) prend le lien du site pour le patch

>>>>>> http://www.wyman.fr/2011/07/probleme-de-drivers-microso...
et aussi ils disent ça
Pour XP, il est possible que vous deviez installer un kit de pilotes UAA mis à jour avant de pouvoir installer un pilote audio XP : Mise à jour Microsoft QFE (KB835221) pour la prise en charge du pilote UAA Bus Driver
http://h10025.www1.hp.com/ewfrf/wc/genericSoftwareDownl...
  • Commenter cette réponse |
Score
0
òh
òi
|
Ha oui dans ajout/suppresion de prog. Ok j'en est supprimer un, les autres c'est des Nvidia, sinon les autres audio que j'ai installé (ceux que tu ma donner) je ne sais aps ou ils sont
  • Commenter cette réponse |
Score
0
òh
òi
|
Je vais passer un coup de CCleaner mais avant j'aimerais savoir comment supprimer tout ce qui est en rapport avec les patchs audios? Je dois aller ou?? Merci
  • Commenter cette réponse |
Score
0
òh
òi
, Indestructible |
installe ccleaner et dans programme desisntalle tout ce qui a rapport au patch et au pilote audio ... ensuite fé un nettoyage registre et disque dur et recomence l'operation 2eme patch et dernier pilote
http://www.clubic.com/telecharger-fiche14492-ccleaner.h...
  • Commenter cette réponse |
Score
0
òh
òi
|
J'ai installé ton 2e patch, et quand je veux installer le pilote audio j'ai encore ce foutus message..
  • Commenter cette réponse |
Score
0
òh
òi
, Indestructible |
le pilote audio c'est le bon
mais y a 2 patch 1 pour xp sp1 et l'autre pour xp sp2 donc essaye celui ci de patch
http://drivers.softpedia.com/dyn-postdownload.php?p=420...

ensuite re le pilote audio
  • Commenter cette réponse |
Score
0
òh
òi
|
Alors j'ai réinstaller le patch OK.
J'ai réinstaller, du moins essayer celui-ci : http://www.hyrican.de/cms/upload/D [...] a-5013.zip ...

Mais j'ai toujours ce message d'erreur " Microsoft bus driver should....."


On va y arriver, je sais pas quand, mais on y arrivera :D 
  • Commenter cette réponse |
Score
0
òh
òi
, Indestructible |
en fait tu doit reinstaller le patch microsoft http://dl.commentcamarche.net/www.commentcamarche.net/d...

ensuite reinstalle le pilote de mon dernier lien juste apres
  • Commenter cette réponse |
Score
0
òh
òi
|
Les driver que tu m'as envoyés ont l'air bon, je sais vraiment pas d'ou peut vennir le problème si ce n'es pas de là..
  • Commenter cette réponse |
Score
0
òh
òi
|
J'ai le message d'erreur suivant : " Microsoft bus driver should be loaded in your system before installing realtek hd audio driver ! "

Je ne sais pas ce que ca signifie... Pourtant j'y est crus comme tu as croisé les doigts ;) 
  • Commenter cette réponse |
Score
0
òh
òi
, Indestructible |
  • Commenter cette réponse |
Score
0
òh
òi
|
Alors le premier n'a rien fait, et le second lors de l'installation un message d'erreur apparait : " le pilote de bus HD audio est requis. Or, il est introuvable " Voila
  • Commenter cette réponse |
Score
0
òh
òi
, Indestructible |
  • Commenter cette réponse |
Score
0
òh
òi
|
Oui, j'ai désinstaller le programme et réinstaller, POUR LE MOMENT ca marche, je vais en profiter pr essayer t'es 2 liens
  • Commenter cette réponse |
Score
0
òh
òi
, Indestructible |
T'est sur une cle wifi ?
  • Commenter cette réponse |
Score
0
òh
òi
|
Je ne peux pas les télécharger a cause d'internet, je sais pas ce qu'il se passe.. Je dois d'abord réglé ce problème. Je vais essayer et ensuite j'essayerais t'es 2 liens
  • Commenter cette réponse |
Score
0
òh
òi
, Indestructible |
  • Commenter cette réponse |
Score
0
òh
òi
|
Quand je fais clic droit sur controleur audio je n'es que le choix entre : mettre a jour le pilote, rechercher des modif sur le matos, propriété. Je ne trouve pas désactiver..

Et puis bizzarement j'ai le triangle jaune sur l'icone "connexion reseau sans fil" je dois renouveler l'IP pour avoir internet, et ca ne dur que 2 secondes!! J'ai mis 5min a me connécter sur cette page lol...

Donc au passage si tu sais d'ou peux vennir aussi ce probleme?? Ou bien peut etre que je dois balancer mon pc par la fenetre :D 

Craquage xD
  • Commenter cette réponse |
Score
0
òh
òi
, Indestructible |
maintenant dans gestionaire de peripherique clic droit sur controleur audio > desactiver > ensuite reactiver > redemare ensuite
  • Commenter cette réponse |
Score
0
òh
òi
|
Voila c'est installé et je n'es toujours pas de son.. erf
  • Commenter cette réponse |
Score
0
òh
òi
, Indestructible |
TU ME CONNAIS pas ....LOL installe ce patch
http://dl.commentcamarche.net/www.commentcamarche.net/d...
et redemare le pc
  • Commenter cette réponse |
Score
0
òh
òi
|
Non il ya aucune références nul part!.. Je pense que tu vas pas tarder à jeter l'éponge ^^
  • Commenter cette réponse |
Score
0
òh
òi
, Indestructible |
et a coter de Hyrican y a pas une reference ou un numero de model
  • Commenter cette réponse |
Score
0
òh
òi
, Indestructible |
oui mdr ..... a moins que tu est installer un windows xp (un peu bizard)
  • Commenter cette réponse |
Score
0
òh
òi
|
Démarer executer, service.mcs, audio, windows est démarer et activer et automatique OK..

Le pilote que tu ma donné je ne peux pas l'installer, quand je clic sur instal et co.. La fenetre Nvidia apparait et apres plus rien ne se passe..

Mon ordi est un mystère!
  • Commenter cette réponse |
Score
0
òh
òi
, Indestructible |
demarer > executer> dans la fenetre tape services.msc et apres dans la liste verifie que audio windows est demarer et activer et sur automatique

y a un pack pilote nvidia essaye le pilote audio
ftp://download.nvidia.com/Windows/nForce/4.27/nForce_4....
  • Commenter cette réponse |
Score
0
òh
òi
|
Oui il y est.
  • Commenter cette réponse |
Score
0
òh
òi
, Indestructible |
DEMARER > EXECUTER> services.msc >es ce que audiow windows est activer et demarer et sur automatique.?
  • Commenter cette réponse |
Score
0
òh
òi
|
Toujours pas :( 
  • Commenter cette réponse |
Score
0
òh
òi
, Indestructible |
  • Commenter cette réponse |
Score
0
òh
òi
|
Alors j'ai vérifier, la case muet n'est pas coché, meme si je le voudrais je ne pourrais pas car tout est grisé. Les enceintes sont correctement branchés. J'ai tout vérifier il n y a aucune anomalies sur le PC, tout est bien relié...

Si seulement j'arrivais a me rappeler de ce que j'avais fais ya qq mois pour réparé ce problème, il me semble que j'avais télécharger un driver, mais la je n'en suis pas sur je ne me souviens pas..
:/ 
  • Commenter cette réponse |
Score
0
òh
òi
, Indestructible |
c'est bon j'ai vu ...tu n'a aucun probleme de pilote audio ..fo chercher ailleurs > volume sur muet ,probleme d'enceinte , de fiche jack ...par contre pci device c'est peux etre une carte son sur port pci ... ton jack est branché sur la fiche verte de la carte mere ?
  • Commenter cette réponse |
Score
0
òh
òi
|
Je ne sais pas si ca marche, je n'y arrive pas lol. J'ai fais un screen du Gest.Périphérique mais bon je n'arrive pas à le mettre sur le forum désolé.
  • Commenter cette réponse |
Score
0
òh
òi
, Indestructible |
tu peux coller une image de ton gestionaire de perifr=erique avec les 2 triangles jaune
  • Commenter cette réponse |
Score
0
òh
òi
|
clic droit sur PCI device " impossible d'installer le matériel car aucun driver de trouver"
clic droit sur Controleur audio " impossible de mettre a jour" car aparament il n'ya pas pas plus récent que ceux deja installé...

Quel galère :( 
  • Commenter cette réponse |
Score
0
òh
òi
, Indestructible |
essaye l'instalation en manuel en passant par le gestinaire de peripherique ..clic droit sur controleur audio et ensuite mettre a jour le pilote en mode manuel > indique le chemin du fichier dans le fenetre et ok
  • Commenter cette réponse |
Score
0
òh
òi
|
Ca ne marche pas. Quand je l'installe il me dit qu'il ya des deja les pilotes, et me propose de les remplacer, je clic sur "oui" et un message d'erreur apparait (erreur script...).. Il me dit toute fois que l'installation est terminé et que l'ordi va redémarré..
  • Commenter cette réponse |
Score
0
òh
òi
, Indestructible |
  • Commenter cette réponse |
Score
0
òh
òi
|
Salut, non c'est un Hyrican (marque allemande). Ya quelques mois j'avais deja formater mon pc et j'avais exactement le même probleme, je n'etais pas aller sur leur site pour le résoudre. Le problème c'est que je ne me rappels plus du tout comment j'avais fait pour faire marcher le son!! (super mémoire^^)
  • Commenter cette réponse |
Score
0
òh
òi
, Indestructible |
salut > si c'est un packard bell donne le model exact
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS