Se connecter / S'enregistrer

Résolu Ecran noir au démarrage après dépoussierage + changement pate thermiqu

Solutions (35)
Tags :
  • Demarrage
  • Écran noir
  • Pate thermique
  • Matériel
|
Bonjour,

Tout d'abord, j'ai un pc portable, je l'ai dépoussieré et lui ai changé la pâte thermique (gpu & cpu).
Mais une fois que je l'ai remonté, et que j'ai appuyé sur la touche démarrer, il s'allume :
- les boutons du clavier s'éclairent
- bruit du graveur
- 2 bips (enfin plutôt "tut, tut")

Ensuite il reste allumé mais l'écran n'affiche rien même pas le BIOS, et j'ai essayé avec un moniteur pour voir si c'était l'écran qui déconnait, et même sur l'autre moniteur rien ne s'affiche, donc je ne pense pas que ce soit l'écran...

Je suis un peu desespéré, quelqu'un a déjà eu ce problème en dépoussièrant/remettant de la pâte thermique ?
Des idées du problème?

Merci d'avance.


EDIT: Je vais essayer de retirer et de remettre la pile du BIOS pour voir, mais elle est assez inaccesible étant dans un PC portable. (Je suis quasiment sûr que c'est ça le problème)
Contenus similaires
Meilleure solution
partage
, Indestructible |
salut > 2 bips suivant la marque du bios > tu a mal remis tes barettes memoires ou refaire un clear c-mos ...
  • Commenter cette solution |
Score
1
òh
òi
, Indestructible |
essaye ça
1> Débrancher le cordon d'alimentation du pc portable,
2> Retirer la batterie,
3> Appuyer (normalement) 30 secondes sur le bouton d'allumage du pc.

Il ne s'agit pas vraiment d'un clear cmos, mais cela réinitialise certains bios par celui par défaut.
en croisant les doigts ...^^
  • Commenter cette réponse |
Score
0
òh
òi
, Indestructible |
merci bon week end.. j'en avait parler du proco .j'etais pas loin .. [ j'espere que ta pas tordu une pate du proco]
  • Commenter cette réponse |
Score
0
òh
òi
|
Meilleure réponse sélectionnée par Murotor.
  • Commenter cette réponse |
Score
0
òh
òi
|
Problème résolu.
En fait j'ai corrigé le souci "sans faire exprès", il s'agissait en fait du processeur qui n'était pas fixé sur son socle.
Normalement, il devait être fixé à l'aide d'une vis, et le constructeur avait oublié de le fixer au socle (C'est pour cette raison qu'il s'était décollé en enlevant le rad).
Donc là, je l'ai mis sur son socle puis fixé à l'aide de la vis, et tout remarche impec' !
Y a juste la température de mon GPU qui reste assez élevée (85°C en restant sur le bureau sans rien faire), donc je vais redémonter le laptop pour remettre bien de la pâte thermique sur le gpu.

Merci en tout cas Itra de m'avoir aidé :) 
  • Commenter cette réponse |
Score
0
òh
òi
, Indestructible |
vi c'est bien ça "le truc bleu" ta du bol c'est pas une pile soudée ^^ ....bon courage va s'y tranquilou
  • Commenter cette réponse |
Score
0
òh
òi
|
J'ai trouvé ce topic qui m'est très utile:
http://forum.notebookreview.com/asus/327218-asus-g50v-b...

Ils parlent de la "battery" ce qui correspond à la pile en français, et il se trouve que c'est le truc bleu en bas à gauche.
http://i275.photobucket.com/albums/jj284/davidli919/G50...
Et pour y accéder, faut apparemment passer par le haut, donc faut démonter le clavier etc.

Bon bah c'est parti, j'espère que ça réglera mon souci!
  • Commenter cette réponse |
Score
0
òh
òi
|
Mais c'est de l'air sec, aucune évaporation nécessaire.
Faut juste par mesure de sécurité faire les premières pressions à l'extérieur du hardware mais sinon après pas de problème, c'est vraiment le top pour dépoussierer.

Bon faut que je me motive à démonter le tout... C'est vraiment chaud quand même, ce que j'aime pas ce sont les nappes etc.
Sinon un tournevis et de la patience suffisent.
  • Commenter cette réponse |
Score
0
òh
òi
, Inspecteur Derrick |
Pour le ventilateur ok, pour le reste c'est démontable. Le problème que je rencontre le plus souvent c'est que l'on en mets trop dans les endroits inaccessibles, on allume le pc le produit ne c'est pas encore à 100% évaporé et PAF! Grillé.

  • Commenter cette réponse |
Score
0
òh
òi
|
L-info -> Oui éteint avec batterie enlevée et cable d'alimentation retirée.
Le pinceau devient un peu inefficace pour les pales du ventilateur et dans certains recoins la poussière est collante et épaisse et parfois inaccessible avec un pinceau.

Itraposa -> Je suis complètement d'accord...Mais je pense qu'ils le font exprès pour qu'il y ait des retours afin de faire fonctionner le "secteur" de la réparation.
Et ils te facturent ça entre 50 et 100 euros quoi.
Cette aprem je commence le démontage, mais ce qui me fait le + peur c'est le remontage...
  • Commenter cette réponse |
Score
0
òh
òi
, Indestructible |
franchement les constructeurs de portable sont vraiment nul pour ce qui est de la pile ..meme pas un petit bouton caché pour faire un c-mos ou une pile accessible ... C ' EST NUL.........
  • Commenter cette réponse |
Score
0
òh
òi
, Inspecteur Derrick |
Mouais,.... il était bien éteint?


Autrement rien ne vaut un pinceau souple et doux, dans 10 ans tu' las encore et en plus tu n' abime pas ton pc. Avec les bombes de temps en temps tu as un pc de grillé.
  • Commenter cette réponse |
Score
0
òh
òi
|
Salut, avec exactement ceci:
http://www.ldlc.com/fiche/PB00041232.html
  • Commenter cette réponse |
Score
0
òh
òi
, Inspecteur Derrick |
Salut, avec quoi as tu dépoussiéré?
  • Commenter cette réponse |
Score
0
òh
òi
|
Testé sans résultat positif :/ 

Je pense que c'est bien le CMOS qui merde... Quelle plaie de devoir le réinitialiser en remettant "juste" la pile!
Demain je le démonte.

Je te tiens au courant du résultat ou si j'ai des problèmes particuliers.
  • Commenter cette réponse |
Score
0
òh
òi
, Indestructible |
test 1 minute des fois que . et demare sur le secteur sans la batterie ...
  • Commenter cette réponse |
Score
0
òh
òi
|
Okay, j'ai donc mis mon laptop non alimenté (pas de batterie, pas de prise secteur) et j'ai appuyé comme tu m'as dis 30 secondes.
J'ai remis ensuite la batterie puis j'ai allumé le laptop et...
BIP BIP !

Aaaaaaah, je vais mourir.
La faute au constructeur qui a mis la pate thermique sur le systeme de refroidissement, et donc quand je l'ai retiré, le proco était collé dessus :/ 
  • Commenter cette réponse |
Score
0
òh
òi
|
A un petit cavalier? Excuse-moi mais je ne vois pas du tout à quoi ça peut ressembler :/ 

Et vu qu'il faudra tout remonter après, je dirais plutôt deux heures !
  • Commenter cette réponse |
Score
0
òh
òi
, Indestructible |
je sais pas trop une bonne heure de taf dessus .. ta rien vu autour du proco qui pourait ressembler a un petit cavalier pour faire le c-mos
  • Commenter cette réponse |
Score
0
òh
òi
|
Malheureusement je n'ai que ces deux-là.
(Mais je pense que si c'était à cause de la RAM, j'aurai au moins accès au BIOS non?)

C'est bien que tu proposes des solutions au contraire.
Tu crois qu'un réparateur me prendrait combien pour changer la pile ?
Car j'avoue avoir un peu la flemme et quand je vois le tutoriel de démontage:
http://forum.notebookreview.com/asus-gaming-notebook-fo...
Ca me fait un peu peur !
  • Commenter cette réponse |
Score
0
òh
òi
, Indestructible |
si a tout hasard tu pouvais tester avec une autre barette......je sais je suis tetu ...lol
  • Commenter cette réponse |
Score
0
òh
òi
|
Okay, bon j'ai pas le courage de tout démonter mon PC portable (c'est du boulot quand même), je pense que je ferai ça demain dans la journée !
Je te tiens au courant :) 
  • Commenter cette réponse |
Score
0
òh
òi
, Indestructible |
oui 2 bip c'est bios ou barettes de ram .... proco c'est 5 bips mais bon
  • Commenter cette réponse |
Score
0
òh
òi
|
Si c'était le cas ça ne ferait pas + de bips?
Là apparemment, ça vient du bios non?
  • Commenter cette réponse |
Score
0
òh
òi
, Indestructible |
a mon avis c'est ça .... j'espere que ta pas tordu une pate du proco
  • Commenter cette réponse |
Score
0
òh
òi
|
Pour changer la pâte thermique et dépoussierer le ventirad, j'étais obligé de débrancher le ventilateur, et le processeur qui était collé à la pâte thermique...

C'est peut-être à cause de ça.
  • Commenter cette réponse |
Score
0
òh
òi
, Indestructible |
non c'est vrai c'est etrange ...comme si tu avais debrancher queque chose et que le bios ne reconait plus ..
  • Commenter cette réponse |
Score
0
òh
òi
|
Bon de toute façon, je ne vois pas d'autres solutions que de tout démonter pour trouver la pile.
J'imagine que c'est ce que ferait un réparateur si je l'amenais à lui sauf qu'il me prendrait pas mal d'argent juste pour remettre une simple pile.
Ca va etre chiant et délicat mais bon...

Tu as une idée au fait pourquoi ça fait cet écran noir après avoir changé la pate thermique et dépoussierer? Ca fera ça à chaque fois que je vais entretenir mon laptop? :s
  • Commenter cette réponse |
Score
0
òh
òi
, Indestructible |
non mais souvent elle sont relie par fil a la cm brancher sur 2 pins comme sur ma photo donc possible quel soit dessus comme dessous
  • Commenter cette réponse |
Score
0
òh
òi
|
Je pense avoir trouvé une photo de ma carte-mère:
http://www.ascendtech.us/mmASC/Images/60-NV3MB1200-A01....

Mais je ne vois pas de pile, tu la vois?

Ah parcequ'elle peut aussi être côté clavier? :s
  • Commenter cette réponse |
Score
0
òh
òi
, Indestructible |
en esperant que la pile soit sur cette face et non en dessous de la cm
  • Commenter cette réponse |
Score
0
òh
òi
|
Bon, je viens d'essayer en enlevant qu'une seule barette et puis avec l'autre aussi et même résultat: deux bips.

Il semblerait que la carte mère sur l'image ne soit pas la même que celle que j'ai (voir ma photo ci-dessus).
Mais en gros je vais devoir tout démonter? :s

  • Commenter cette réponse |
Score
0
òh
òi
, Indestructible |
essaye avec une barette et puis avec l'autre avant de tout demonter
la pile est en haut a droite dans son cache rond gris
http://www.reparation-carte-mere-asus.fr/panne-carte-me...
  • Commenter cette réponse |
Score
0
òh
òi
|
Je viens d'enlever et de remettre les deux barettes de RAM et toujours deux bips au démarrage sans rien à l'écran.

C'est donc bien un problème de CMOS...
Je sens que je vais souffrir, va falloir trouver cette foutue pile (ils abusent quand même les constructeurs de mettre la pile dans des recoins perdus)

PS: Mon laptop est un ASUS G60VX si quelqu'un trouverait un schéma de la carte-mère.
  • Commenter cette réponse |
Score
0
òh
òi
|
Salut,

Je vais essayer de remettre la RAM mais je ne pense pas que ce soit ça, je pense que c'est plutôt un clear c-mos que je dois faire, mais seul et gros problème, je ne sais pas du tout où se trouve la pile sur la carte-mère...
C'est un PC portable donc très peu de visibilité et je pense pas qu'on peut la voir en démontant juste le boitier d'accès aux composants:




Comme tu le peux voir, on a pas accès à toute la carte-mère et je ne vois aucune pile...
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS