Pouvez-vous m'aider avec mon disque dur interne (SATA) qui n'est plus reconnu ?

Solutions (11)
Tags :
  • sata
  • Maxtor
  • Matériel
|
Bonjour,

Cela fait longtemps que l'ordi fonctionne bien avec à l'intérieur deux DD: un Maxtor 250g et un Maxtor 350g (pour le stockage).
Depuis peu, le PC ne démarre plus correctement alors que je n'ai touché à rien. Au démarrage, j'obtiens ceci sur un fond noir: "Reboot and Select proper Boot device or Insert Boot Media in selected Boot deveice and press a Key_"

Aussi, lorsque j'appuie sur Del, le Bios ne trouve aucun disque dur:
> SATA 1 : [Introuvable]
> SATA 2 : [Introuvable]
> SATA 3 : [Introuvable]
> SATA 4 : [Introuvable]
> SATA 5 : [Introuvable]
> SATA 6 : [Introuvable]

Sauf quand je débranche le Disque dur Maxtor 350g (pour le stockage) et que je laisse le Maxtor 250g (où windows7 est installé), alors là le PC démarrage correctement et dans le Bios:
> SATA 1 : [Introuvable]
> SATA 2 : [MAXTOR STM3250820A] <--------- il reconnait le DD (avec windows7 installé dessus). Mais quand les 2 DD sont branchés, AUCUN n'est reconnu alors qu'avant tout allait bien et les 2 DD étaient fonctionnels...
> SATA 3 : [Introuvable]
> SATA 4 : [Introuvable]
> SATA 5 : [Introuvable]
> SATA 6 : [Introuvable]

Petit détail supplémentaire: quand les 2 sont branchés, la petite Led orange en façade reste allumée en permanence. (avant elle clignotait que lorsque un des DD "travaillait").

J'ai besoin du deuxième disque dur, merci pour votre aide! :bounce: 
  • Meuniers a édité ce message
Contenus similaires
Score
1
òh
òi
, Modo |
stamati1 a dit :
Merci pour vos liens :) 

Le clear c-mos n'a rien donné et j'ai vérifié les branchements.

Vince1053, sur ton tuto il est expliqué qu'il faut utiliser la commande fixmbr \device\harddisk0
Mais où est-ce que j'écris cette commande? Psq lorsque je suis sur le fond noir: "Reboot and Select proper Boot device or Insert Boot Media in selected Boot deveice and press a Key_", je ne peux rien écrire.

J'ai du mal à piger, merci d'avance !!


es tu sous XP sinon quel OS
  • Commenter cette réponse |
Score
0
òh
òi
|
Bonjours à tous,

Récemment je me suis acheté un adaptateur usb/SATA pour pouvoir récupérer les données des disques durs internes de mes anciens pc, jusqu'à présent cela fonctionnais mais un de mes 2 disques dur interne à planté au moment où je récupérais des données, et depuis, dès que je le branche sur le pc celui ci ne le reconnais plus, ni en périphérique, ni dans le système windows.
Au début j'ai pensé qu'il été un peut chaud et qu'il fallait que je le laisse refroidir, mais même à froid rien est reconnu.
J'ai donc essayé sur un autre pc et une tablette tactile, ceux ci je le reconnais pas non plus.

Le disque dur, se lance et tourne normalement dès qu'il est mis sous tension...

Auriez vous, s'il vous plais une solution pour que mon pc puisse le reconnaître enfin sans le formater (inutile que vous dire que j'ai des donées très importantes dedans concernant mon travail et que je ne peux me permettre de les perdent)

PS: je suis novice en système informatique, je suis seulement utilisateur, pourriez vous êtres particulièrement explicites svp.
  • Commenter cette réponse |
Score
0
òh
òi
|
Ok je l’essaierai sur un autre PC, merci
  • Commenter cette réponse |
Score
0
òh
òi
, Indestructible |
stamati1 a dit :
Il fonctionnait parfaitement avant ce message d'erreur,
.

il etait encore vivant juste avant de mourir ... si sur un autre pc ou sur un boitier externe c'est la meme ...paix a son ame
  • Commenter cette réponse |
Score
0
òh
òi
|
Il fonctionnait parfaitement avant ce message d'erreur, il n'y a pas de solution?
Si non, il y a t-il moyen de récupérer les donnés?
Merci.
  • Commenter cette réponse |
Score
0
òh
òi
, Indestructible |
R.I.P le disque dur
  • Commenter cette réponse |
Score
0
òh
òi
|
EDIT: dsl du double post, problème toujours là :(  j'ai changé les disques durs de slot et inter-changé les câbles, rien n'y fait
  • Commenter cette réponse |
Score
0
òh
òi
|
Je suis sous windows Seven 64bits, mais je n'ai pas "accès" à windows lorsque les deux DD sont branchés. J’atteins windows seulement quant je débranche le 2eme DD.

Je vois pas où taper la ligne de commande :( 
  • Commenter cette réponse |
Score
0
òh
òi
|
Merci pour vos liens :) 

Le clear c-mos n'a rien donné et j'ai vérifié les branchements.

Vince1053, sur ton tuto il est expliqué qu'il faut utiliser la commande fixmbr \device\harddisk0
Mais où est-ce que j'écris cette commande? Psq lorsque je suis sur le fond noir: "Reboot and Select proper Boot device or Insert Boot Media in selected Boot deveice and press a Key_", je ne peux rien écrire.

J'ai du mal à piger, merci d'avance !!
  • Commenter cette réponse |
Score
0
òh
òi
, Modo |
Bonjour :hello: 

Je pense que tu as un PB de MBR

Va là et suis la procédure :http://www.zebulon.fr/dossiers/61-7-reparer-mbr.html

Courage ;) 
  • Commenter cette réponse |
Score
0
òh
òi
, Indestructible |
SALUT> fait un clear c-mos ..
http://www.sosordi.net/Article/36-7-reinitialiser-bios-...
ensuite si ton dd n'est toujours pas reconnu verifie les branchement (change de port sata) et si toujours rien reste a essayer sur un autre pc s'il est reconnu.. apres ça si toujours rien ...paix a son ame ...
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS