Se connecter avec
S'enregistrer | Connectez-vous

Résolu Comment régler le problème de periphérique Audio sous XP ?

Solutions (31)
Tags :
  • Windows XP
  • windows media player
  • Matériel
  • Périphériques
|
Bonsoir, j'ai voulu formater mon Uc aujourd'hui car il était sous Vista et je le trouvait un peu trop gourmand donc j'ai téléchargé une version de XP et installer tous les logiciels dont j'ai besoin tel que Windows live, Adobe Acrobat Flash et reader, Avast, IE8, mozilla Firefox 4.01 et autres. seulement voila, quand j'essai de lire les echantillons de musiques proposés par Microsoft, le lecteur Windows media me dit : "Le Lecteur Windows Media ne peut pas lire le fichier parce que le périphérique audio pose problème. Votre ordinateur ne comporte peut-être pas de périphérique audio, ce périphérique est utilisé par un autre programme ou il ne fonctionne pas correctement.". Que faire ?

Ma Carte graphique est une Nvidia Geforce 7500LE et mon périphérique Audio un Super Woofer SD-802 480W et il est correctement branché. Est-ce qu'il manque un Driver, un Codec, une Mise a jour de Windows, je suis dans le flou et j'espere que vous pourrez me venir en aide avec un maximum de précision sur les Manipulations a faire car je ne suis pas non plus un expert de l'informatique.

Je préciserez quand le probleme sera résolu, en vous remerciant d'avance, Reglissou (...dans le flou) :( 
  • Meuniers a édité ce message
  • Demander des précisions |
  • Alerter
Contenus similaires
Meilleure solution
partage
, Puits de science |
verifie tes branchement , et code 28 c'est probleme logiciel :whistle:  :lol:  :hello: 
  • Alerter
  • Commenter cette solution |
Score
4
òh
òi
|
Bon bé toujours pas de changement le périphérique reste encore avec un point d'exclamation jaune dans le gestionnaire de périphérique alors que le fichier téléchargé a bien était extrait et installé.... Je vais essayer d'envoyer l'image de l'ensemble des périphériques

  • Alerter
  • Commenter cette réponse |
Score
2
òh
òi
|
merci jesuis un debutant je veus instaler un perifirique audio
  • Alerter
  • Commenter cette réponse |
Score
1
òh
òi
|
Merci a vous deux de m'avoir aidé au maximum mais en faite j'ai réussi a installer un pilote logiciel (plus ancien) hier soir a 3h30... Je vous remercie encore car grace a vous, j'ai appris deja pas mal ;) 
  • Alerter
  • Commenter cette réponse |
Score
0
òh
òi
|
je n'arrive pas a lire mes sons
  • Alerter
  • Commenter cette réponse |
Score
0
òh
òi
|
Dr.
  • Alerter
  • Commenter cette réponse |
Score
0
òh
òi
|
Meilleure réponse sélectionnée par reglissou.
  • Alerter
  • Commenter cette réponse |
Score
0
òh
òi
|
Tu arrives a lire quand même le son sur ton pc ? Juste avec un haut parleur ou avec un casque ou écouteur ?
  • Alerter
  • Commenter cette réponse |
Score
0
òh
òi
|
Mes branchements sont bon et je n'ai pas le logiciel du Super Woofer :cry: 
  • Alerter
  • Commenter cette réponse |
Score
0
òh
òi
|
Rien a faire, quand je tente de lire un fichier audio rien a faire, il est toujours bloqué, puis quand je vais dans l'ajout de matériel il me dit : Le matériel n'a pas pu etre installer car l'asistant n'a pas trouvé le logiciel...

Quand je suis sur l'ajout de matériel et que je choisis le périphérique audio, j'ai le code 28 qui apparait, et aussi il me dit qu'aucun logiciel de mixage n'a été trouvé... c'est quoi ce bordel lol
  • Alerter
  • Commenter cette réponse |
Score
0
òh
òi
|
nan du tout :(  Je te tiens au courant dans 5 minutes
  • Alerter
  • Commenter cette réponse |
Score
0
òh
òi
, Puits de science |
donc desinstalle ton pilote audio , reinstall celui la => http://www.commentcamarche.net/download/telecharger-340...

puis reinstall ton pilotes realtek et redemarre on pc :) 


tu est brancher en hdmi ?
  • Alerter
  • Commenter cette réponse |
Score
0
òh
òi
|
Je n'ai téléchargé que les pilotes données pour Realtek RTL8100/8101/8110/8130/8139/8169 (drivers 5.719.0325.2009 WHQL). il n'y a que celui la donné sur TlD, enfin, pour la catégorie Realtek, sinon pour la carte graphique, il y en a d'autres WHQL
  • Alerter
  • Commenter cette réponse |
Score
0
òh
òi
, Puits de science |
c'est bizarre as tu bien installé tous les drivers audio chipset ou autre qui sont dispo en whql sur tdl ?
  • Alerter
  • Commenter cette réponse |
Score
0
òh
òi
|
Merci c'est fait, mais ca commence a être galere cette histoire de pilotes pour une carte son... j'espere que je vais trouver, depuis 11h ce matin je suis sur le PC a le formater tout installer et tout :fou: 

Edit : c'est pareil apres je ne sais pas si le systeme d'exploitation ne vas pas altérer le pilote, je suis pas expert :pfff: 
  • Alerter
  • Commenter cette réponse |
Score
0
òh
òi
, Puits de science |
euh supprime ton product key des petit malin pourrai te te voler :non: 

edit sinon , non sa ne m'aide pas , regarde sur tld quand tu fais lancer detection , regarde ce qu il y a marque dedans dans descriptif
  • Alerter
  • Commenter cette réponse |
Score
0
òh
òi
|
Nan c'est un Bureautique, les seuls informations écrite sur l'etiquette du Carter sont :

Windows vista Home Prenium Packard Bell

6997220000

00146-188-414-245

Apres je ne sais pas si ca va t'aider. sinon dis moi sur quelle étiquette et j'essairrai de voir
  • Alerter
  • Commenter cette réponse |
Score
0
òh
òi
, Puits de science |
c'est un portable fixe ou autre c'est pas marqué sur un etiquette quelque part ?
  • Alerter
  • Commenter cette réponse |
Score
0
òh
òi
|
Je te remercie grandement de ta réponse, j'ai encore une question pour le moment, et je promet que quel que soit l'issue de l'installation de pilote je mettrai ta réponse en meilleure donnée...

Je voudrai savoir comment je fais pour savoir quel est le type de produit Packard Bell dans les ordinateurs de bureau :

Imax - Imedia - imedia XS - Ipower - Ixtreme - Onetwo.

Est-ce inscrit quelquepart ?
  • Alerter
  • Commenter cette réponse |
Score
0
òh
òi
, Puits de science |
http://www.packardbell.fr/pb/fr/FR/content/download ici pour telecharger les pilotes origine
  • Alerter
  • Commenter cette réponse |
Score
0
òh
òi
|
Mon PC est un Packard Bell acheté il y a 3 ans chez Confo, je vais directement sur leur site, sinon c'est quoi l'onglet support dont tu parle ?
  • Alerter
  • Commenter cette réponse |
Score
0
òh
òi
, Puits de science |
tu as bien pris tous les pilotes audio en whql sur tld.com

sinon tu as été voir sur site constructeur de ton pc directement ? onglet support ?
  • Alerter
  • Commenter cette réponse |
Score
0
òh
òi
, Puits de science |
ok a toute :whistle: 
  • Alerter
  • Commenter cette réponse |
Score
0
òh
òi
|
nan je n'ai pas de logiciel d'installation, je vais extraire le drivers que m'a donné Tld et on verra bien, apres je redémarre, donc réponse d'ici 10 minutes environ. Bonne nuit a ceux qui se couche lol
  • Alerter
  • Commenter cette réponse |
Score
0
òh
òi
|
Tu as des CD d'installations ? Clic droit sur le nom de ton periph' dans le gestionnaire des périphériques et "installer les pilotes" ?

Bonne nuit :sleep: 
  • Alerter
  • Commenter cette réponse |
Score
0
òh
òi
, Puits de science |
reglissou a dit :
Merci a vous deux, j'ai fait ce que tu as demandé Error-404 mais une fois le fichier téléchargé, je fais quoi en faite, faut-il l'extraire dans un dossier spécial ?

Et même apres détection il ne sait toujours pas quel est le fabricant de mon périphérique audio :

Périphérique audio sur bus High Definition Audio
Drivers installés:
Constructeur: | Classe: unknown




une foi telechargé tu va le chercher dans tes telechargement tu l'ouvre , puis obligatoirement tu installes (tu clik sur executer ou installer ) le pilotes et redémarre le pc

puis reviens pour nous dire ;) 
  • Alerter
  • Commenter cette réponse |
Score
0
òh
òi
|
Merci a vous deux, j'ai fait ce que tu as demandé Error-404 mais une fois le fichier téléchargé, je fais quoi en faite, faut-il l'extraire dans un dossier spécial ?

Et même apres détection il ne sait toujours pas quel est le fabricant de mon périphérique audio :

Périphérique audio sur bus High Definition Audio
Drivers installés:
Constructeur: | Classe: unknown

  • Alerter
  • Commenter cette réponse |
Score
0
òh
òi
|
Si il y a un point d'exclamation devant, c'est que tu manques de pilotes et donc ton ordinateur reconnait qu'il y a un périph' mais il ne sait pas lequel. Par conséquent, il ne peut pas l'éxécuter.
  • Alerter
  • Commenter cette réponse |
Score
0
òh
òi
, Puits de science |
salut sur tous les drivers.com fait ceux-ci

=> onglet mes drivers => installé plugin => redemarre firefox reviens sur tld.com => lancer detection => telecharger les pilotes => puis telecharge le pilote realtek audio

Fait sa et re dis nous :hello: 
  • Alerter
  • Commenter cette réponse |
Score
0
òh
òi
|
Merci Mangas19 mais quand je vais sur le gestionnaire de périphérique, il y a un point d'exclamation devant mon périphérique audio et pas de nom de fabriquant disponible, alors je ne peux rechercher le pilote sur TLd.com :( 
  • Alerter
  • Commenter cette réponse |
Score
0
òh
òi
|
Une mise a jour de tes pilotes son sur tld.com .
  • Alerter
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS