Se connecter / S'enregistrer

Résolu Le problème de mon affichage vient-il de ma carte graphique ?

Solutions (23)
Tags :
  • Windows
  • Matériel
|
Bonjour à tous,

Et merci de prendre du temps pr me lire.
Voilà mon problème: Hier je démarre mon pc et windows (7 x64) commence à booter avec un affichage bizarre, plein de traits de couleur façon filigrane,puis au moment du boot écran noir, plein de caractères s'affichent.(les traits de couleur quoi que je fasse sont toujours présents avec des fréquences plus ou moins differentes)
windows ne démarre pas. Donc j'essai le réparer, restaurer de windows et meme de réinstaller mais impossible, avec des fois des reboots écran bleu.
j'ai testé mon DD ailleurs il marche, ma ram aussi .
J'ai donc peur que ce soit ma carte graphique voir mère ?
J'aimerai savoir si vous vous etes dejà retrouvé dans cette situation et comment vous l'avez résolu ?

ma config: asus p5n32 e sli plus
geforce 8800 gts
corsaire 2X1Go twin
duo core

merci de votre aide.
  • Meuniers a édité ce message
Contenus similaires
Meilleure solution
partage
|
Si tu veux, essaye de lancer un live cd de linux, c 700Mo (gratuit sur le net) et la tu verras bien si il démarre. (Si tout est normale, c'est que les composants de ton pc vont bien).
  • Commenter cette solution |
Score
1
òh
òi
|
Selon l'utilisation que tu as de ton pc, tu devrais t'en sortir pour moins de 100€ avec une carte milieu de gamme meilleur que ton ancienne.
  • Commenter cette réponse |
Score
0
òh
òi
|
tout le monde a des problème de carte graphique n'acheter plus de Nvidia il y a beaucoup d'arnaque regarder le lien pour la réparer http://www.youtube.com/watch?v=O6WigkucMHs
  • Commenter cette réponse |
Score
0
òh
òi
|
Merci
  • Commenter cette réponse |
Score
0
òh
òi
|
Merci a tous pr vos conseil, c'est bien ma cg qui est morte, testée sur d'autre pc et meme probleme, du coup je me suis fait plaisir et j'ai racheté une gtx460
  • Commenter cette réponse |
Score
0
òh
òi
|
Meilleure réponse sélectionnée par benouwan.
  • Commenter cette réponse |
Score
0
òh
òi
, Puits de science |
essaye avec une autre carte graphique plus d'autre choix [:-xtreme-:13]
  • Commenter cette réponse |
Score
0
òh
òi
|
je ne peux pas faire de capture d'écran sous windows étant donné qu'il ne boot pas
  • Commenter cette réponse |
Score
0
òh
òi
|
sur une capture d'ecran sous windows , tu vois les artefacts? si oui c'est un probleme du gpu.
  • Commenter cette réponse |
Score
0
òh
òi
, Puits de science |
voila c'est la cgu qui est secoué ;) 
  • Commenter cette réponse |
Score
0
òh
òi
|
dc je pense vraiment à la carte graph
  • Commenter cette réponse |
Score
0
òh
òi
|
je viens de faire des tests avec un live Ubuntu, j'ai test la mémoire avec memtest : OK
et linux en live CD tourne, reste juste les artefact bleu visibles
  • Commenter cette réponse |
Score
0
òh
òi
, Puits de science |
et ouais , il serais bizarre que ta seasonic soit défectueuse :whistle: 
  • Commenter cette réponse |
Score
0
òh
òi
|
dans l'immédiat non, mais je vais voir au taff si la team info peut me la tester.
Mo alim est une Seasonic 500W
  • Commenter cette réponse |
Score
0
òh
òi
, Puits de science |
je penserais plus a un probleme de carte graphique , avec peut etre une alimentation defectueuse .

As tu moyen de les essayer sur un autre pc ?
  • Commenter cette réponse |
Score
0
òh
òi
|
je ne peux pas tester avec Hwmonitor étant donné que mon pc ne boot plus
  • Commenter cette réponse |
Score
0
òh
òi
|
  • Commenter cette réponse |
Score
0
òh
òi
, Puits de science |
salut ,

le seul moyen est de tester les composant indépendamment , lance avec un barette pour voir si meme chose c est pas les barettes .

Soit sa peux venir de ton alimentation soit de ta carte mere soit de ta Carte graphique

ou bien encore une surchauffe de tes composant a verifier avec Hwmonitor :hello: 
  • Commenter cette réponse |
Score
0
òh
òi
|
ok j'essayerai ça aussi ce soir et posterai des photos, merci de ton aide
  • Commenter cette réponse |
Score
0
òh
òi
|
ouais ce soir en rentrant je posterai des photos
  • Commenter cette réponse |
Score
0
òh
òi
|
Sans photos ou vidéo du phénomène, c pas facile de diagnostique mais d'après ce que tu dis, ça ressemble a un problème de carte graphique.
  • Commenter cette réponse |
Score
0
òh
òi
|
Salut Keycod1,

Oui hier j'ai démonté le pc, tout nettoyé les composants, ce n'était pas trop encrassé , tous les ventilos tours bien y compris celui de ma CG
  • Commenter cette réponse |
Score
0
òh
òi
|
As tu déjà démonté ton pc? Si oui, essaye de démonter ta carte graphique et de bien la nettoyer (sans eau). Un ventillo blocker par la crasse peut t'afficher ce genre de chose (de même qu'un cg grillée)
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS