Résolu Impossible de lancer Limewire sous Mac OS10.5. Que faire?

Solutions (4)
Tags :
  • Ftp
  • Mac
  • Limewire
  • Internet
|
Bonjour,
J'ai téléchargé Limewire 1.65956 sur Mac G4 - OS10.5
Impossible de lancer "Limewire" la fenêtre indique: "Aucune version compatible de Java 1.6+ n'est disponible"
Que faire ?
  • Meuniers a édité ce message
Contenus similaires
Meilleure solution
partage
, Maître Yoda |
que faire? laisser tomber.
Limewire ne marche plus, ils sont en procès pour piratage et mis en ligne de fichiers illégaux.
  • Commenter cette solution |
Score
0
òh
òi
|
Si, limewire est intéressant pour télécharger des Torrents, sinon comme l'a dit bilox2000 limewire ne sert à rien.
  • Commenter cette réponse |
Score
0
òh
òi
|
Meilleure réponse sélectionnée par gprd1942.
  • Commenter cette réponse |
Score
0
òh
òi
|
Merci, je suis votre conseil.

:)  Cordialement
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS