Nas en réseau invisible depuis windows 7

Solutions (8)
Tags :
  • Windows 7
  • Réseaux et Télécoms
  • Réseau
  • portable
  • neuf box
  • Système d'exploitation
|
Bonjour,

j’ai un petit réseau domestique composé de deux ordi sous XP SP3 et d’un NAS Synology 207 reliés par une neuf box qui assure l’accès Internet.
Le tout fonctionne parfaitement depuis des années.

J’ai ajouté à ce réseau un ordinateur portable sous Windows Seven. Il accède bien à Internet via la neufbox, mais impossible de voir le NAS et les deux autres ordinateurs et donc impossible d’y accéder.
Lorsque j’affiche le réseau depuis le portable je vois seulement la neufbox et le portable lui-même.
En revanche le portable est vu depuis les deux autres ordinateurs du réseau.

Le problème est identique que je connecte le portable en wifi ou en ethernet.

J’ai remplacé le nom du groupe de travail par défaut du portable par le nom du groupe de travail regroupant les autres ordinateurs.
J’ai mis a jour le firmeware du NAS, mais sans effet sur le problème.

Dans le centre réseau et partage :
- J’ai modifié les paramêtres de partage avancé pour : activer la découverte du réseau, activer le partage avec les autres personnes du réseau et désactivé le partage protégé par mot de passe
- « Afficher l’intégralité du réseau affiche » : Windows ne peut pas démarrer le mappage sur la carte. Vérifiez que la carte est connectée et activée.

Bref, je ne vois plus d’autre piste, par avance merci de votre aide.
Contenus similaires
Score
0
òh
òi
|
Bonjour, si votre Nas est un synology j'ai galéré sur le même problème jusqu'à m'apercevoir que les ports étaient pratiquement tous fermés et notamment ceux permettant l'accès au réseau windows (137,138,138,445,137(port source). J'ai activé ces ports via la console synology et le problème fu réglé.
  • Commenter cette réponse |
Score
0
òh
òi
|
j'ai exactement le meme probleme.

j'aimerais bien savoir quels sont les services que tu as réactivé

merci
  • Commenter cette réponse |
Score
0
òh
òi
, Internet (collector) |
Bonjour,


D'accord très bien.

Pour info si d'autre personne ont un cas similaire, quels services tu a activé ?


Cdt.
  • Commenter cette réponse |
Score
0
òh
òi
|
En activant certains services désactivés, le NAS est devenu visible.
La mappage ne fonctionne toujours pas, mais cela n'a aucune importance.
Merci pour tout.
  • Commenter cette réponse |
Score
0
òh
òi
|
start \\IP_DU_NAS donne : Windows ne peut pas accéder à \\IP_DU_NAS
ping \\IP_DU_NAS donne : La requête ping n'a pas pu trouver l'hôte \\IP_DU_NAS

en revanche
ping IP_DU_NAS (sans les "\\") fonctionne correctement
  • Commenter cette réponse |
Score
0
òh
òi
, Internet (collector) |
Ok, depuis la console, essai de faire un "start \\IP_DU_NAS".
  • Commenter cette réponse |
Score
0
òh
òi
|
Windows 7 64 bits édition familiale premium
Oui, je peux pingé le NAS, un des PC et la box, l'autre PC ne répond pas.
  • Commenter cette réponse |
Score
0
òh
òi
, Internet (collector) |
Bonjour,

Quel version de Win7 disposez vous ?

Avez vous rajouté le portable dans le même groupe de travail ?

Depuis le Portable, pouvez "pingé" le NAS ? (ping \\IP_DU_NAS)


Cdt.
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS