Se connecter avec
S'enregistrer | Connectez-vous

Résolu Pourquoi les autres ne m'entendent plus avec Team Speak 3 ?

Solutions (8)
, Maître Yoda |
Bonjour
Je joue a un jeu en ligne et j'utilise team speak 3 depuis longtemp. Je l'ai récemment mis a jour et depuis plus moyen de me faire entendre des autre . Mon mirco marche pourtant très bien quand je l'utilise sous Windows mais TS3 ne détecte pas ma voix . J'ai beau mettre la sensibilité a fond sa ne marche pas .
  • Meuniers a édité ce message
  • Pascaldata a édité ce message
  • Demander des précisions |
  • Alerter
Contenus similaires
Meilleure solution
partage
|
:D 

Je cherche une solution.

En attendant, Essaye aussi de changer Capture mode si ce n'est déjà fais, on ne sais jamais ts chipote pour des ptis trucs des fois :) 

Si tu fais clic droit sur le piti haut parleur en bas a gauche du bureau / paramètres d’enregistrement / clic droit sur ton micro et propriétés.

Dans niveaux tout est à fond ?

  • Alerter
  • Commenter cette solution |
Score
1
òh
òi
, Maître Yoda |
Rectification sa marche Nikel Merci beaucoup maxol76 de m'avoir consacré du temps.

  • Alerter
  • Commenter cette réponse |
Score
0
òh
òi
, Maître Yoda |
Meilleure réponse sélectionnée par Kurse.
  • Alerter
  • Commenter cette réponse |
Score
0
òh
òi
, Maître Yoda |
Alors dans capture mode quand je met Direct sound TS3 detecte ma voix Oura! Mais il y a un autre problème c'est que lorsque que je parle j’entends directement ma voix dans les Hauts parleurs de mon casque.

  • Alerter
  • Commenter cette réponse |
Score
0
òh
òi
, Maître Yoda |
Oui j'ai essayé FrontMic (Realtek High Definition Audio) et sa ne marche pas non plus. Et débrancher le micro ne résous pas le problème de toute façon le micro fonctionne car avec d'autre utilitaire il marche très bien . J'ai déjà désinstallé et réinstalle TS3 et le problème persiste.
Je crois que cette fois le problème n'ai pas entre le clavier et la chaise ;)  .
  • Alerter
  • Commenter cette réponse |
Score
0
òh
òi
|
As tu essayé de mettre autre chose que default dans capture device ?

Sinon tu peux débranché et rebranché ton micro pour voir.
  • Alerter
  • Commenter cette réponse |
Score
0
òh
òi
, Maître Yoda |
Bon alors re bonjour
Tout d'abord quand je fait le test avec le micro dans capture le micro ne fonctionne pas j'ai donc essayé de modifier la sensibilité du micro sous windows mais sa marche toujours pas.
Ensuite dans capture mode je sui bien en Automatically use best mode et que Capture device est sur Default.
Enfin quand je bascule en push to Talk j’obtiens les même résultats.
Par contre je peut toujours me loger sur TS3 et entendre les gens.




  • Alerter
  • Commenter cette réponse |
Score
0
òh
òi
|
Bonsoir kurse,

Quand tu vas dans settings / Options / Capture et que tu fais le test pour ton micro, il marche ou pas ?

Vérifie que dans capture mode tu est bien en Automatically use best mode et que Capture device soit sur Default.

Essaye aussi de te mettre en push to Talk pour voir.
  • Alerter
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter