Se connecter / S'enregistrer

Résolu Sony Vegas 7 n'affiche pas les videos (que le sons) [RESOLU!]

Solutions (15)
Tags :
  • Sony vegas
  • Pack
  • Logiciels
|
Bonjour je viens vers vous car je n'arrive pas à comprendre pourquoi Sony Végas ne m'affiche pas les vidéos que je mets dans la trimeline il ne m'affiche que le son (en claire je n'ai pas la vignette vidéo)



Je veux rester sous Sony Végas 7 je trouve que c'est le meilleur pour moi cela reste mon avis ;)  au cas ou vous me poseriez la question ^^

Le problème doit être dut à des codec manquant mais bon je ne sais quoi prendre si c'est çà

Merci d'avance

Cordialement
Contenus similaires
Meilleure solution
partage
, Animateur |
Salut,

Tu peux essayer d'installer le pack CCCP.
Pas sur que ca résolve ton problème, mais ce pack est bien complémentaire des autres plus classiques.
  • Commenter cette solution |
Score
0
òh
òi
|
comment on installe ces codecs? je comprends pas l'interface... :( 
  • Commenter cette réponse |
Score
0
òh
òi
|
Ah bah zut.
A défaut de désinstaller un pack de codecs, il fallait en installer un autre :D 
Content que ça marche.

@ +
  • Commenter cette réponse |
Score
0
òh
òi
|
Oui je fais sa de suite ;) 
  • Commenter cette réponse |
Score
0
òh
òi
, Animateur |
Un petit [RESOLU] dans le titre du post ? :) 
  • Commenter cette réponse |
Score
0
òh
òi
|
C'est bon sa marche !
MERCI !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
  • Commenter cette réponse |
Score
0
òh
òi
|
je n'en sais rien mais je n'ai pas trop envie d'attendre leurs reponse lol
  • Commenter cette réponse |
Score
0
òh
òi
|
Ah oui c'est vrai !
Heuuuuuu j'en sais trop rien :D  désolé.

Ceux qui développent Vegas ont un support client non ?
  • Commenter cette réponse |
Score
0
òh
òi
|
Non mais pas pour lire la video ;) 
Pour l'incruster dans le montage
je ne peux que monter le son mais pas la video (l'image) regarde le Screen Print
  • Commenter cette réponse |
Score
0
òh
òi
|
Désinstalle VLC, et lis une vidéo avec WMP.
Sinon, tu fais l'inverse: tu désinstalles WMP et tu réinstalles VLC.
Je sais, c'est dur, mais je vois pas d'autres solutions pour l'instant ;)  .
  • Commenter cette réponse |
Score
0
òh
òi
|
J'ai désinstaller k lite et j'ai toujours que le sons quand je veux mettre une video :( 
  • Commenter cette réponse |
Score
0
òh
òi
|
OK ;) 
Merci je vais faire cela de suite ^^
  • Commenter cette réponse |
Score
0
òh
òi
|
Non :) 
Désinstalle K-Lite Codec Pack et n'installe aucun autre pack de codecs.
Je pense que le problème sera résolu.
Garde DivX quand même ;) 

Pour info, les packs de codecs klite sont gratuits.
  • Commenter cette réponse |
Score
0
òh
òi
|
J'ai plusieurs types de codecs j'ai Divx Codec, K-Lite Codec Pack,
Donc il faudrait que je désinstalle ces deux types et que je le remplace par K-lite Codec Full Pack ?
C'est payant ?
Merci
  • Commenter cette réponse |
Score
0
òh
òi
|
Dur dur, de répondre lorsqu'on a la dernière version :D  .
Désinstalle en premier cas tout pack de codecs que tu aurais installé.

J'ai eu le même genre de problèmes, en plus de la vidéo qui reste noire, l'impossibilité d'exporter en un fichier lisible...de plus, j'ai pu remarquer qu'avec le Klite-Codec-Full-Pack, les vidéos sous Vegas étaient légèrement plus sombres que la normale.
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS