Se connecter avec
S'enregistrer | Connectez-vous

Résolu Lowid emule sur windows 7

Solutions (4)
|
Bonjour,
je viens de m'acheter un pc portable Asus (en wifi) avec windows 7, j'ai donc installé la dernière version d'emule.
je possédais déjà emule sur mon ancien ordi, j'ai donc conservés les réglages du routeurs de ma freebox (sur mon ancien pc vista j'étais en Highid), je me suis contentée de reporter les port tcp et udp dans les préférences de ma mule, et d'autoriser le programme dans le parfeu windows 7, cependant je suis toujours en low, et il n'y a aucun tuto concernant windows 7 sur internet...
merci d'avance pour votre aide...
  • Demander des précisions |
  • Alerter
Contenus similaires
Meilleure solution
partage
, Zombie |
salut...la mule se moque du windows installé ..ce qui compte c'est d'ouvrir les ports dans le routeur identique a ceux de la mule ....en instalant emule tu coche la case upnp et dans la freebox aussi ..comme ça cela ce fait automatiquement ...et ensuite il reste juste a autoriser le parfeu windows quand il te le demande......
  • Alerter
  • Commenter cette solution |
Score
0
òh
òi
|
Meilleure réponse sélectionnée par mwa18.
  • Alerter
  • Commenter cette réponse |
Score
0
òh
òi
|
bonjour, merci pour vos réponses, j'ai essayer avec l'upnp, et sans, et finalement ce qu'est que lorsque je l'ai coché dans la mule en le décochant dans la box, que je suis passée en high, bizarre, mais bon temps que ça marche...

donc RÉSOLUT !
  • Alerter
  • Commenter cette réponse |
Score
0
òh
òi
|
Salut mw18,

Au risque de contredire Itraposa, activer l'Upnp sur la box et Emule est en général déconseillé par les tutos d'Emule, puisqu'on prend la peine d'ouvrir les ports manuellement; en tout cas, c'est ce que ça dit de mon Alicebox v5.

Par ailleurs, j'ai moi-même mené une bataille acharnée sous Vista pour le HighID; rien de ce qui était habituellement conseillé ne suffisait, et à force de bricoler voici la recette que j'ai définie (encore une fois, seulement si tu as déjà correctement fait les autres démarches qui en général suffisent)

- Récemment, j'ai fait un scan avec ad-aware en traquant un possible virus; ad-aware a viré 80 cookies, et paf, HighID sur la Mule dans la minute (coïncidence? cookies actifs même quand on ne surfe pas?)

- Plus intéressant: une autre fois, en LowID comme d'habitude, j'ai changé les ports d'Emule (j'ai actuellement 16759 en TCP et 21172 en UDP) -- j'ai configuré la box avec ces deux ports -- après avoir redémarré la box, j'ai viré Emule de la liste d'exceptions du pare-feu de Vista -- j'ai relancé Emule, le pare-feu s'est réveillé, proposant de laisser passer Emule, j'ai accepté, et paf, HighID.

C'est du bricolage, mais faut croire que parfois ça suffit. En attendant, je suis en High ID depuis 3 jours, alors que jusque-là ça ne durait pas plus de 2 heures d'affilée.

Bonne chance.
  • Alerter
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter