Résolu La lecture de mes musiques et vidéos ne se fait plus automatiquement. Pourquoi?

Solutions (5)
Tags :
  • Logiciels
  • Musique
  • Film
|
Bonjour ou bonsoir a tous,

Voila j'ai un petit soucis logiciel....enfin j'espère qu'il n'es que logiciel...

Bref je m'explique : comme lecteur universel,j'utilise JetAudio.Bon jusqu'à il y a quelques semaines tout allait bien.Mais depuis que j'ai installé des codecs audio et vidéo,qu'importe l'extension du fichier audio ou vidéo,ça ne se lance plus automatiquement quand je double clic dessus.Le pire c'est que ça touche maintenant tout mes lecteurs.
Pensez vous donc qu'il s'agisse du pack de codec installé qui me bloque tout?

Je vais vous dire exactement ce que j'ai fait comme manoeuvre : j'ai
-désinstallé/réinstaller jetaudio
-désinstallé les lecteurs qui ne me servaient pas
-fais clic droit->ouvrir avec->choisir le programme->jetaudio et j'ai coché la case "toujours utiliser ce programme pour ce type de fichier"
-scan antivirus,malware et nettoyage de base de registre

voila je pense avoir tout dis...j'éditerais si il faut.
  • Meuniers a édité ce message
Contenus similaires
Meilleure solution
partage
, Helper en formation |
Du moins ça ne semble pas être un téléchargement "à risque" ;) 

Mais oui, il n'est pas impossible qu'il y ait des conflits entre certains codecs ou plutôt que certains soient instables...
Effectivement, désinstaller et reprendre les choses pas à pas (ou encore restaurer le système à une date antérieure au téléchargement), c'est ce que j'aurais fait, histoire de repérer à quel moment ça coince au juste...

En ce qui concerne les MKV, tu as vu que matroska propose plutôt le pack cccp ? (lien)
  • Commenter cette solution |
Score
0
òh
òi
|
faire une restauration m'est impossible,je nettoie souvent mon disque dur et donc efface les restauration qui sont trop ancienne.
Sinon j'ai désinstallé le pack,ainsi que les lecteurs...j'ai même désinstallé wmp....mais rien de rien,les fichiers refusent de s'exécuter par double-clic.
Je vais installer le ccccp et voir si ça pourrais arranger mes bidons....mais avant cela je vais nettoyer un peu ma base de registre.Je te tiens au courant

[edit]voila c'est reglé,c'est le pack qui posait problème.Maintenant tout remarche bien.Merci encore TCM@IDN
  • Commenter cette réponse |
Score
0
òh
òi
|
tout d'abord,merci d'avoir répondu,

alors te dire où je l'ai téléchargé,je ne saurais te le dire,ça doit être un site du genre 01.net ou même celui ci.
J'ai téléchargé ce pack car des fichiers vidéo au format matroska ne se lisait plus correctement.J'ai même mis d'autres lecteurs;divx,wmp,nero showtime et bsplayer;comme lecteur par défaut comme je l'ai fait pour jetaudio,mais rien ne change.

Ps : j'ai oublié de le préciser plus haut,le nom du pack de codec est K-LITE codec pack.

pps : peut-être que je devrais le désinstaller afin de voir si ça change quelque chose....c'est logique,mais je n'y avais pas encore pensé....j'éditerais si cela change quelque chose
  • Commenter cette réponse |
Score
0
òh
òi
, Helper en formation |
Salut Lordseth

Dsl, JetAudio, je ne l'utilise pas mais comme je vois que personne ne répond... Il y a un point qui m'avait interpelé dans ton message : ce pack de codecs, tu l'avais téléchargé où et pourquoi ?
Je suppose qu'on a eu la même idée puisque tu évoques un scan antivirus & Cie
  • Commenter cette réponse |
Score
0
òh
òi
|
bonjour ou bonsoir a tous,

personne n'a trouvé de solution?
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS