Se connecter / S'enregistrer

Résolu Mon ordinateur plante sauf si la télévision reste allumée. Que faire ?

Solutions (12)
Tags :
  • processeur intel
  • Ordinateur
  • Matériel
|
Bonjour,

Voila mon problème est que mon ordinateur plante au bout de quelque minute sauf si ma TV (relier par câble HDMI) est pas allumé. J'ai pensé à un problème de carte graphique et effectivement elle avait un problème car le ventillo ne tournait plus.
Après l'avoir changé j'ai constaté que j'avait toujours le problème. Alors j'ai pensé à l'alim mais je ne voi pas pourquoi l'ordi ne plante pas si la TV reste allumé...
J'ai fait des analyse d'anti-virus avec NOD32 et AVG sans résultat
Les drivers sont à jour


config

CG: AMD Radeon HD 6700 Séries
processeur: intel core 2quad CPU Q9400 2.66GHz 2.67 GHz
RAM: 4Go

Voilà en espérant que vous pourrez m'aider, merci d'avance
  • Dreamcaster a édité ce message
  • Meuniers a édité ce message
  • Pascaldata a édité ce message
Contenus similaires
Meilleure solution
partage
, Modo |
Bonjour

Ton PB est un peu vieux, et je ne sais pas si tu as résolu.
Si ce n'est pas le cas vérifie tout simplement que ta connexion entre le PC et la TV n'ait pas un défaut (Pris, cable)
  • Goyoto a sélectionné cette solution comme la meilleure réponse
  • Commenter cette solution |
Score
0
òh
òi
|
Bonjour,

Scoolup j'ai désactiver mon périphérique audio et je n'ai pas eu le problème depuis. Je vous tient au courant si sa recommence.
  • Commenter cette réponse |
Score
0
òh
òi
|
Bonsoir scoolup,

Pour les pilotes, oui j'en ai essayer plusieurs.

Pour le périphérique audio, oui il est activé après bien configurer je ne sais pas, y a t-il une chose à faire en particulier dans les paramètres ?

Pour le test je fait ça tout à l'heure je ne peut pas essayer actuellement je te tient au courant
  • Commenter cette réponse |
Score
0
òh
òi
, Indestructible |
Bonsoir à vous deux.

@Rudy93, as tu réinstallé d'autres pilotes (pas forcément les derniers), idem pour le Catalyst ?

Vérifies aussi dans les périphériques de lecture audio si le périphérique HDMI est correctement configuré ET activé.

Si oui, refait un test en désactivant le périphérique ou en l'activant s'il ne l'était pas.

A te lire.
  • Commenter cette réponse |
Score
0
òh
òi
|
je te donne un exemple : tout est éteint (PC et TV), j'allume juste mon PC et l'écran, si je fait rien tout ira bien si je vais surfer, met un film, joue à un jeux ou même simplement navigue dans mes dossier le PC plante.

Par contre si j’allume l'écran ET la TV je peut tout faire sans aucun souci....

Dans ta logique si l'ordi passe en veille la TV coupe le signal et l'ordi par la même occasion mais dans mon cas l'ordi est bien actif

"Ce qui n'est pas logique c'est que si ta télé est débranchée que tu ais les mêmes symptomes "

personnellement ce que je trouve pas logique c'est que l'ordi plante pas que si la TV est allumé lol...

merci encore pour le temps que tu passe sur mon problème
  • Commenter cette réponse |
Score
0
òh
òi
, Modo |
Si aucune prise n'est branché il s'arrête :??: 
J'y pense ta télé ne serait pas programmer pour couper quand aucun signal n'est present par hasard ce qu'il fait que çe signal te planterai ton ordi l'ordi aussi ?
par contre
Ce qui n'est pas logique c'est que si ta télé est débranchée que tu ais les mêmes symptomes
  • vince1053 a édité ce message
  • Commenter cette réponse |
Score
0
òh
òi
|
si je laisse l'ordi allumer la nuit avec l'écran et la TV éteint, le matin 1/2 fois il est planté
  • Commenter cette réponse |
Score
0
òh
òi
, Modo |
Et si rien n'est branché il plante ?
  • Commenter cette réponse |
Score
0
òh
òi
|
j'ai le câble VGA de mon écran relié à mon PC avec un adaptateur VGA/DVI et j'ai un câble HDMI relié de mon PC à ma télé. Et pour que mon pc ne plante pas il faut que les deux soit allumé .... pourquoi ?
  • Commenter cette réponse |
Score
0
òh
òi
, Modo |
Tu n'as qu'un cable de connecté ? (vga ou HDMI) a la fois forcement
  • Commenter cette réponse |
Score
0
òh
òi
|
Vince merci pour ta réponse

Je me suis corrigé dans le commentaire j'ai dit, l'ordi ne plante pas si la TV est allumé si je l'éteint il va planté dans les minutes qui suivent ce qui n'est pas logique :/ 
mon écran est relié par un câble VGA avec un adaptateur VGA/DVI. Sur ma carte j'ai qu'une sortie DVI et une HDMI.

pour le câble HDMI j'ai déjà essayer de le changer sans résultats
  • Commenter cette réponse |
Score
0
òh
òi
, Modo |
Bonjour
D'aprés les symptômes, tu as raison de penser a l'alim un peu faible. La puissance qui transite au travers de ta connection vers la tv suffit sans doute a mettre ton alim a genou.
Mias anvant, essaye tout simplement avec un autre câble ou un autre type de connection (vga,cinch, DVI ou peritel (si le pc en est équipé) ou un autre HDMI), celui là a peut être un PB
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS