Aucun périphérique de sortie audio n'est installé

Solutions (3)
Tags :
  • Système d'exploitation
  • Périphériques
|
Bonjour à tous,
Je possède un hp dv6512ef, sous vista 32, et depuis une semaine j'ai le message "aucun périphérique de sortie audio n'est installé", quand je passe la souris sur l'icône haut parleur, avec la croix blanche sur fond rouge. Voilà les actions menées pour tenter d'y remédier :
- dans le gestionnaire de périphérique, il n'y a pas de "contrôleur audio et jeu" même en faisant une recherche de modification sur le matériel ni en recherche manuellle,
- dans services .MSC, j'ai été voir l'audio windows qui est bien configuré (lancé automatiquement)
- réinstallation du pilote UAA de la carte son, trouvé sur le site hp, en mode sans échec et mode normal. Sans effet
- Réinstallation des pilotes de carte son (conexant hd audio smartamc hd2) trouvés sur le site hp, mode sans échec et normal, sans effet
- réinstallation du pilote de chipset, mode sans échec et normal. sans effet.
- à savoir qu'après chaque installation de pilote j'allais dans le gestionnaire de périph voir si ça changeait quelque chose, même en recherche manuelle
- réinstallation du pilote de carte vidéo (des fois que ...) sans effet.
- démontage de l'ordi pour voir si je détectais un éventuel défaut de connexion ou autre. R.A.S.
- installation d'un logiciel de flash du bios (trouvé sur le site hp). sans effet
- aucune mention d'un éventuel périphérique audio dans le bios
- depuis plusieurs mois, l'heure et la date de l'ordinateur sont complètement déréglés. J'en ai conclu que ça venait de la pile CMOS. Donc échange de la pile CMOS. Sans effet sur la carte son. D'ailleurs à ce propos, est-il possible qu'une pile CMOS défectueuse dérègle les paramètres systèmes dans le BIOS ???
- avant d'insérer la nouvelle pile, j'ai enlevé l'ancienne, débranché le secteur et enlevé la batterie et j'ai flashé le CMOS (appui 1 minute sur bouton de démarrage). Sans effet.
- restauration système à date antérieure. Sans effet, d'autant que je n'ai pas de date antérieure à une ou deux semaines.
- je n'ai pas de dvd réinstallation de vista, ni de récupération système.
- je ne trouve pas de gestionnaire de récupération (ou recovery manager) en faisant une recherche dans menu démarrer.
- j'ai fait une analyse système avec everest. Il ne trouve pas de périphérique audio...
bref, je suis bloqué. J'ai essayé toutes les solutions trouvées sur tout les forums possibles. Maintenant je crains que la carte soit morte.
Avez vous une idée, une suggestion (autre qu'apprendre à voler à l'ordinateur) ?
Dans tous les cas, j'espère que les solutions énumérées ci dessus aideront d'autres personnes, et je me tiens à vos dispositions si vous avez besoin de plus d'info.
Bien cordialement, et merci d'avance.
  • NANE200683 a édité ce message
Contenus similaires
Score
1
òh
òi
|
salut
tu vas sur http://www.touslesdrivers.com/
tu installe le programme de scan qui te détectes les drivers qu'il te faut sur ton pc et tu auras la total
  • Commenter cette réponse |
Score
0
òh
òi
|
Bonjour, j'ai absolument le même pbm que chez NANE200683 !!!!!!
J'ai rien fais spécial, mais aucune solution ne s'applique pas a mon ordi!!!

J'ai PC de Bureau - Lenovo 3000 K Series ...

Merci pour votre aide....!!!!!!!!!!!!!
  • Commenter cette réponse |
Score
0
òh
òi
|
desinstale les pilote est programme son que tu as mis y compris celuis qui etait deja present redemarre

tu vas sur le site hp et recherche ton pilote hp dv6512
si ca marche pas y'a un autre probleme
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS