Aucun périphérique audio installé

Solutions (7)
Tags :
  • peripherique-audio
  • non installé
  • Avast
  • Windows 7
|
Bonjour,

Depuis que j'ai installé ma nouvelle carte graphique je n'ai plus de son et mon ordinateur me dit Aucun périphérique audio installé , j'ai installé tous les drivers mais rien.
J'ai mis une autre carte graphique sa me fait le même problème mais quand je l’enlève j'ai le son !
Aidez moi svp !!!
  • Warllam a édité ce message
Contenus similaires
Score
0
òh
òi
, Grand témoin (collector) |
Ah la version du BIOS n'est pas la même
http://h20000.www2.hp.com/bizsupport/TechSupport/Softwa...
Version 2.36
Téléchargement direct : ftp://ftp.hp.com/pub/softpaq/sp54501-55000/sp54788.exe
par contre quand tu le lance ferme toute tes application pour pas le gêner est laisse le tourner
  • Commenter cette réponse |
Score
0
òh
òi
, Helper |
Bonjour,

Dans le BIOS, vérifie que le chipset audio de ta carte mère est sur Enabled (Activé). Il est peut-être sur Auto, ce qui fait qu'il n'est pas activé car il y a un chipset audio sur ta carte graphique (pour l'HDMI).
  • Commenter cette réponse |
Score
0
òh
òi
, Grand témoin (collector) |
http://h20000.www2.hp.com/bizsupport/TechSupport/Softwa...

Votre BIOS est ajour je ne vois plus trop de solution a votre problème quand vous installer la carte graphique vous installer les pilotes avec (si il y a un CD) ?
  • Commenter cette réponse |
Score
0
òh
òi
, Grand témoin (collector) |
Bonjour, il est possible que cela vienne alors de votre carte mère, une petite question, es que votre BIOS est a jour ? peut être que cela réglèrer le problème, essayer si vous pouvez en VGA même si le DVI est mieux il est possible que cela vienne de lui.

Si votre BIOS n'est pas a jour ou que vous ne savez pas comment le savoir donner moi le modèle de votre ordinateur je ferais le reste.
  • Commenter cette réponse |
Score
0
òh
òi
, Grand témoin (collector) |
Bonjour, cela vient peut être de votre carte mère mes avec vous essayer de installer votre carte graphique est de réinstaller les pilote audio.
Avez vous brancher en HDMI ?
  • wiwi007 a édité ce message
  • wiwi007 a édité ce message
  • Commenter cette réponse |
Score
0
òh
òi
, Animateur |
Warllam,
Ouvre le "Panneau de Configuration", clique sur "Système" puis sur "Gestionnaire de Périphériques".
Est ce que tu as un point d'interrogation jaune sur la ligne Carte Graphique ?
  • Commenter cette réponse |
Score
0
òh
òi
, Grand témoin (collector) |
Bonjour, a tu regarder si tes composant son compatible entre eux ?
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS