Se connecter / S'enregistrer

Résolu Choisir la version de .NET Microsoft Framework appropriée.

Solutions (1)
Tags :
  • Microsoft
, Jedi |
Bonjour à tous,

Je cherche à savoir comment démarrer un programme sous une version de .NET Microsoft Framework antérieure à la 4.0 actuellement installée sur mon PC.

Il s'agit du jeu Max Payne 3 qui ne fonctionne qu'avec .NET Microsoft Framework 3.5 ou antérieure. En désinstallant la 4.0 cela règle le problème.
Seulement je voudrait éviter de la désinstaller vu que pas mal de programmes en ont besoin pour fonctionner comme Catalyst Control Center qui gère les pilotes de ma carte graphique par exemple.

Des idées ?
Merci de m'avoir lu.
  • creavince a édité ce message
Contenus similaires
Meilleure solution
partage
, Administrateur |
Bonsoir,

Normalement c'est au programme de pouvoir choisir la version .Net Frameworks qui lui convient.

En effet plusieurs version du .Net Frameworks peuvent tout à fait cohabiter ensemble.

Un idée serait peut-être de lancer le jeun en mode "compatibilité" si tu es sous Windows 7/8, en choisissant Windows XP, il devrait être forcé de choisir une version antérieure du .net frameworks.
  • Dreamcaster a sélectionné cette solution comme la meilleure réponse
  • Commenter cette solution |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS