Se connecter / S'enregistrer

Résolu probleme lancement Agriculture Simulator 2013

Solutions (2)
Tags :
  • Jeux
|
bonjour ,

j ai un soucis sur Agriculture Simulator 2013 que je vien d acheter l installation du jeu c'est bien passer mais quand je lance le jeu au bout de 10 seconde il se coupe sans aucune , sans aucun message de probleme , j ai alors effectuer les mises a jours pilotes de ma carte graphique qui et au passage une nvidia geforce 8800 gts .

merci de me renseigner svp
Contenus similaires
Meilleure solution
partage
, Administrateur |
Bonjour,

Ne voyons pas une infection à chaque fois ;) 

Quel est le reste de ta configuration système/matériel ?
Quel Windows ?
Quel processeur ?
Quelle quantité de mémoire vive ? (Ram)
Tu peux aussi nous donner le modèle de ton pc si c'est un pc de marque.

Ta carte est un peu ancienne mais le jeu devrait quand même fonctionner dessus, as-tu testé en diminuant les paramètres d'affichages ?
  • Dreamcaster a sélectionné cette solution comme la meilleure réponse
  • Commenter cette solution |
Score
0
òh
òi
, Animateur |
Salut, fais aussi un scan complet de ton système avec ton antivirus pour voir s'il n'y a pas un virus ou quelque chose d'anormal qui empêche le bon fonctionnement de ton programme. Tu peux trouver de très bons antivirus gratuits sur ce dossier si tu veux : http://www.tomsguide.fr/article/logiciels-gratuits,2-82...
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS