Se connecter / S'enregistrer

Résolu cherche une formule

Solutions (1)
|
Bonjour,
Pour calculer la moyenne générale des 3 trimestres, j’utilise la formule MOYENNE. Mais cette formule affiche ERREUR (#DIV/0) quand les cellules contenant les valeurs des 3 trim sont vides, Alors j'ai besoin d'une autre formule (si cela est possible) qui donne la valeur 0 au-lieu (#DIV/0) sans donner 0 a chaque trim,
Merci pour vos aides.
Cordialement
Contenus similaires
Meilleure solution
partage
, Zombie |
Salut,

http://office.microsoft.com/fr-fr/excel-help/corriger-u...

Citation :
Utilisez la fonction de feuille de calcul SI pour empêcher l’affichage de la valeur d’erreur. Vous pouvez ensuite afficher 0 ou une chaîne quelconque comme résultat.
Par exemple, si la formule qui génère l’erreur est =A1/A2, utilisez =SI(A2=0,"",A1/A2) pour renvoyer une chaîne vide, ou =SI(A2=0,0,A1/A2) pour renvoyer 0.
  • hagani a sélectionné cette solution comme la meilleure réponse
  • Commenter cette solution |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS