Se connecter / S'enregistrer

Résolu Razer imperator logo/molette impossible a allumer

Solutions (1)
Tags :
  • Logo
  • Razer
|
Bonjours,

j'ai ma souris depuis maintenant 2 ans environs. Aucun défault j'en était très content !!! mais depuis peu elle me fait des choses bizare !!!

- Le logo razer ainsi que la mollette ne veulent plus s'allumer.
- Quand je lance le logiciel pour la régler si j'active les lumière (logo.molette) lorsque que je valide le logiciel plant et ce ferme sans enregistrer les changement
- lorsque j'utilisais la molette rien ne ce passer (problème plus ou moins régler avec la MAJ du pilote)

Commence t'elle a rendre l'âme ??? sachant que je l'es utiliser VRAIMENT VRAIMENT beaucoup (330km sur l'ecran pas mois selon mousotron, 1 323 139 clic droit par mois)
Contenus similaires
  • Autres pages sur : razer imperator logo molette impossible allumer
Meilleure solution
partage
, Expert en configs PC |
Salut

Je pense que les leds on grillé si ta souris marche dans les jeux ou autre c'est bon

Tu peux essayer de désinstaller le pilote et de supprimer le dossier razer de ta souris et réinstalle le pilote

@ te relire ;) 
  • Dreamcaster a sélectionné cette solution comme la meilleure réponse
  • Commenter cette solution |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS