Résolu Probléme réseaux école

Solutions (11)
Tags :
  • Config PC
  • Wifi
  • Internet
  • Routeurs
|
Bonjour à tous,

je suis administrateur du réseaux dans une école primaire.

tout fonctionnait parfaitement jusqu'au jour où notre routeur netgear est tombé en panne.

De ce fait je l'ai remplacé par un routeur D-link 2740B avec 4 port rj45 à l'arriére.

voici notre matérielle:

-un abonnement adsl orange
- un routeur d-link 2740b relié à trois pc en direct et à 2 switchs

voici le probléme lors de ma configuration du routeur par un pc branché directement dessus j'arrive a avoir accés à internet, par contre je n'ai rien aprés les switch.

si je branche qu'un seul pc sur les switch j'arrives à avoir internet parcontre si je l'ai branche tous là je n'ai plus rien du tout.

j'ai tenté de reconfiguré de plusieurs façon le routeur et les ip locals de chaque pc mais rien à faire.

Cela fait une semaine que je bloque là dessus

d'avance merci de votre aide
Contenus similaires
Meilleure solution
partage
|
Merci de passer le post en résolu.
  • Commenter cette solution |
Score
0
òh
òi
|
Meilleure réponse sélectionnée par denzel62.
  • Commenter cette réponse |
Score
0
òh
òi
|
Bonjour à tous avec du retard pour info le probléme venait d'un switch qui déconnait et que j'ai remplacé et tout est reparti comme en 40 ;) 
  • Commenter cette réponse |
Score
0
òh
òi
|
Merci pour le DHCP c'est bon je l'ai bien configuré comme tu le dit, je vais chercher aprés le Nat dynamique et le DNS demain.

merci des reponses je vous tiens au jus ;) 
  • Commenter cette réponse |
Score
0
òh
òi
, Maître Yoda |
Oui tu dois configurer ton serveur DHCP et choisir une plage d'@
Tu doit également activer le service NAT dynamique pour que toutes tes machines puissent sortir sur Internet! Pour le DNS normalement le routeur contient également un serveur DNS
  • Commenter cette réponse |
Score
0
òh
òi
|
je penses effectivement que mon probléme vient d'une mauvaise conviguration de mon routeur, mais j'ai un peu de mal à ce point

Faut-il activer DHCP?

y a t-il des paramétres précis pour ce type de configuration?

merci de votre aide
  • Commenter cette réponse |
Score
0
òh
òi
, Maître Yoda |
Peut-etre un problème de NAT dynamique?
  • Commenter cette réponse |
Score
0
òh
òi
|
Ok donc dès que tu connecte un second pc au routeur, aucun des deux pc ne ping le routeur?
Ils sont en DHCP?
Si tu tente un tracert www.google.fr cela donne quoi avec un pc puis avec deux?
  • Commenter cette réponse |
Score
0
òh
òi
|
pour info aussi les switch sont des D-link DES 1008D non configurable
  • Commenter cette réponse |
Score
0
òh
òi
|
quand je suis derriére le routeur ou connecté avec un seul pc derriére le switch les ping au routeur répondent, par contre dés que je connecte plusieurs pc au switch plus rien.

la passerelle de mon routeur est 192.168.1.1

j'ai tenté cette config aux différents pc:

192.168.1.3 (exemple)
255.255.255.0
192.168.1.1

pour les DNS j'ai mis ceux d'orange et j'ai même essayé ceux d'open DNS
208.67.222.222
208.67.220.220

quand je fait un teste de connexion de mon routeur il me dit que tout est ok

sauf quand je mets les DNS orange le test DNS fail parcontre avec les DNS d'open DNS test DNs ok

voilà merci de votre aide
  • Commenter cette réponse |
Score
0
òh
òi
|
Salut!
Faits des captures de trame avec wireshark, du pc du réseau de ton pc portable à différents endroits dans ton réseau. Et en commande tente soit par ton navigateur d'aller sur google ou tente un ping www.google.fr. Et vois les résultats.
Sinon question bête, mais as-tu bien configurer la passerelle, DNS?
Possède-tu un proxy? C'est peut-être une règle...
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS