Se connecter / S'enregistrer

Résolu Configuration Livebox et Routeur TrendNet TEW-435BRM

Solutions (4)
Tags :
  • Wifi
  • Trendnet
  • Internet
|
Bonjour tout le monde,
voici ma configuration
1 Livebox qui assure la connexion internet
2 postes connectés sur cette LB
1 cpl qui envoi la connexion vers une autre piece.
Un second CPL dans l'autre pièce qui récupère la connexion internet
1 pc dans la seconde piece connecté au CPL.

Je souhaiterai connecter au CPL dans la seconde piece le routeur TrendNet TEW-435BRM à la place du pc...
Mais lorsque je connecte la prise CPL vers le routeur et mon pc sur ce routeur trendnet je n'ai pas d'accès à internet.

Est-il possible selon vous de configurer ce routeur/adsl en Routeur simple?

Merci d'avance pour votre aide.

++

Contenus similaires
Meilleure solution
partage
|
Bonjour,

Ta livebox fait serveur DHCP, elle distribue donc des adresses IP sur le réseau local, et elle a pour adresse par défaut : 192.168.1.1

Le trendnet, par défaut, doit avoir la même adresse et distribue également des adresses IP...

il faudra donc sans doute changer l'adresse IP du trendNet, ce qui n'est pas forcément réalisable sur un routeur/adsl

S'offrent à toi plusieurs solutions :
- Mettre le TrendNet en pseudo mode bridge, c'est à dire le mettre sur le même réseau IP que la livebox (192.168.1.x) mais avec une adresse différente et désactiver son DHCP (car le trendNet dit aux PC à qui il donne une adresse IP de passer par lui par sortir du réseau local)

- Mettre le trend net sur un autre réseau, ce qui se fait généralement en donnant une autre adresse dans l'interface du routeur, par exemple : 192.168.2.1
ET, mais ce n'est pas forcément possible via un modem/routeur, lui indiquer la livebox (192.168.1.1) comme passerelle par défaut.
Dans ce second cas, on garde effectivement le côté routeur...

En somme, si tu perds la connexion lorsque les 2 routeurs adsl sont reliés à ta box, c'est parce que les 2 doivent avoir la même IP...
Une fois ce souci résolu, il faudra voir suivant les réglages possibles de l'un et de l'autre routeur pour assurer la navigation...

En espérant n'avoir pas été trop confus :D 

Bonne journée !
  • Commenter cette solution |
Score
0
òh
òi
|
Meilleure réponse sélectionnée par doudouweb.
  • Commenter cette réponse |
Score
0
òh
òi
|
Bonjour,
Alors je viens de désactiver le DHCP du modem/routeur et ça fonctionne bien. Ca ne fonctionnait pas dans mes tests précédents car j'avais mis une adresse IP hors de la plage d'adresse fournies par la livebox!!
Donc maintenant tout est fonctionnel.

Merci pour ton aide.

Bonne journée

++
  • Commenter cette réponse |
Score
0
òh
òi
|
Bonjour,
Merci pour ta réponse!
Je vais tester tes recommandations en début de semaine et te tiens au courant!

++
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS