Se connecter / S'enregistrer

Résolu Mon pc est connecte en wifi a la livebox mais impossible d aller sur internet

Solutions (24)
Tags :
  • Mac
  • Wifi
  • Internet
|
Bonjour,

J'ai une livebox Sagem, sur laquelle est connecté un mac (connecté en wifi sans problème).
J'ai connecté un second ordinateur (cette fois-ci il s'agit d'un pc) au wifi de la box en entrant la clef WPA, et malgré tout je ne peux pas ouvrir de page internet.
J'ai cherché la solution sur les forums, mais en vain. Quelqu'un a-t-il la solution ? Merci.
NB : le filtre mac de la Livebox est bien désactivé; le wifi de mon pc fonctionne sur d'autres réseaux wifi sans problème.

Yams
Contenus similaires
Meilleure solution
partage
|
si meme en ethernet tu ne peut acceder à internet c'est peut etre du a un virus sur ton pc. Essai de faire un scan antivirus malware. Sinon essai tout de meme un reset usine de la box mais avant verifie que tu as les identifiant fti/ et mot de passe.

Edit : en relisant se que tu as marqué je constate qu'il faut réellement faire un reset de ta box suis le tuto sur le lien que j'ai posté.
  • Commenter cette solution |
Score
0
òh
òi
|
Pour t'apporter une precision sur la securité wifi : utilise une clé wpa de preference la cle wep est facilement fracturable et le filtrage mac permet une meilleur sécurité avec la loi adopi c'est mieux ^^.
  • Commenter cette réponse |
Score
0
òh
òi
|
Meilleure réponse sélectionnée par Yams86.
  • Commenter cette réponse |
Score
0
òh
òi
|
ÇA MARCHE !! UN GRAND MERCI HUGO !!
Pour les prochains qui rencontrent le même probleme, je precise les points suivants :
- La réinitialisation de la Livebox telle qu'expliquée sur le lien indiqué par Hugo est très simple. Il ne faut pas stresser si au début le téléphone ne fonctionne pas, il suffit d'attendre qq minutes. Attention, comme le faisait remarquer Hugo, bien vérifier avant de le faire que vous avez sous la main le code identifiant et le mot de passe de connexion.
- La connexion par câble fonctionne très vite après la procédure. Pour le wifi en revanche, ne pas oublier de revenir sur l'Airport du Mac et le panneau de connexion wifi afin de remettre la clef de sécurité.
Encore merci x1000 fois Hugo !
Ah et j'oubliais, j'ai aussi désactivé le filtrage mac sur l'interface de la Livebox.
  • Commenter cette réponse |
Score
0
òh
òi
|
pas de virus sur mon pc, je vais faire le reset..
  • Commenter cette réponse |
Score
0
òh
òi
|
OK je vais voir ca
  • Commenter cette réponse |
Score
0
òh
òi
|
Le problème, c'est que je ne peux pas me connecter à la Box en Ethernet non plus. J'ai essayé en téléchargeant le driver XP sur le Mac (pas de problème), mais après je ne peux pas copier le fichier sur mon disque dur amovible (à partir du Mac, je peux lire les fichiers mais pas modifier le contenu du DD).
J'ai essayé de faire fonctionner la connexion internet via l'Ethernet, en modifiant les adresses sur le même modèle que ce que tu m'avais indiqué pour le wifi, mais ca ne marche pas non plus :-(
  • Commenter cette réponse |
Score
0
òh
òi
|
il faut que tu télécharge le pilote sur le site du constructeur de ton pc. Apres tu désinstalle la carte par le gestionnaire de périphérique tu redémarre le pc et tu lance l'installation du nouveau pilote.

Edit : au pire des cas tu as le reset livebox http://www.forum-orange.com/forums/viewtopic.php?id=101...
  • Commenter cette réponse |
Score
0
òh
òi
|
Je suis prêt à désinstaller la carte wifi, mais j'ai un peu peur que plus rien ne marche après (faudra-il que je télécharge qqchose pour la réinstaller ?)
  • Commenter cette réponse |
Score
0
òh
òi
|
Tu a essayer de réinstaller le pilote de ta carte wifi sur le pc ? si non essai cela dans un 1er temps.

Et remet les paramètres comme on la fait avant.
  • Commenter cette réponse |
Score
0
òh
òi
|
désolé Hugo j'étais absent.
Voici les infos de l'Airport

"Airport connecté à la livebox (nom de la livebox) IP 192.168.1.12

Airport Livebox WPA personnel
Identifiant Airport : 00:1e:c2:ac:9d:D 2

TCP/IP
Configurer iPv4 : Via DHCP
Adresse iPv4 : 192.168.1.12
Sous-réseau : 255.255.255.0
Routeur : 192.168.1.1

DNS 192.168.1.1
  • Commenter cette réponse |
Score
0
òh
òi
|
je résume ta config ip normalement tu devrai avoir @IP 192.168.1.250 mask 255.255.255.0 passerelle 192.168.1.1 et dns 192.168.1.1.

Sur ton mac peut tu verifier sur ton mac les parametres. Tu doit pouvoir les voir dans l'icone de conexion airport.
  • Commenter cette réponse |
Score
0
òh
òi
|
oui, je veille bien a ce que le mode association soit actif lorsque je fais ces manips.
J'ai fait ce que tu dis, et je n'arrive pas a me connecter a la box..
  • Commenter cette réponse |
Score
0
òh
òi
|
peux tu accéder a ta livebox en tapant 192.168.1.1 depuis le pc pour voir deja si tu est sur le réseau de ta box.

Il me semble que sur la livebox malgré la désactivation de l'autorisation MAC il faut appuyer sur le bouton d'association.
  • Commenter cette réponse |
Score
0
òh
òi
|
Merci Hugo. J'ai fait ce que tu dis, mais ca n'a rien changé. J'ai refait la commande DOS pour vérifier : j'ai bien à présent une adresse pour la passerelle par défaut.
  • Commenter cette réponse |
Score
0
òh
òi
|
c'est parfait ^^. Alors tu va dans

démarrer->

panneau de configuration->

connexions réseaux->clic droit propriété sur la carte wifi->protocole internet (TCP/IP) (tu clic sur propriété qui doit t'afficher une autre boite de dialogue)->

tu coche utiliser l'addresse ip suivante->

et tu complete comme ceci : @ip 192.168.1.250 masque : 255.255.255.0 passerelle : 192.168.1.1 serveur dns prefere : 192.168.1.1.

Ce la devrai fonctionner.
  • Commenter cette réponse |
Score
0
òh
òi
|
XP Professionnal
  • Commenter cette réponse |
Score
0
òh
òi
|
Alors tu n'a pas de gateway (passerelle qui te permet de te connecter) il faut que tu definisse un adresse ip manuellement. Pour te guider j'ai besoin de connaitre ton OS (xp, vista,7)
  • Commenter cette réponse |
Score
0
òh
òi
|
Désolé d'avoir tarder à répondre, ma réponse précédente avait buggé et je n'avais pas sauvegardé les infos donc il fallait que je recopie de nouveau. Voici le résultat de la commande DOS :
Ethernet adaptater Local Area Connection:
Media State : Media disconnected
Description : Broadcom NetLink <TM> Fast Ethernet
Physical Address : (série de chiffres et lettres)

Ethernet adapter Wireless Network Connections :
Connection-specific DNS Suffix :
Description : Intel <R> Wifi Link 5100 AGN
Physical Address : (autre série de chiffres et lettres)
Dhcp Enabled : No
IP Address : 192.168.1.13
Subnet Mask : 255.255.255.0
Default Gateway :
DNS Servers : 192.168.1.1
  • Commenter cette réponse |
Score
0
òh
òi
|
avant de faire un reset barbard il vaudrai mieux savoir la configuration ip qu'il reçoit du dhcp de la box.
  • Commenter cette réponse |
Score
0
òh
òi
|
slt,
Quel est ton message d'erreur?

autrement fait un reset usine de la LB..
  • Commenter cette réponse |
Score
0
òh
òi
|
Quand tu est connecté a ta box peut tu faire dans la commande ms-dos(démarrer-> exécuter->cmd) un ipconfig /all et renvoyer le résultat s'il te plait.
  • Commenter cette réponse |
Score
0
òh
òi
|
Bonjour Serge. Le pc est en XP. Je ne suis pas sur de comprendre la seconde question : je ne cherche pas a mettre en réseau les 2 ordi, seulement a connecter le pc a internet via la box.
  • Commenter cette réponse |
Score
0
òh
òi
|
Yams86 a dit :

J'ai connecté un second ordinateur (cette fois-ci il s'agit d'un pc) au wifi de la box en entrant la clef WPA, et malgré tout je ne peux pas ouvrir de page internet.



Salut quel est ton OS et le réseau est créé ou non ?
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS