Se connecter / S'enregistrer

Résolu Pourquoi mon site web ne s'ouvre pas correctement sous Firefox?

Solutions (7)
Tags :
  • Script
  • Internet
|
Bonjour,
J'ai créé le site lelaboureur.fr sur IE6 avec une redirection automatique sur la page index.htm.Sous IE8 ça fonctionne et sous mozilla nouvelle version la page s'ouvre avec la couleur de fond de page mais sans l'image et le lien pour accéder au site et sans message d'erreur. Dois-je ajouter quelquechose dans mon code html pour avoir accès? Que faire? D'avance merci.
  • Meuniers a édité ce message
Contenus similaires
Meilleure solution
partage
|
Tu as en début de ta page:
  1. <SCRIPT type="text/javascript">
  2. document.writeln("<DIV style=\"display:none\">");
  3. <p>lelaboureur, vêtements de travail, largeot</p>
  4. </SCRIPT>

Ton div en display:none n'est pas fermé, donc toute la page est en display:none.
  • Commenter cette solution |
Score
0
òh
òi
, Modérateur |
Meilleure réponse sélectionnée par maxoupierrotin.
  • Commenter cette réponse |
Score
0
òh
òi
|
stephbpm a dit :
Bien vu CrazyCat.

Sinon, IE n'est pas comme les autres navigateurs Internet, et c'est bien là le problème.
Un vrai casse-tête pour les webmaster, et ça fait des années que ça dure.
Pour généraliser, IE est moins strict sur le code que les autres navigateurs.



OK merci de l'info je vais essayer une autre méthode plus universelle pour rediriger ma page.
  • Commenter cette réponse |
Score
0
òh
òi
|
Bien vu CrazyCat.

Sinon, IE n'est pas comme les autres navigateurs Internet, et c'est bien là le problème.
Un vrai casse-tête pour les webmaster, et ça fait des années que ça dure.
Pour généraliser, IE est moins strict sur le code que les autres navigateurs.
  • Commenter cette réponse |
Score
0
òh
òi
|
crazycat@idn a dit :
Tu as en début de ta page:
  1. <SCRIPT type="text/javascript">
  2. document.writeln("<DIV style=\"display:none\">");
  3. <p>lelaboureur, vêtements de travail, largeot</p>
  4. </SCRIPT>

Ton div en display:none n'est pas fermé, donc toute la page est en display:none.



OK mais pourquoi je ne rencontre pas le même problème sous IE8?
  • Commenter cette réponse |
Score
0
òh
òi
|
stephbpm a dit :
Bonjour à toi.

Bizarre ton problème.

Peut être un souci avec l'image. As-tu essayé, juste pour voir, de mettre une autre image que "photos/divers/gd-logo.jpg" ?




Merci, j'ai essayé avec une image c'est pareil.
  • Commenter cette réponse |
Score
0
òh
òi
|
Bonjour à toi.

Bizarre ton problème.

Peut être un souci avec l'image. As-tu essayé, juste pour voir, de mettre une autre image que "photos/divers/gd-logo.jpg" ?
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS