Se connecter / S'enregistrer

Résolu Pourquoi le débit/temps de ma connexion est très lent?

Solutions (8)
Tags :
  • Connexion
  • Anti malware
  • Internet
|
J'ai un gros probleme avec mon PC.

Depuis plus de 3 semaines, le debit/temps de reponse de ma connexion Bluewin ADSL est vraiment tres tres lent.

Je pensais que j'ai des problemes avec les virus malgre mes multiples scans aves les antivirus.
Finalement, apres avoir publie plusieurs rapports tires de HiJackThis, Ad-Remover, MalwareByte's Anti-Malware, et ComboFix , il s'est avere que ce n'est probablement PAS du au virus.

Juste une precision :
1) J'ai 2 PCs, la 2eme en Wi-Fi (modem et routeur Wi-Fi separes)
2) J'ai remarque que si je mets tous les systemes power off pendant la nuit (les 2 PCs, le modem Zyxel Prestige 600 Series, le routeur Netgear WGR614 et la boite VOIP Linksys Internet Phone Adapter ), et si je demarre le matin suivant, la session Internet demarre normalement (vers 4500 kbps). Mais seulement quelques minutes apres, le debit tombe drastiquement a 100 kbps, voire en dessous.
3) Le debit du 2eme PC est aussi lent, mais moins lent que l'autre.

Auriez-vous l'amabilite de me rendre une precieuse aide.
D'avance, merci beaucoup.
  • Meuniers a édité ce message
Contenus similaires
Meilleure solution
partage
|
Bonsoir,

Malheureusement pour toi, le réseau cuivré suisse est loin d'être au top.
Ton problème est certainement un problème de qualité de ligne.

Ou un problème de routeur, les Zyxel n'étant pas réputés pour leur excellence.

Fait un test en branchant uniquement le modem (sans tout le fourbi netgear et linksys) à un seul PC en filaire.

Si ça ne donne rien de nouveau, essaye avec un autre modem (une autre marque que Zyxel si possible), en l'isolant d'abord de la même façon.

  • Commenter cette solution |
Score
0
òh
òi
|
Meilleure réponse sélectionnée par sam85.
  • Commenter cette réponse |
Score
0
òh
òi
|
Salut Gegefr et Budocat,

J'ai remplace le modem Zyxel et le routeur Netgear par un routeur D-Link DSL-G664T et l'acces a Internet est a nouveau correct (~ 4000 kbps).

Je vous en remercie beaucoup de votre precieuse aide.

  • Commenter cette réponse |
Score
0
òh
òi
|
Oui.

Citation :
Ou un problème de routeur, les Zyxel n'étant pas réputés pour leur excellence.

Fait un test en branchant uniquement le modem (sans tout le fourbi netgear et linksys) à un seul PC en filaire.

Si ça ne donne rien de nouveau, essaye avec un autre modem (une autre marque que Zyxel si possible), en l'isolant d'abord de la même façon.
  • Commenter cette réponse |
Score
0
òh
òi
|
peut tu me dire si ces problème au tout début (quand tu a eu ta ligne) était visible ??!!??
  • Commenter cette réponse |
Score
0
òh
òi
|
KhaTu2005 a dit :
Salut Gegefr et Budocat

Hier soir, j'ai telecharge le XP TCPIP Repair et j'ai execute les 2 options Reset TCP/IP Stack et Repair Winsock Issues (sur le 1er PC sans WiFi).

De ma part, j'ai coupe le courant toute la nuit et je suis reparti ce matin.

Voici, les resultats des courses suivant le Speedtest de Swissom (12 mesures en 60 mn, mais le test est plante apres 6 essais) :

1) Download (en kbps) : 4227 3955 3250 1053 850 322
2) Upload " " : 428 424 341 85 117

As-tu une idee ?

Merci de votre aide,



Citation :
Malheureusement pour toi, le réseau cuivré suisse est loin d'être au top.
Ton problème est certainement un problème de qualité de ligne.

Ou un problème de routeur, les Zyxel n'étant pas réputés pour leur excellence.

Fait un test en branchant uniquement le modem (sans tout le fourbi netgear et linksys) à un seul PC en filaire.

Si ça ne donne rien de nouveau, essaye avec un autre modem (une autre marque que Zyxel si possible), en l'isolant d'abord de la même façon.
  • Commenter cette réponse |
Score
0
òh
òi
|
Salut Gegefr et Budocat

Hier soir, j'ai telecharge le XP TCPIP Repair et j'ai execute les 2 options Reset TCP/IP Stack et Repair Winsock Issues (sur le 1er PC sans WiFi).

De ma part, j'ai coupe le courant toute la nuit et je suis reparti ce matin.

Voici, les resultats des courses suivant le Speedtest de Swissom (12 mesures en 60 mn, mais le test est plante apres 6 essais) :

1) Download (en kbps) : 4227 3955 3250 1053 850 322
2) Upload " " : 428 424 341 85 117

As-tu une idee ?

Merci de votre aide,

  • Commenter cette réponse |
Score
0
òh
òi
|
j'ai eu le même problème je te conseille de télecharger XP TCPIP Repair :sol: 
et tien nous au courant :D 
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS