Résolu ecran legerement jaune sur une sortie dvi

Solutions (3)
Tags :
  • Écrans
|
Bonjour j'ai un probleme qui m'embete (lorsque je fait du double ecran) sur mon pc lorsque je branche mon ecran sur la sortie n°1 de la gigabyte 7800gt je n'est aucun probleme mais lorsque je le branche sur la sortie n°2 de la carte l'ecran jaunit legerement (meme le second ecran) je tiens a préciser que j'utilise des adaptateur dvi 20+5 vers vga mais le probleme ne vient apparement pas d'eux mais apparament de la carte

j'ai deja cherché sur d'autres forum mais je ne trouve pas mon probleme mis a part le cable a bouger remplacer ect...
Contenus similaires
Meilleure solution
partage
, Modo |
Ce n'est pas la tension qui compte mais la puissance délivrée, mais bon elle est costaude, donc normalement pas de souci (sauf si défaut constaté)
Essaie dans un premier temps de voir si tu as un pilote plus récent et si ça corrige le PB sinon j'ai peur qu'il ne te faille remplacer la carte
  • Dreamcaster a sélectionné cette solution comme la meilleure réponse
  • Commenter cette solution |
Score
0
òh
òi
, Modo |
Bonjour
Apparemment un PB à ta carte qui ne fourni pas un signal assez puissant pour être stable.
Donc si tu peux teste avec une autre carte.
Cela peut aussi venir de l'alim qui est un peu légère. Explore déjà ces pistes ces pistes
  • Commenter cette réponse |
Score
0
òh
òi
, Animateur |
Salut, en effetb ça semble bien venir de la carte puisque ça donne le même problème sur les deux écrans. Il faut donc que tu la fasses réparer mais fais-le vraiment si elle est encore sous garantie sinon ça va te coûter trop cher. Si elle n'est plus sous garantie alors tu devrais en racheter une neuve.
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS