Résolu Problème écran vaio VGN-AR61E

Solutions (3)
Tags :
  • Écran noir
  • Cartes graphiques
  • Pilotes
|
Bonjour,
voila, j’ai des bandes de couleurs qui s’affichent, parfois même elles sont transparents ou bien l’écran devient noir et l’ordi s'éteint.

Après avoir lu beaucoup de forum, je suis passé par le BIOS au démarrage et là pas de bande, tout va bien. Donc je suppose que ça ne vient pas de la carte graphique mais peut être du pilote ou de la carte mère..? Quand je reviens sur le bureau, ça tient un moment puis rebelote..
Hier, nouvelle essai pour mettre à jour le pilote mais je n'ai pas eu le temps, j'ai eu le message que je vous joint en pièce jointe puis reboot sur reboot j'ai laissé tomber.
J'ai essayé de lancer une mise à jour du pilote graphique par le site nvidia mais ça n'a pas marché, apparemment il n'aurait pas reconnu le pilote d'origine...?
J'ai bien sur essayé de branché l'ordi sur un autre écran mais l'écran de tv en l’occurrence reste noir..
merci
Contenus similaires
Meilleure solution
partage
, Modo |
Simplement que pour cela le pc tourne sur le mode minimum car il n'a pas encore active la CG, c'est comme en mode sans echec il tourne sur le chipset de la carte mère
  • alienus a sélectionné cette solution comme la meilleure réponse
  • Commenter cette solution |
Score
0
òh
òi
|
Bonjour,
si c'est bien la CG comment se fait il que quand je vais dans le Bios l'image est bonne?
  • Commenter cette réponse |
Score
0
òh
òi
, Modo |
Bonjour
C'est ta CG qui a lâché, faut la changer. Pas grand chose à faire
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS