Résolu [RESOLU] Home cinema : pas d'image sur vidéoprojecteur

Solutions (2)
Tags :
  • PC
  • Ampli
  • Écrans
  • Projecteur
|
Bonjour,

Je voudrais installer mon home cinema avec PC sous Windows 8, ampli (Denon AVR-X2100W) et vidéoprojecteur Benq.

Je branche en HDMI : le PC à l'entrée Media Player (ou autre) de l'ampli puis la sortie HDMI de l'ampli au projecteur. Le problème est que je n'arrive pas à avoir d'image sur le projecteur. Je choisis bien le canal Media Player sur l'ampli et l'HDMI sur le projecteur. Je fais passer la vidéo sur moniteur externe sur mon PC (avec fn + F8), j'ai essayé avec moniteur double (PC + externe) ou juste moniteur externe (= écran PC noir mais rien sur projecteur).
Quand je branche le PC directement en HDMI sur le projecteur, ça marche sans problème...

Je n'ai pas de problème quand je branche la freebox ou le lecteur blu-ray de cette façon donc j'ai dû louper une manip' quelque part sur le PC, est-ce que quelqu'un aurait une idée ?

Merci d'avance !

Edit 29/07
Bonjour !

Problème résolu pour le Denon. En fait, les sources n'étaient pas affectées à leurs connecteurs (ou bizarrement ou partiellement affectées comme, par exemple, la source "blu-ray" avait "optique 1" en audio et rien en vidéo). Je ne pensais pas qu'en branchant dans la prise "HDMI Blu-ray" (ou autre), il fallait dire à l'ampli que la source Blu-ray était affectée à la prise HDMI qu'ils ont eux-mêmes appelée "Blu-ray" ! Il faut donc que j'associe toutes les sources à leur connecteur respectif. D'après le manuel, les éléments sont affectés par défaut comme imprimé à l'arrière de l'ampli mais ce n'était pas le cas avec le mien, pourtant neuf. Bref, film ce soir !

Pour ce qui est du Pioneer, le problème reste le même, Freebox et lecteur blu-ray fonctionnent mais le PC n'est pas reconnu. Tant pis, je vais le brancher sur un autre projecteur et n'utiliser que ce qui marche. Ce n'est pas le premier problème que j'ai avec cet ampli (qui a aussi la fâcheuse manie de s'éteindre de lui-même de temps en temps...) et le Denon est dans le home cinema principal, donc l'important est que LUI marche !

Voilà, merci pour votre aide !
  • Dreamcaster a ré-ouvert ce sujet
  • vince1053 a fermé ce sujet
  • vince1053 a édité ce message
  • theotherone2 a édité ce message
Contenus similaires
Meilleure solution
partage
, Indestructible |
Salut.

Assez curieux en effet...

Je suppose que tu as testé en connectant le PC à "AUX 2" ?

Concernant la sortie Ampli, tu as testé les 2 ? ( "ARC" et non "ARC").
  • Dreamcaster a sélectionné cette solution comme la meilleure réponse
  • Commenter cette solution |
Score
0
òh
òi
, Modo |
Bonjour
a mon humble avis, il n'est pas capable d'exporter le signal vidéo vers le video projecteur.
Renseigne toi au près du SAV pour connaitre les possibilités. Sinon y pas de raison que ça ne fonctionne pas.
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS