Résolu Écran n'émet aucun signal + aucun bip sonore au demarrage

Solutions (1)
|
Bonjour/bonsoir
Je tient à préciser que j'ai eu ce problème déjà précédemment, et que j'ai pu y remédier en retirant la CG

mais hier, toujours sans carte graphique, j'ai allumé mon PC. Comme à son habitude il s'est correctement allumé. Mais d'un coup l'écran est devenu noir, et il m'est depuis strictement impossible de le redémarrer. Je vous explique les symptômes

Lorsque je le démarre, tout les ventillo s'activent, mais la carte mère n'émet aucun bip sonore et aucune led ne s'allume en plus de ne rien afficher à l'écran.
En réinitialisant le BIOS, aucun changement, même en changeant la pile. J'ai essayé de retirer les barrettes de RAM mais toujours rien, pas de BIP non plus, même en les changeant de slot rien ne change !

En recherchant un peu sur le net j'ai vu que cela pouvait venir de la carte mère HS ou bien du processeur HS.
J'aimerais bien savoir par quel moyen remédier à ce problème et comment savoir si c'est la carte mère ou le processeur qui est HS
Contenus similaires
Meilleure solution
partage
, Hardware (collector) |
salut ,
Commence par essayer ton écran sur un autre pc si possible s'il fonctionne il y a de forte chance que ce soit ta carte graphique qui déconne.
  • Dreamcaster a sélectionné cette solution comme la meilleure réponse
  • Commenter cette solution |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS