Se connecter / S'enregistrer

Résolu [RESOLU] W10 responsable d'une perte MBR d'un disque dur externe?

Solutions (4)
, Zombie |
Bonjour

Je vais essayer de la faire courte :) 

Je suis en train de dépanner le PC d'un proche

1) réservation faite pour W10 et installation faite

2) je me suis aperçu qu'il était impossible à W10 de gérer une GTX660 , tout a été tenté mais l'affichage restait en basse résolution... point d'interrogation sur panneau de configuration : désinstallation du pilote, réinstallation, installation impossible sur le site officiel spécial W10 (erreur), revenu à la version driver W7 idem ...bref un bléme pour la gestion vidéo je pense avoir tout tenté de ce coté là (pas d'erreur de version 32 ou 64 bits)

3) étant prévoyant, j'avait fait un clone du DD W7 avant installation de W10 avec Acronis thrue image, que je pense également maitriser... à noter que ce disque est resté connecté en USB après l'installation de W10 (et non pendant)

4) voyant que rien n'était pour le moment envisageable pour régler le problème vidéo , je décide de retourner sur W7 avec l'option de W10 qui le permet (disque dur avec le clone toujours branché en USB)

5) Tout se passe nickel, mais problème: on me demande de réactiver W7, pas de soucis j'ai la clé mais à ma grande surprise réactivation impossible !

6) Je commence à tomber des gouttes et je me décide à réinstaller le clone W7 en parfait état de marche à l'origine via Acronis, et là grosse surprise : erreur qui m'invite à faire un CHKDSK sur le disque source , chose que je fait , la deuxième tentative marche (clonage)

7) finalement, cerise sur le gâteau pour finir la journée: le DD ne boote plus avec une grosse erreur sur le MBR de celui-ci ! réparation impossible par W7 donc là je cale !

Question: qu'est il arrivé sur mon disque externe USB, qui contenait l'image (testée) au point d'en abimer la partition MBR qui s'est reproduite sur le disque cible via le clonage???

Je ne vois que W10 .... mais à quel moment et pourquoi?

Si quelqu'un a une idée, ca me servira pour une prochaine occasion de" tripoter" W10 (très déçu pour le moment)

Je réinstalle W7 demain si la commande DOS bootsect /nt60 SYS /mbr ne donne rien, donc c'est une explication logique que j'attends plus qu'un dépannage (pas d'urgence) :) 

EDIT:
Des nouvelles fraiches:

-J'ai récupérer le SSD avec l'outil Intel toolbox (firmware) , j'ai refait un clone sur disque dur USB (le même qu'à l'origine) et installation sur SSD --> tout est OK

Le problème matériel est résolu, par contre le mystère reste entier sur la cause du problème (que je n'ai pas trouvé), je maintiens donc que W10 a effectué quelque chose d'illogique qui a corrompu le firmware du SSD et endommagé l'amorce et fichiers systèmes de mon DD USB sur laquelle était le clone de W7 ...

  • papynaze a édité ce message
  • papynaze a édité ce message
  • papynaze a édité ce message
  • papynaze a édité ce message
  • papynaze a édité ce message
  • papynaze a édité ce message
Contenus similaires
Meilleure solution
partage
, Modo |
Salut Papy

Voilà ce que je te propose.
Ton DD externe est encore fonctionnel. donc met le en lieu et place de celui qui est en interne.
vu que c'est un clone toutes tes données sont les mêmes qu'à l'origine cela va fonctionner.
Ensuite tu formates et tu installes W10
Pour ton N° de licence tu peux le récupérer grâce à ce petit logiciel
  • scoolup a sélectionné cette solution comme la meilleure réponse
  • Commenter cette solution |
Score
0
òh
òi
, Modo |
Bien Papy
pour ce qui est de ton HDD que tu ne peux réparer, il te faut faire un formatage "Bas niveau" pour le récupérer. voir avec ce logiciel.
Une fois le formatage bas niveau, il sera comme sorti d'usine et pour l'utiliser il faudra faire un formatage classique.
Enjoy.
tu peux aussi sélectionner comme meilleure réponse ;) 
  • Commenter cette réponse |
Score
0
òh
òi
, Indestructible |
Salut Papy. :) 

"bref : je cherche au moins pour récupérer le SSD"

Tente la création d'une partition NTFS sur le SSD, en bootant l'ordi sur un live-CD de G-parted (gratos).

On va déjà voir si c'est possible...

Bonne idée aussi (comme tu l'écris) de mettre le firmware à jour !
  • scoolup a désélectionné cette solution
  • vince1053 a sélectionné cette solution comme la meilleure réponse
  • Commenter cette réponse |
Score
0
òh
òi
, Indestructible |
Salut Papy.

Sans doute un problème lié à l'UEFI.

Perso, j'aurais simplement supprimé la partition Win 10, puis cloné W7 depuis le HDD externe (tu n'avais pas besoin de passer par Win 10 pour désinstaller ...).

Ça reste un avis... :) 
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS