Se connecter / S'enregistrer

Résolu SSD pas reconnu par mon ordinateur

Solutions (4)
Tags :
  • Samsung
  • Disques durs
  • Evo
  • Disque de démarrage
  • Go
  • SSD
|
Salut à tous je viens d'acheter un SSD SAMSUNG 850 evo 512 go pour remplacer mon disque dur

Je souhaite donc m'en servir de disque de démarrage.

J'ai donc voulu cloné mon ancien disque (non SSD) qui était mon disque dur de démarrage windows vista sur ce nouveau SSD. Dans un premier temps le SSD (branchait en USB via un adaptateur ) n'apparaissait pas dans le poste de travail après quelque recherche j'ai trouvé qu'il fallait le formater en NTFS chose faite l'ordi a reconnu le SSD et j'ai donc pu cloner le disque dur sur le SSD avec le logiciel fournit par Samsung (data migration).
Une fois le clonage effectué j'ai débranché l'ancien disque dur pour mettre le SSD le problème c'est que je reste bloqué a la page d'accueil du Bios et même si j'essaye d'installer Windows sa me dit qu'il trouve pas de disque de stockage .

Ordinateur Packard Bell
Windows Vista Edition Familiale Prenium service pack 2
Processeur intel pentium E2140 1,60ghz
carte mère Packard Bell BV PT890-8237A
Carte graphique Geforce8400
2 go de memoire ddr 2
Disque dur ST3360320AS SATA II

Merci d'avance Kevin


Contenus similaires
Meilleure solution
partage
, Zombie |
Bonjour

Je crois n'avoir que de mauvaises nouvelle à propos de ta carte mère
J'ai la même PT890 que j'ai eu à tester avant hier avec un SSD Sata3 Intel --> pas reconnu dans le BIOS
J'ai bien peur que le BIOS soit incapable de reconnaitre autre chose que des disques dur SATA standard

L'idéal serait de trouver un flash de BIOS récent , va trouver ça sur carte mère FOXCONN (à confirmer mais je la reconnais sur une de tes photos)
Déjà que Packard Bell est particulier :( 
  • papynaze a édité ce message
  • scoolup a sélectionné cette solution comme la meilleure réponse
  • Commenter cette solution |
Score
0
òh
òi
, Indestructible |
"il faut investir dans une carte mère et dans un possesseur ? "

Autant changer l'ordi pour un plus récent, même d'occasion !

Au fait, indique tout de même le modèle exact et l'année de l'achat.

  • Commenter cette réponse |
Score
0
òh
òi
, Indestructible |
Salut.

Si tu as pu effectuer le clonage, c'est que le SSD fonctionne...

1) vérifie que le SSD est correctement connecté (alimentation + câble Data)

2) au démarrage, entre dans le Bios et regarde si le SSD est détecté par le système.

Nota: pour entrer dans le Bios, les procédures varient suivant l'ordi.
En général, un bref message apparait sur l'écran au démarrage.

Sur les P. Bell, il faut "tapoter" sur la touche "F2"

Si ça ne fonctionne pas, indique le type précis.

A te lire pour la suite.
  • Commenter cette réponse |
Score
0
òh
òi
Anonyme |
Bonjour

Allez sur ce lien et consultez la documentation relatif à votre problème
http://kb-fr.sandisk.com/app/answers/detail/a_id/9825/~...

Bien à vous
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS