Se connecter / S'enregistrer

Résolu Au secours ! Plantage dans l'installation de Windows 10 !

Solutions (2)
|
Au lancement de l'ordi (ASUS Aspire 4810TG), écran bleu et petite DEL allumée, puis plusieurs flashes (micro-coupures ?), puis logo W10, parfois la petite musique de démarrage (mais pas toujours!). En revanche, le pointeur de la souris est toujours actif. Mais ensuite PLUS RIEN !
J'ai quelquefois eu l'écran d'accueil de W10, avec les petites vignettes de la barre des tâches que je ne pouvais pas ouvrir...
et ça fait plusieurs jours que ça dure : je désespère !
Je ne peux même pas revenir à Windows 8...
Merci d'avance pour vos conseils.
JPGR49
Contenus similaires
Meilleure solution
partage
, Expert en configs PC |
Bonjour,

Au vu du problème décris, je pense qu'il s'agit d'un problème de driver video suite a la MAJ vers Windows 10

Votre modèle de PC Acer Aspire 4810TG a été commercialisé a l'origine sous Windows Vista, la carte graphique est une ATI Mobility Radeon HD 4330.

Il n' y a pas de pilotes graphiques Windows 8.1 ou Windows 10 pour cette carte, elle est trop ancienne.

Il va donc falloir réinstaller le PC sous Windows 7 ou Windows 8, mais pas 8.1.
  • Dreamcaster a sélectionné cette solution comme la meilleure réponse
  • Commenter cette solution |
Score
0
òh
òi
Anonyme |
Bonjour

Essayez ceci:
Maintenez au démarrage les touches "SHIFT" et "F8". Répétez l'opération autant de fois que nécessaire.
cliquez sur "Options avancées =>"Utiliser une image de récupération Système".
Si cela fonctionne vous devriez retrouver votre W7 ou 8.1. Ensuite exécuter les mises à jour Microsoft vous retrouverez alors le logo (GWX) la mise à jour vers Windows 10


Bon courage
  • Anonyme a édité ce message
  • Anonyme a édité ce message
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS