Résolu Problème réseau et configuration routeur

Solutions (4)
Tags :
  • Réseau
  • Wifi
  • Config PC
  • Internet
  • Routeurs
|
Voili voila, cela fait maintenant 1 mois que je cherche la solution et pas moyen de trouver des gens pour m'aider.
Voici le problème: J'ai un modem D-link 320B qui se connecte par la prise téléphone et en RJ45 (ethernet)à un routeur D-Link DIR100. La connection est ensuite relayée via CPL à switch ethernet qui arrive enfin sur les PCs. Tout fonctionne bien SAUF la navigation sur internet... Je sais mettre mes antivirus à jour, jouer sur internet, ect. Mais pas moyen de naviger. J'ai tester diférentes configuration du firewall du routeur, ça ne change rien.
Pouvez-vous m'aider ???
Merci d'avance
Contenus similaires
Meilleure solution
partage
, Maître Yoda |
oula attend je comprends pas tout...

un routeur et un modem n'ont absolument pas besoins de DNS pour "sortir" sur Internet (un PCs non plus tu me diras, le DNS c'est juste pour nous utilisateurs afficher les pages web avec des adresses lisibles),

seul les PCs doivent avoir en configuration une adresse IP qui renvoie à un serveur DNS
après tout dépend de ton modem, certains modems (les box en particulier) intègrent un serveur DNS, donc il suffit d'entrer l'adresse ip du modem dans TCP/IP à la case DNS sur chacun des PCs

sinon tu peux utiliser un DNS "public" voir celui de ton FAI

http://www.commentcamarche.net/faq/sujet-1496-serveurs-...

j'ai testé openDNS qui fonctionne avec tout les FAI (perso je suis chez orange)

donc logiquement si tu utilise par exemple ce DNS internet doit fonctionner normalement avec cette configuration sur tes PCs (sans toucher quoi que ce soit au modem/routeur)

DNS Primaire : 208.67.222.222
DNS Secondaire : 208.67.220.220


après libre à toi de choisir le DNS que tu souhaite utiliser ...
  • Commenter cette solution |
Score
0
òh
òi
|
D'accord, je me trompais sur le DNS, ça fonctionne terriblement bien maintenant ^^.

Merci beaucoup Couguar, c'est très gentil de ta part.
  • Commenter cette réponse |
Score
0
òh
òi
|
Merci beaucoup!!!
Effectivement, ça dois être un problème de DNS, j'arrive à pinger 66.102.11.99 et pas www.google.fr! Maintenant, j'ai vérifier mes serveurs DNS, dans les 2 cas (modem et routeur) j'ai mis les serveurs DNS de mon FAI. Je suppose que je dois changer ceux de mon routeur mais avec quoi??
Encore merci...
  • Commenter cette réponse |
Score
0
òh
òi
, Maître Yoda |
salut ! peut-être un problème de DNS? (pour le savoir ping cette ip 66.102.11.99 et ensuite www.google.fr)
si tu arrive à pinger 66.102.11.99 et pas www.google.fr alors c'est un problème de DNS

ensuite depuis les PCs arrive tu à pinger l'interface de ton modem?
Si non alors ne cherche pas plus loin tu as un problème de configuration ip

vérifie également que tes passerelles soient bien configurées ...
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS