Résolu Adblock disparait sur mozilla lors de la mise en domaine du PC

Solutions (1)
Tags :
  • PC
  • Adblock plus
  • Mozilla
|
Bonjour,

Je dois installer adblock plus sur mozilla sur pas mal de PC avant de les mettre en réseau. Mais lorsqu'un nouvel utilisateur rentre dans le domaine et ouvre sa session puis son mozilla, adblock+ n'apparait plus et il faut le réinstaller pour sa session. Savez-vous d’où vient ce problème? je voudrais qu'il apparaisse dès sa première connexion.

Merci à tous
Contenus similaires
Meilleure solution
partage
, Expert en configs PC |
Bonjour,

Les modules complémentaires Firefox/Chrome/Opera sont liés a la session (profil Windows) de l'utilisateur, tout comme l'historique. En mettant le PC dans le domaine, et en ouvrant une session du domaine, un profil neuf est créé.

Si tu veux recuperer les paramètres, il faut recopier le contenu de chaque dossier %APPDATA%\Mozilla\Firefox\ du profil local pour le réinijecter ensuite dans le dossier du profil ouvert via le domaine.

Si tu touches un peu a ca, il est possible de déployer en masse Firefox avec des extensions, mais ca demande du budget et du savoir faire : https://wiki.deimos.fr/Firefox_:_gestion_massive_de_Fir...

Dans les pré requis, on trouve déjà SCCM, qui est déployé dans des parcs de plusieurs milliers de machines en général...

Cordialement,
Haldriel
  • Geis007 a sélectionné cette solution comme la meilleure réponse
  • Commenter cette solution |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS