Résolu Aolbox ethernet ne marche pas

Solutions (15)
Tags :
  • Ethernet
  • aolbox
  • Internet
|
Bonjour,
J'espère que vous avez passé un chouette Réveillon. Bon voilà, mon problème : j'ai une aolbox un pc sous XP dans ma chambre et j'aimerais que mon fils ait une connexion ethernet sur son pc sous xp dans sa chambre, or, lorsqu'on branche le câble un message s'affiche sur son PC, disant qu'il y a conflit entre deux adresses IP. Et je ne peux plus naviguer sur mon pc et mon fils encore moins.
Peut-être auriez-vous une idée du problème ? J'ai appelé la hotline : 20min, qui n'a rien pu faire, n'a manifestement rien compris au problème, puisqu'elle m'a fait allumer les 2 pc. Rien n'a fonctionné, enfin si , j'ai réussi à avoir la navigation en mode sans échec c'est tout.
Je suis très déçue de cette hotline.
Merci de votre aide et bonne fête à venir.
Contenus similaires
Meilleure solution
partage
, Maître Yoda |
salut,

tu as un conflit d'ip voila tout (vous avez la même ip sur les 2 pc donc forcement ca marche moins bien)

les ip sont configurés en automatiques sur les 2 pc?

ouvre une invite de commande et tape ipconfig /all sur les 2 machines

et donne les informations ici
  • Commenter cette solution |
Score
0
òh
òi
|
Oui, c'est exact. J'aurais dû penser à venir ici plus tôt. Ca a été très rapide en plus.
Bon courage à vous si vous poursuivez encore vos études et joyeux Réveillon.
;) 
  • Commenter cette réponse |
Score
0
òh
òi
, Maître Yoda |
de rien, les hotlines servent juste à engraisser les FAI,
mais là ton problème venait d'une configuration PC et non de ton FAI donc bon c'est pas leur taff non plus!

sur ceux bonnes fêtes à toi.
  • Commenter cette réponse |
Score
0
òh
òi
|
:bounce:  :bounce:  :bounce:  :bounce: 
Merci ça marche impec ! Quand je pense que je me suis fendue au tél avec la hotline...
Excellente fête de fin d'année.
  • Commenter cette réponse |
Score
0
òh
òi
|
Merci à vous deux. Je fais ça demain et je vous dis ce que ça donne.
Bonne soirée.
  • Commenter cette réponse |
Score
0
òh
òi
, Maître Yoda |
accessdenied a dit :
Sur le PC de ton fils, DHCP ne semble pas être activé, et c'est l'adresse IP de la Box qui y est affecté (192.168.1.1). Le problème semble venir de là.

Sur ce PC, va dans 'Démarrer' - 'Panneau de Configuration' - 'Connexions Réseau' - Fais un double-clic sur l'icône de ton réseau (réseau local #2) - Propriétés - Descend sur 'Internet Protocol TCP/IP - Propriétés. Là, tu sélectionnes 'Obtenir une adresse IP automatiquement', puis OK.

Je pense que ça va résoudre ton problème.


entièrement d'accord le problème vient de l'ip de ton fils qui est la même que la aolbox (192.168.1.1) mais regarde sur le pc de ton fils :

DHCP activé. . . . . . . . . . . : Non
alors que toi :

DHCP activé. . . . . . . . . . . : Oui

tu doit activer le dhcp sur le pc de ton fils pour "recevoir" une ip "valide" !

pour se faire tout est déjà expliqué

  • Commenter cette réponse |
Score
0
òh
òi
|
Sur le PC de ton fils, DHCP ne semble pas être activé, et c'est l'adresse IP de la Box qui y est affecté (192.168.1.1). Le problème semble venir de là.

Sur ce PC, va dans 'Démarrer' - 'Panneau de Configuration' - 'Connexions Réseau' - Fais un double-clic sur l'icône de ton réseau (réseau local #2) - Propriétés - Descend sur 'Internet Protocol TCP/IP - Propriétés. Là, tu sélectionnes 'Obtenir une adresse IP automatiquement', puis OK.

Je pense que ça va résoudre ton problème.
  • Commenter cette réponse |
Score
0
òh
òi
|
Ouos, j'ai cliqué sur un lien et ça dit que mon problème est résolu, mais il est loin de l'être.
  • Commenter cette réponse |
Score
0
òh
òi
|
Le PC de mon fils indique plein de choses. Je n'ai pas tout mis car je dois tout recopier. S'il manque des infos importantes, dis-moi lesquelles.
Voilà ce que ça donne :
Configuration IP de Windows

Nom de l'hôte . . . . . . . . . . : Hugo
Suffixe DNS principal . . . . . . :
Type de noud . . . . . . . . . . : Hybrid
Routage IP activé . . . . . . . . : Non
Proxy WINS activé . . . . . . . . : Non

Carte Ethernet Connexion au réseau local 2:

Suffixe DNS propre à la connexion :
Description . . . . . . . . . . . : Realtek RTL8139/810 x Family fast Ethernet Nic
Adresse physique . . . . . . . . .: 00-13-D3-90-3D-FF-
DHCP activé. . . . . . . . . . . : Non
Configuration automatique activée . . . . : Oui
Adresse IP. . . . . . . . . . . . : 192.168.1.1
Masque de sous-réseau . . . . . . : 255.255.255.0
Passerelle par défaut . . . . . . : 192.168.1.1
Serveur DHCP. . . . . . . . . . . : 192.168.1.1
Serveurs DNS . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
  • Commenter cette réponse |
Score
0
òh
òi
|
Mon PC :
Microsoft Windows XP [version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Compaq_Propriétaire.NOM-EB85C523610.000>ipconfig/all

Configuration IP de Windows

Nom de l'hôte . . . . . . . . . . : nom-eb85c523610
Suffixe DNS principal . . . . . . :
Type de noud . . . . . . . . . . : Inconnu
Routage IP activé . . . . . . . . : Oui
Proxy WINS activé . . . . . . . . : Oui

Carte Ethernet Connexion au réseau local 2:

Suffixe DNS propre à la connexion :
Description . . . . . . . . . . . : AOLbox
Adresse physique . . . . . . . . .: 00-16-AE-D5-21-2B
DHCP activé. . . . . . . . . . . : Oui
Configuration automatique activée . . . . : Oui
Adresse IP. . . . . . . . . . . . : 192.168.1.174
Masque de sous-réseau . . . . . . : 255.255.255.0
Passerelle par défaut . . . . . . : 192.168.1.1
Serveur DHCP. . . . . . . . . . . : 192.168.1.1
Serveurs DNS . . . . . . . . . . : 192.168.1.1
Bail obtenu . . . . . . . . . . . : mardi 29 décembre 2009 09:27:08
Bail expirant . . . . . . . . . . : mercredi 30 décembre 2009 09:27:08
  • Commenter cette réponse |
Score
0
òh
òi
|
Ok, je fais ça demain. Merci pour ton aide.
Bonne soirée.
  • Commenter cette réponse |
Score
0
òh
òi
, Maître Yoda |
mais ton problème est hyper simple

tu fais demarrer -> executer
tape cmd > fais entrée
ensuite tape la commande "ipconfig /all" (tu respecte les espaces)

là s'affiche les informations relatif à la configuration de ta carte réseau...

comme l'exemple qui suit...



fait ca sur les 2pc pour que je puisse savoir quel configuration ip ils utilisent et pouvoir ainsi t'aider...

à mon avis ton problème est le suivant :

ton aolbox n'est pas configuré en mode routeur et par conséquence le service DHCP est désactivée
je pense également que tes PC sont configurés en ip automatiques autrement dit ils ont besoins du service DHCP pour recevoir un ip "valide"
mais comme le service n'est pas activé tes PC prennent une ip "par défaut" tu as donc 2 ip identiques sur tes machines c'est pour cela que rien ne fonctionne quand tu branche le pc de ton fils sur la box....

par contre quand tu ne branche que ton pc la il n'y à plus ce conflit ....

en gros pour t'aider j'ai besoins des informations ip des PC pour confirmer tous cela
  • Commenter cette réponse |
Score
0
òh
òi
|
Up. Personne pour m'aider ? Snif...
  • Commenter cette réponse |
Score
0
òh
òi
|
Je ne sais pas si les adresses IP sont configurées en automatique. Le second pc n'a pas de mention d'adresse IP dans cmd ipconfig/all
Il reçoit une connexion mais je ne peux pas naviguer sur le net. Des paquets arrivent et partent du pc.
D'autre part, lorsque j'allume le PC2, la connexion échoue sur le PC1.

Je sens que c'est pas gagné...
  • Commenter cette réponse |
Score
0
òh
òi
|
Merci de me répondre.
En fait c'est cmd ipconfig et pour mon pc ça donne ça :
c:\documents and settings\Compaq_Propriétaire.NOM-EB85C423710.000>
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS