Problème après restauration de Windows XP aux paramètres d'usine

Solutions (3)
Tags :
  • Restauration système
  • Windows XP
|
Bonjour, j'ai un vieux Compaq qui ne me servait plus. Il fonctionnait néanmoins très bien. Je l'ai donné à mon père. Mais quelques jours après, il ramait énormément. Sa compagne a installé Avast alors que j'avais déjà un antivirus, je pense que le souci vient de là.
Enfin bref, j'ai donc récupéré l'ordi et ai fait une restauration de Windows XP aux paramètres d'usine (en entrant dans le bios au démarrage, j'ai tapé f9 ou f10, etc... ). Ah oui, j'oubliais, je n'ai plus aucun document, notice ou cd d'installation...
Donc tout s'est bien passé, mais maintenant j'ai deux soucis (pour l'instant):
Le premier est que je ne peux pas aller sur internet, il me marquait un avertissement de sécurité et je faisais ok mais je tombais sur la page comme si je n'étais pas connecté à internet. Je ne me souviens plus vraiment du message car j'ai cliqué sur ne plus réafficher comme un idiot. Je crois que ça disait : vous allez accéder à un contenu sécurisé...
Bon j'ai téléchargé chrome depuis un autre ordinateur et installé sur le Compaq. Je peux désormais accéder à internet. Mais j'ai l'impression que ça bloque aussi par exemple quand je veux faire des mises à jour de Norton. Ça me notait problème de connexion ? Voilà le premier problème qui n'est pas le plus embêtant.
Deuxième souci qui lui est problématique. J'ai donc ensuite téléchargé Avast. J'ai désinstallé Norton puis installé Avast. Tout va bien. Ensuite pour mon père j'ai voulu télécharger quelques logiciels. J'ai commencé par LibreOffice car la suite de Windows me demande la clé que je n'ai plus et CCleaner. Mais que ce soit l'un ou l'autre, je n'arrive pas à les installer ! Je double clic sur le exe deCCleaner ou sur le msi de LO mais rien ne se passe ? Pourtant juste avant j'ai bien réussi à installer Avast ? Quelqu'un pour m'aider svp ?
Merci pour votre aide et désolé pour le roman !
  • Picodil a édité ce message
  • Picodil a édité ce message
Contenus similaires
Score
0
òh
òi
, Grand Gn0u |
Salut !

+1 pour Inf-for
Un XP d'origine, sans les mises à jour (plus de support) n'est plus utilisable aujourd'hui, et certainement pas compatible avec les logiciels d'aujourd'hui.
Indispensable de trouver un Système plus récent, soit un Windows (payant) si le PC peut le supporter, soit un Linux (libre et gratuit) avec un bureau léger (XFCE, LXDE...) qui passera sans problème.
A+
  • Commenter cette réponse |
Score
0
òh
òi
, Animateur |
Bonjour,

Installe un point de restauration datant d'avant l'installation d'Avast. Utilise un autre antivirus car celui là semble être mal supporté par ton ordi.
Voici la liste des plus populaires: http://telecharger.tomsguide.fr/Logiciels-Antivirus,070...
  • Commenter cette réponse |
Score
0
òh
òi
Anonyme |
Bonjour

Windows xp est un système d'exploitation qui n'est plus supporté par Microsoft (plus de suivit de mises à jour) ce qui entraine la plus complète insécurité quand vous surfez sur le net et cause aussi des problèmes logiciels, matériels.
Bref, je vous conseille d'investir dans une clé Windows 7. Formater xp et installer 7 , car vous ne retrouverez plus votre pc xp d'autrefois

Bien à vous
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS