Se connecter / S'enregistrer

Résolu Application iphone 4

Solutions (2)
Tags :
  • Applications mobiles
  • Applications iPhone
  • iOS
|
Salut tous le monde,voila j'aimerais savoir si ça c peux d'avoir une application d'une version precedente car je suis toujours sur la version ios 7.1.2
App store m'exige d'avoir ios 8 pour abtenir certaines applications..
Contenus similaires
Meilleure solution
partage
, Animateur |
Salut,

En fait, iOs 7.1.2 est la dernière version d'iOs disponible pour l'iPhone 4.
Tu es un peu coincé si l'application que tu essayes d'installer n'est compatible que pour iOs 8.
Si une ancienne version de l'application est compatible avec ta version d'iOs, normalement iTunes te propose automatiquement de l'installer.
  • Dreamcaster a sélectionné cette solution comme la meilleure réponse
  • Commenter cette solution |
Score
0
òh
òi
, Modérateur |
Bonjour

Si je peux me permettre de vous donner un conseil exécutez la mise à jour
car vous allez rencontrer des problèmes de compatibilités à court terme, c'est a dire ne plus pouvoir
installer de nouvelles applications etc.

Bien à vous
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS