Se connecter / S'enregistrer

Résolu Problème d'affichage HD 5450

Solutions (3)
Tags :
  • SSD
  • Cartes graphiques
  • AMD
|
Bonjour, je demande votre aide car j'ai un souci :
j'ai installé windows 10 sur un ssd (et changé de hdd au passage) et depuis ce changement tout semble fonctionner sauf que les jeux (je joue principalement à SWTOR) et les vidéos sur youtube plantent rapidement.
Ma config : carte mère MSI B85M-E45, proc i5-4570S, 16 go de ram ddr3, un ssd 128 go et un hdd de 2 to pour les données et la plupart de mes logiciels.
Sur mon ssd j'ai : le système d'exploitation (w10 édition familiale 64 bits), google chrome, avast, et SWTOR.
Les pilotes amd sont à jour (dernière version du catalyst center).
Sur youtube les vidéos s'arrêtent (avec message d'erreur) après quelques secondes, sur SWTOR le jeu "freeze" après quelques minutes.
Merci d'avance de votre aide (ps, si c'est la solution je suis prêt à changer de CG).
Contenus similaires
Meilleure solution
partage
, Modo |
Bonjour
--> vérifie les pilotes de ta carte voir là
--> ensuite je te conseille de ne laisser sur le SSD que l'OS (w10)
donc désinstalle Chrome et SWORT et installe les sur le DD
--> vire Avast et active Windows defender moins gourmand en ressource et pratiquement aussi efficace.
--> tu peux aussi passer un petit coup de soufflette sur les ventilos pour un meilleur refroidissement

A te lire
  • Dreamcaster a sélectionné cette solution comme la meilleure réponse
  • Le Franz a voté pour cette réponse
  • Commenter cette solution |
Score
0
òh
òi
, Indestructible |
Salut à tous.

@ Franz

Tu n'évoquerais que le problème de jeux, je suspecterais la carte graphique en priorité.

Mais les vidéos, sauf réglage en "décodage matériel", sont traitées uniquement par le proc...

Vérifie donc les T°, avec un logiciel comme HW Monitor (gratuit)
http://www.cpuid.com/softwares/hwmonitor.html

Lance l'utilitaire, utilise l'ordi pendant quelques minutes (jeux, OCCT, etc), puis poste un screen de la fenêtre ou un lien de téléchargement car il faut que TOUT soit visible, y compris les tensions....

A te lire pour la suite. :) 
  • Commenter cette réponse |
Score
0
òh
òi
, Expert en configs PC |
Bonjour,

La HD5450 est une carte ancienne, sur des pilotes "legacy". Par ailleurs, ca n'est pas un modèle pour le jeu, mais vraiment juste pour de l'affichage. Vu les problèmes que tu décris, je penserai a une surchauffe.

Ouvres ta machines et dépoussière la CG, mais a mon avis, il va falloir la changer. Donnes nous la référence de ton alimentation, et ton budget éventuel, pour que nous puissions te conseiller un modèle qui te permettra de jouer un peu.

Cordialement,
Haldriel
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS