Se connecter / S'enregistrer

Résolu Plus rien ne marche sur mon PC sous Ubuntu. Que faire?

Solutions (12)
Tags :
  • Ubuntu
  • Système d'exploitation
|
Bonjour,

Je m'excuse pour le titre mais j'ai rien trouvé pour décrire mon problème.

Aujourd'hui, j'ai fait un nettoyage du système avec ubuntu tweak et depuis c'est le gros bordel, plus rien marche comme il faut.

Je vous met des différents capture d'écran.

Logithèque ubuntu, plus aucun logiciel.



Ca, ca s'affiche dans le tableau de bord:



celui la, c'est quand j'ouvre synaptic:



Et celui la, quand j'ouvre le gestionnaire de MAJ:




Que faire, c'est un vraie désastre, plus rien ne marche comme avant, comme au beau vieux temps :D 

Merci d'avance dans votre aide.
  • Meuniers a édité ce message
Contenus similaires
Meilleure solution
partage
|
vas-y renomme le
sudo cp /var/lib/dpkg/status.old /var/lib/dpkg/status
puis sudo aptitude update
  • Commenter cette solution |
Score
1
òh
òi
|
essayes
sudo rm /var/lib/apt/lists/* -vf
sudo aptitude update
  • Commenter cette réponse |
Score
0
òh
òi
|
On est pas très proche lui et moi hihihi

Bah je sais pas, ca fait pas longtemps que j'ai atterri dans le monde d'ubuntu. Moi j'ai plutôt cherché a faire une restauration de système mais j'ai appris que ca n'existe pas sur linux :) 

Dans tous les cas, merci :D 
  • Commenter cette réponse |
Score
0
òh
òi
|
content pour toi. :) 
je pense que tu aurais pu te débrouiller tout seul.
je n'ai fait que rechercher avec google tes messages d'erreur qui ont donné des pistes.
Bonne soirée.
:sleep: 
  • Commenter cette réponse |
Score
0
òh
òi
|
Meilleure réponse sélectionnée par zephyr32.
  • Commenter cette réponse |
Score
0
òh
òi
|
Ahhhhhhhhhhhh Je t'aimeeeeeuuuuuuhh! Tu veux m'épouser? MDR

Ca marche amigo. Putain, j'ai commencé a perdre le peu d'espoir que j'avais!!

Merci énormément pour ton aide. Passe une bonne fin de soirée, a la prochaine :) )))
  • Commenter cette réponse |
Score
0
òh
òi
|
En fait, dans ce dossier, j'ai les deux. J'ai status et status-old.

Merci d'aide en tout cas.
  • Commenter cette réponse |
Score
0
òh
òi
|
excuse c'est status-old et pas status.old
  • Commenter cette réponse |
Score
0
òh
òi
|
verifie si tu as un fichier status.old dans /var/lib/dpkg
si oui tu le renommes en status
sudo cp /var/lib/dpkg/status.old /var/lib/dpkg/status
puis sudo aptitude update
  • Commenter cette réponse |
Score
0
òh
òi
|
Ahh merde, j'étais super heureux, j'ai tapé la commande et il avais commencé a télécharger j'en sais quoi, mais en fait, au bout du compte, ca marche toujours pas :lol: 

J'ai les mêmes erreurs :s

Si non, voila le terminal.

Citation :
jasmin@jasmin:~$ sudo rm /var/lib/apt/lists/* -vf
«/var/lib/apt/lists/archive.canonical.com_dists_lucid_partner_binary-amd64_Packages» supprimé
«/var/lib/apt/lists/archive.canonical.com_dists_lucid_Release» supprimé
«/var/lib/apt/lists/archive.canonical.com_dists_lucid_Release.gpg» supprimé
«/var/lib/apt/lists/archive.canonical.com_ubuntu_dists_lucid_partner_binary-amd64_Packages» supprimé
«/var/lib/apt/lists/archive.canonical.com_ubuntu_dists_lucid_Release» supprimé
«/var/lib/apt/lists/archive.canonical.com_ubuntu_dists_lucid_Release.gpg» supprimé
«/var/lib/apt/lists/fr.archive.ubuntu.com_ubuntu_dists_lucid_main_binary-amd64_Packages» supprimé
«/var/lib/apt/lists/fr.archive.ubuntu.com_ubuntu_dists_lucid_main_i18n_Translation-fr» supprimé
«/var/lib/apt/lists/fr.archive.ubuntu.com_ubuntu_dists_lucid_main_source_Sources» supprimé
«/var/lib/apt/lists/fr.archive.ubuntu.com_ubuntu_dists_lucid_multiverse_binary-amd64_Packages» supprimé
«/var/lib/apt/lists/fr.archive.ubuntu.com_ubuntu_dists_lucid_multiverse_i18n_Translation-fr» supprimé
«/var/lib/apt/lists/fr.archive.ubuntu.com_ubuntu_dists_lucid_multiverse_source_Sources» supprimé
«/var/lib/apt/lists/fr.archive.ubuntu.com_ubuntu_dists_lucid_Release» supprimé
«/var/lib/apt/lists/fr.archive.ubuntu.com_ubuntu_dists_lucid_Release.gpg» supprimé
«/var/lib/apt/lists/fr.archive.ubuntu.com_ubuntu_dists_lucid_restricted_binary-amd64_Packages» supprimé
«/var/lib/apt/lists/fr.archive.ubuntu.com_ubuntu_dists_lucid_restricted_i18n_Translation-fr» supprimé
«/var/lib/apt/lists/fr.archive.ubuntu.com_ubuntu_dists_lucid_restricted_source_Sources» supprimé
«/var/lib/apt/lists/fr.archive.ubuntu.com_ubuntu_dists_lucid_universe_binary-amd64_Packages» supprimé
«/var/lib/apt/lists/fr.archive.ubuntu.com_ubuntu_dists_lucid_universe_i18n_Translation-fr» supprimé
«/var/lib/apt/lists/fr.archive.ubuntu.com_ubuntu_dists_lucid_universe_source_Sources» supprimé
«/var/lib/apt/lists/fr.archive.ubuntu.com_ubuntu_dists_lucid-updates_main_binary-amd64_Packages» supprimé
«/var/lib/apt/lists/fr.archive.ubuntu.com_ubuntu_dists_lucid-updates_main_source_Sources» supprimé
«/var/lib/apt/lists/fr.archive.ubuntu.com_ubuntu_dists_lucid-updates_multiverse_binary-amd64_Packages» supprimé
«/var/lib/apt/lists/fr.archive.ubuntu.com_ubuntu_dists_lucid-updates_multiverse_source_Sources» supprimé
«/var/lib/apt/lists/fr.archive.ubuntu.com_ubuntu_dists_lucid-updates_Release» supprimé
«/var/lib/apt/lists/fr.archive.ubuntu.com_ubuntu_dists_lucid-updates_Release.gpg» supprimé
«/var/lib/apt/lists/fr.archive.ubuntu.com_ubuntu_dists_lucid-updates_restricted_binary-amd64_Packages» supprimé
«/var/lib/apt/lists/fr.archive.ubuntu.com_ubuntu_dists_lucid-updates_restricted_source_Sources» supprimé
«/var/lib/apt/lists/fr.archive.ubuntu.com_ubuntu_dists_lucid-updates_universe_binary-amd64_Packages» supprimé
«/var/lib/apt/lists/fr.archive.ubuntu.com_ubuntu_dists_lucid-updates_universe_source_Sources» supprimé
«/var/lib/apt/lists/lock» supprimé
rm: impossible de supprimer «/var/lib/apt/lists/partial»: est un dossier
«/var/lib/apt/lists/ppa.launchpad.net_bisigi_ppa_ubuntu_dists_lucid_main_binary-amd64_Packages» supprimé
«/var/lib/apt/lists/ppa.launchpad.net_bisigi_ppa_ubuntu_dists_lucid_Release» supprimé
«/var/lib/apt/lists/ppa.launchpad.net_bisigi_ppa_ubuntu_dists_lucid_Release.gpg» supprimé
«/var/lib/apt/lists/ppa.launchpad.net_bjfs_ppa_ubuntu_dists_lucid_main_binary-amd64_Packages» supprimé
«/var/lib/apt/lists/ppa.launchpad.net_bjfs_ppa_ubuntu_dists_lucid_Release» supprimé
«/var/lib/apt/lists/ppa.launchpad.net_bjfs_ppa_ubuntu_dists_lucid_Release.gpg» supprimé
«/var/lib/apt/lists/ppa.launchpad.net_sevenmachines_flash_ubuntu_dists_lucid_main_binary-amd64_Packages» supprimé
«/var/lib/apt/lists/ppa.launchpad.net_sevenmachines_flash_ubuntu_dists_lucid_Release» supprimé
«/var/lib/apt/lists/ppa.launchpad.net_sevenmachines_flash_ubuntu_dists_lucid_Release.gpg» supprimé
«/var/lib/apt/lists/ppa.launchpad.net_tualatrix_ppa_ubuntu_dists_lucid_main_binary-amd64_Packages» supprimé
«/var/lib/apt/lists/ppa.launchpad.net_tualatrix_ppa_ubuntu_dists_lucid_Release» supprimé
«/var/lib/apt/lists/ppa.launchpad.net_tualatrix_ppa_ubuntu_dists_lucid_Release.gpg» supprimé
«/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_lucid-security_main_binary-amd64_Packages» supprimé
«/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_lucid-security_main_source_Sources» supprimé
«/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_lucid-security_multiverse_binary-amd64_Packages» supprimé
«/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_lucid-security_multiverse_source_Sources» supprimé
«/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_lucid-security_Release» supprimé
«/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_lucid-security_Release.gpg» supprimé
«/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_lucid-security_restricted_binary-amd64_Packages» supprimé
«/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_lucid-security_restricted_source_Sources» supprimé
«/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_lucid-security_universe_binary-amd64_Packages» supprimé
«/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_lucid-security_universe_source_Sources» supprimé
jasmin@jasmin:~$ sudo aptitude update
E: Encountered a section with no Package: header
E: Problem with MergeList /var/lib/dpkg/status
E: Les listes de paquets ou le fichier d'état ne peuvent pas être ouverts, ou sont incompréhensibles.
E: Encountered a section with no Package: header
E: Problem with MergeList /var/lib/dpkg/status
E: Les listes de paquets ou le fichier d'état ne peuvent pas être ouverts, ou sont incompréhensibles.
Prendre :1 http://security.ubuntu.com lucid-security Release.gpg [189B]
Ign http://security.ubuntu.com/ubuntu/ lucid-security/main Translation-fr
Ign http://security.ubuntu.com/ubuntu/ lucid-security/restricted Translation-fr
Prendre :2 http://ppa.launchpad.net lucid Release.gpg [307B]
Ign http://ppa.launchpad.net/bisigi/ppa/ubuntu/ lucid/main Translation-fr
Prendre :3 http://fr.archive.ubuntu.com lucid Release.gpg [189B]
Ign http://security.ubuntu.com/ubuntu/ lucid-security/universe Translation-fr
Ign http://security.ubuntu.com/ubuntu/ lucid-security/multiverse Translation-fr
Prendre :4 http://security.ubuntu.com lucid-security Release [38,5kB]
Prendre :5 http://archive.canonical.com lucid Release.gpg [189B]
Ign http://archive.canonical.com/ lucid/partner Translation-fr
Prendre :6 http://archive.canonical.com lucid Release.gpg [189B]
Prendre :7 http://ppa.launchpad.net lucid Release.gpg [307B]
Ign http://ppa.launchpad.net/bjfs/ppa/ubuntu/ lucid/main Translation-fr
Prendre :8 http://ppa.launchpad.net lucid Release.gpg [307B]
Ign http://ppa.launchpad.net/sevenmachines/flash/ubuntu/ lucid/main Translation-fr
Prendre :9 http://ppa.launchpad.net lucid Release.gpg [307B]
Ign http://ppa.launchpad.net/tualatrix/ppa/ubuntu/ lucid/main Translation-fr
Prendre :10 http://fr.archive.ubuntu.com/ubuntu/ lucid/main Translation-fr [452kB]
Ign http://archive.canonical.com/ubuntu/ lucid/partner Translation-fr
Prendre :11 http://archive.canonical.com lucid Release [8 215B]
Prendre :12 http://ppa.launchpad.net lucid Release [57,3kB]
Prendre :13 http://archive.canonical.com lucid Release [8 215B]
Prendre :14 http://security.ubuntu.com lucid-security/main Packages [67,3kB]
Prendre :15 http://archive.canonical.com lucid/partner Packages [10,7kB]
Prendre :16 http://archive.canonical.com lucid/partner Packages [10,7kB]
Prendre :17 http://ppa.launchpad.net lucid Release [57,3kB]
Prendre :18 http://security.ubuntu.com lucid-security/restricted Packages [14B]
Prendre :19 http://ppa.launchpad.net lucid Release [57,3kB]
Prendre :20 http://security.ubuntu.com lucid-security/main Sources [22,0kB]
Prendre :21 http://ppa.launchpad.net lucid Release [57,3kB]
Prendre :22 http://security.ubuntu.com lucid-security/restricted Sources [14B]
Prendre :23 http://security.ubuntu.com lucid-security/universe Packages [34,4kB]
Prendre :24 http://security.ubuntu.com lucid-security/universe Sources [7 304B]
Prendre :25 http://security.ubuntu.com lucid-security/multiverse Packages [1 876B]
Prendre :26 http://ppa.launchpad.net lucid/main Packages [7 224B]
Prendre :27 http://ppa.launchpad.net lucid/main Packages [1 364B]
Prendre :28 http://security.ubuntu.com lucid-security/multiverse Sources [573B]
Prendre :29 http://ppa.launchpad.net lucid/main Packages [651B]
Prendre :30 http://ppa.launchpad.net lucid/main Packages [589B]
Prendre :31 http://fr.archive.ubuntu.com/ubuntu/ lucid/restricted Translation-fr [2 628B]
Prendre :32 http://fr.archive.ubuntu.com/ubuntu/ lucid/universe Translation-fr [702kB]
Prendre :33 http://fr.archive.ubuntu.com/ubuntu/ lucid/multiverse Translation-fr [83,2kB]
Prendre :34 http://fr.archive.ubuntu.com lucid-updates Release.gpg [189B]
Ign http://fr.archive.ubuntu.com/ubuntu/ lucid-updates/main Translation-fr
Ign http://fr.archive.ubuntu.com/ubuntu/ lucid-updates/restricted Translation-fr
Ign http://fr.archive.ubuntu.com/ubuntu/ lucid-updates/universe Translation-fr
Ign http://fr.archive.ubuntu.com/ubuntu/ lucid-updates/multiverse Translation-fr
Prendre :35 http://fr.archive.ubuntu.com lucid Release [57,2kB]
Prendre :36 http://fr.archive.ubuntu.com lucid-updates Release [44,7kB]
Prendre :37 http://fr.archive.ubuntu.com lucid/main Packages [1 383kB]
Prendre :38 http://fr.archive.ubuntu.com lucid/restricted Packages [6 193B]
Prendre :39 http://fr.archive.ubuntu.com lucid/main Sources [659kB]
Prendre :40 http://fr.archive.ubuntu.com lucid/restricted Sources [3 775B]
Prendre :41 http://fr.archive.ubuntu.com lucid/universe Packages [5 430kB]
Prendre :42 http://fr.archive.ubuntu.com lucid/universe Sources [3 165kB]
Prendre :43 http://fr.archive.ubuntu.com lucid/multiverse Packages [176kB]
Prendre :44 http://fr.archive.ubuntu.com lucid/multiverse Sources [119kB]
Prendre :45 http://fr.archive.ubuntu.com lucid-updates/main Packages [293kB]
Prendre :46 http://fr.archive.ubuntu.com lucid-updates/restricted Packages [3 270B]
Prendre :47 http://fr.archive.ubuntu.com lucid-updates/main Sources [106kB]
Prendre :48 http://fr.archive.ubuntu.com lucid-updates/restricted Sources [1 292B]
Prendre :49 http://fr.archive.ubuntu.com lucid-updates/universe Packages [109kB]
Prendre :50 http://fr.archive.ubuntu.com lucid-updates/universe Sources [37,0kB]
Prendre :51 http://fr.archive.ubuntu.com lucid-updates/multiverse Packages [3 652B]
Prendre :52 http://fr.archive.ubuntu.com lucid-updates/multiverse Sources [1 508B]
13,3Mo téléchargés en 42s (311ko/s)
Lecture des listes de paquets... Erreur !
E: Encountered a section with no Package: header
E: Problem with MergeList /var/lib/dpkg/status
E: Les listes de paquets ou le fichier « status » ne peuvent être analysés ou lus.
E: Impossible de reconstruire le cache des paquets
E: Encountered a section with no Package: header
E: Problem with MergeList /var/lib/dpkg/status
E: Les listes de paquets ou le fichier d'état ne peuvent pas être ouverts, ou sont incompréhensibles.

E: Encountered a section with no Package: header
E: Problem with MergeList /var/lib/dpkg/status
E: Les listes de paquets ou le fichier d'état ne peuvent pas être ouverts, ou sont incompréhensibles.
jasmin@jasmin:~$
  • Commenter cette réponse |
Score
0
òh
òi
|
Salut, merci pour ton aide.

Voila le terminal et ce qu'il me dit après avoir tapé tout ca dedans.

Citation :
jasmin@jasmin:~$ sudo aptitude update
[sudo] password for jasmin:
E: Encountered a section with no Package: header
E: Problem with MergeList /var/lib/dpkg/status
E: Les listes de paquets ou le fichier d'état ne peuvent pas être ouverts, ou sont incompréhensibles.
E: Encountered a section with no Package: header
E: Problem with MergeList /var/lib/dpkg/status
E: Les listes de paquets ou le fichier d'état ne peuvent pas être ouverts, ou sont incompréhensibles.
Atteint http://security.ubuntu.com lucid-security Release.gpg
Ign http://security.ubuntu.com/ubuntu/ lucid-security/main Translation-fr
Atteint http://archive.canonical.com lucid Release.gpg
Ign http://archive.canonical.com/ lucid/partner Translation-fr
Atteint http://ppa.launchpad.net lucid Release.gpg
Ign http://ppa.launchpad.net/bisigi/ppa/ubuntu/ lucid/main Translation-fr
Ign http://security.ubuntu.com/ubuntu/ lucid-security/restricted Translation-fr
Ign http://security.ubuntu.com/ubuntu/ lucid-security/universe Translation-fr
Ign http://security.ubuntu.com/ubuntu/ lucid-security/multiverse Translation-fr
Atteint http://security.ubuntu.com lucid-security Release
Atteint http://fr.archive.ubuntu.com lucid Release.gpg
Atteint http://fr.archive.ubuntu.com/ubuntu/ lucid/main Translation-fr
Atteint http://fr.archive.ubuntu.com/ubuntu/ lucid/restricted Translation-fr
Atteint http://fr.archive.ubuntu.com/ubuntu/ lucid/universe Translation-fr
Atteint http://fr.archive.ubuntu.com/ubuntu/ lucid/multiverse Translation-fr
Atteint http://fr.archive.ubuntu.com lucid-updates Release.gpg
Atteint http://archive.canonical.com lucid Release.gpg
Ign http://archive.canonical.com/ubuntu/ lucid/partner Translation-fr
Atteint http://archive.canonical.com lucid Release
Atteint http://ppa.launchpad.net lucid Release.gpg
Ign http://ppa.launchpad.net/bjfs/ppa/ubuntu/ lucid/main Translation-fr
Atteint http://ppa.launchpad.net lucid Release.gpg
Ign http://ppa.launchpad.net/sevenmachines/flash/ubuntu/ lucid/main Translation-fr
Atteint http://ppa.launchpad.net lucid Release.gpg
Ign http://ppa.launchpad.net/tualatrix/ppa/ubuntu/ lucid/main Translation-fr
Atteint http://ppa.launchpad.net lucid Release
Atteint http://security.ubuntu.com lucid-security/main Packages
Ign http://fr.archive.ubuntu.com/ubuntu/ lucid-updates/main Translation-fr
Ign http://fr.archive.ubuntu.com/ubuntu/ lucid-updates/restricted Translation-fr
Ign http://fr.archive.ubuntu.com/ubuntu/ lucid-updates/universe Translation-fr
Atteint http://archive.canonical.com lucid Release
Ign http://fr.archive.ubuntu.com/ubuntu/ lucid-updates/multiverse Translation-fr
Atteint http://fr.archive.ubuntu.com lucid Release
Atteint http://ppa.launchpad.net lucid Release
Atteint http://security.ubuntu.com lucid-security/restricted Packages
Atteint http://security.ubuntu.com lucid-security/main Sources
Atteint http://security.ubuntu.com lucid-security/restricted Sources
Atteint http://security.ubuntu.com lucid-security/universe Packages
Atteint http://security.ubuntu.com lucid-security/universe Sources
Atteint http://fr.archive.ubuntu.com lucid-updates Release
Atteint http://archive.canonical.com lucid/partner Packages
Atteint http://ppa.launchpad.net lucid Release
Atteint http://ppa.launchpad.net lucid Release
Atteint http://security.ubuntu.com lucid-security/multiverse Packages
Atteint http://security.ubuntu.com lucid-security/multiverse Sources
Atteint http://fr.archive.ubuntu.com lucid/main Packages
Atteint http://fr.archive.ubuntu.com lucid/restricted Packages
Atteint http://fr.archive.ubuntu.com lucid/main Sources
Atteint http://fr.archive.ubuntu.com lucid/restricted Sources
Atteint http://fr.archive.ubuntu.com lucid/universe Packages
Atteint http://archive.canonical.com lucid/partner Packages
Atteint http://ppa.launchpad.net lucid/main Packages
Atteint http://fr.archive.ubuntu.com lucid/universe Sources
Atteint http://fr.archive.ubuntu.com lucid/multiverse Packages
Atteint http://fr.archive.ubuntu.com lucid/multiverse Sources
Atteint http://fr.archive.ubuntu.com lucid-updates/main Packages
Atteint http://fr.archive.ubuntu.com lucid-updates/restricted Packages
Atteint http://fr.archive.ubuntu.com lucid-updates/main Sources
Atteint http://fr.archive.ubuntu.com lucid-updates/restricted Sources
Atteint http://fr.archive.ubuntu.com lucid-updates/universe Packages
Atteint http://ppa.launchpad.net lucid/main Packages
Atteint http://fr.archive.ubuntu.com lucid-updates/universe Sources
Atteint http://fr.archive.ubuntu.com lucid-updates/multiverse Packages
Atteint http://ppa.launchpad.net lucid/main Packages
Atteint http://ppa.launchpad.net lucid/main Packages
Atteint http://fr.archive.ubuntu.com lucid-updates/multiverse Sources
Lecture des listes de paquets... Erreur !
E: Encountered a section with no Package: header
E: Problem with MergeList /var/lib/dpkg/status
E: Les listes de paquets ou le fichier « status » ne peuvent être analysés ou lus.
E: Impossible de reconstruire le cache des paquets
E: Encountered a section with no Package: header
E: Problem with MergeList /var/lib/dpkg/status
E: Les listes de paquets ou le fichier d'état ne peuvent pas être ouverts, ou sont incompréhensibles.

E: Encountered a section with no Package: header
E: Problem with MergeList /var/lib/dpkg/status
E: Les listes de paquets ou le fichier d'état ne peuvent pas être ouverts, ou sont incompréhensibles.
jasmin@jasmin:~$ sudo aptitude safe-upgrade
Lecture des listes de paquets... Erreur !
E: Encountered a section with no Package: header
E: Problem with MergeList /var/lib/dpkg/status
E: Les listes de paquets ou le fichier d'état ne peuvent pas être ouverts, ou sont incompréhensibles.
Lecture des listes de paquets... Erreur !
Erreur de segmentation
jasmin@jasmin:~$ sudo aptitude autoclean
Lecture des listes de paquets... Erreur !
E: Encountered a section with no Package: header
E: Problem with MergeList /var/lib/dpkg/status
E: Les listes de paquets ou le fichier d'état ne peuvent pas être ouverts, ou sont incompréhensibles.
Lecture des listes de paquets... Erreur !
E: Encountered a section with no Package: header
E: Problem with MergeList /var/lib/dpkg/status
E: Les listes de paquets ou le fichier d'état ne peuvent pas être ouverts, ou sont incompréhensibles.
jasmin@jasmin:~$



Et voila une capture de mon dossier source list:



Merci amigo.

EDIT:

J'ai oublié de répondre a ta question. Dans ubuntu t', je suis aller dans "Nettoyer de paquets", c'est tout.
  • Commenter cette réponse |
Score
0
òh
òi
|
peut-etre un probleme de sources ou de dépendances.

Qu'as -tu fait exactement avec ubuntu tweak ?

verifie ton fichier /etc/apt/sources.list

sinon dans un terminal, tapes
sudo aptitude update
sudo aptitude safe-upgrade
sudo aptitude autoclean
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS