Se connecter / S'enregistrer

Résolu Windows démarre avec un écran bleu avec ma nouvelle carte graphique. Que faire?

Solutions (19)
Tags :
  • Système d'exploitation
|
bonjour j'ai un problème sur mon PC !
donc je vous explique , j'avais une carte graphique intégrée a ma carte mère et tout fonctionner a merveille!
hier je suis aller acheter une HD5750 et quand je la branche ( sur mon port pci !) tout va bien Windows démarre, quand j arrive a ma session et que j entre mon Mot de passe, 10 sec après mon écran deviens bleu avec des écriture partout en me disant qu'il a détecter un problème je ne sais ou et ensuite il redémarre, et c la même chose en boucle.....:(  aidez moi svp !! je comprend rien j'ai même pas le temps d'installer les driver que le PC m affiche un écran bleu et redémarre.
je vous remercie d'avance les gars ! hellpp !!
  • Meuniers a édité ce message
Contenus similaires
Meilleure solution
partage
, Hardware ++ (collector) |
Salut,

as-tu désinstaller les pilotes de la carte graphique intégrée avant d'installer la HD5750 ?
  • Commenter cette solution |
Score
0
òh
òi
|
Meilleure réponse sélectionnée par kaido39000.
  • Commenter cette réponse |
Score
0
òh
òi
, Indestructible |
je pense qu'il ya une mise a jour du bios pour reconaitre cette carte video ....
  • Commenter cette réponse |
Score
0
òh
òi
, Hardware ++ (collector) |
En mode sans échec les pilotes ne sont pas chargés donc à priori ça viendrait bien de là.
  • Commenter cette réponse |
Score
0
òh
òi
|
au faite pourquoi ma carte graphique la hd5750 fonctionne t-elle en mode sans echec ??
  • Commenter cette réponse |
Score
0
òh
òi
|
je ne pense pas que se soit le bios ...
  • Commenter cette réponse |
Score
0
òh
òi
, Hardware ++ (collector) |
tu te rends sur le site de gigabyte, sur la page de ta carte mère et il suffit de télécharger la dernière version, les instructions pour le flash devraient y être indiqué.
  • Commenter cette réponse |
Score
0
òh
òi
|
je ne sais pas si il est a jour , et puis comment faire pour le mettre a jour ?
  • Commenter cette réponse |
Score
0
òh
òi
, Hardware ++ (collector) |
ok, vérifies donc si la carte graphique intégrée n'est pas désactivable depuis le Bios, éventuellement réinitialises le, et au passage est-il à jour ?
  • Commenter cette réponse |
Score
0
òh
òi
|
alors pr la config j'ai
alim 600w techsolo
amd phenom x2 550BE
CARTE MERE GIGABYTE MA74GM-s2h am3
  • Commenter cette réponse |
Score
0
òh
òi
, Hardware ++ (collector) |
Qu'est ce que tu as comme configuration ? (carte mère et alimentation)
Sinon vérifies dans le Bios si tu ne peux pas désactiver la carte graphique intégrée et évites les branchements bizarres, alimentes la HD5750 et branches l'écran dessus.
  • Commenter cette réponse |
Score
0
òh
òi
|
sa marche pas....:(  en faite même si je branche ma nouvelle cg ( avec alimentation externe ) que je branche mon écran sur la carte mère sa démarre pas ! alors que quand je débranche lalimentation externe de la ATI et je reste brancher sur la carte intégré sa fonctionne... c'est bizarre :( 
  • Commenter cette réponse |
Score
0
òh
òi
, Hardware ++ (collector) |
Désinstallation et au redémarrage branche ton écran sur la carte ATI.
  • Commenter cette réponse |
Score
0
òh
òi
|
ofaite je desinstalle le peripherique ou je desactive ?
  • Commenter cette réponse |
Score
0
òh
òi
|
ok je te remercie Maxgix , j'essaye tout de suite et je te tien au courant !
  • Commenter cette réponse |
Score
0
òh
òi
, Hardware ++ (collector) |
Ton raisonnement est faussé, même en désinstallant les pilotes tu auras un affichage basique et il suffira de réinstaller les pilotes, il n'y a pas de raison que ça ne fonctionne pas; par contre laisser les pilotes de la carte intégrée génère un conflit avec la carte ATI.
  • Commenter cette réponse |
Score
0
òh
òi
|
j'ai essayer la carte est reconnu dans gestionner de peripherique ya ecrit ati radeon 5700 ....
  • Commenter cette réponse |
Score
0
òh
òi
, Indestructible |
salut...tente un demarage sans echec et ensuite installe le pilote de ta cg
  • Commenter cette réponse |
Score
0
òh
òi
|
nan je ne l'est pas installer pas peur , car imaginon que je desinstalle les pilote de la carte integrér et que je narrive toujours pas a installer la hd5750 , et que lécran bleu revie toujours , je me retrouveré avec la carte integré non reconnu et la hd 5750 non reconnu aussi et + ecran bleu :( 
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS