Se connecter / S'enregistrer

Résolu Pas de son sur mon pc windows xp

Solutions (12)
Tags :
  • Packard Bell
  • I media
  • Windows XP
  • Barre de tâche
  • Système d'exploitation
|
Bonjour, alors voilà mon problème: je n'est plus de son sur mon pc windows XP ! J'ai sans faire exprès supprimé qq chose qui a fait que mtn j'me retrouve sans son. Pouvez vous m'aider s'il vous plait c'est urgent :) 
Contenus similaires
Meilleure solution
partage
, IDNaute |
Alors va ici (le site de support et telechargement de Packard Bell a la page dediee a ton modele)

Et telecharge les pilotes pour le son qui y sont proposes.
  • Commenter cette solution |
Score
2
òh
òi
|
Nan que de mauvaises nouvelles ... J'ai déja installé ma config pc et j'ai mis à jour les pilotes mais toujours pas de son. J'ai d'ailleurs toujours pas l'émoticone du son dans ma barre de tache à côté de l'heure. Aidez moi s'il vous plait !! Cela fait maintenant 2 semaines que j'ai toujours pas de son !
  • Commenter cette réponse |
Score
1
òh
òi
|
Bonsoir le pilote realteck est le bon ? vas sur " touslesdrivers.com " installes ma config pc et mets a jour tes pilotes qui te sont proposes
  • Commenter cette réponse |
Score
0
òh
òi
|
Le modèle est : I MEDIA SL 8667
  • Commenter cette réponse |
Score
0
òh
òi
|
pas de nouvelles =bonnes nouvelles
  • Commenter cette réponse |
Score
0
òh
òi
, IDNaute |
Tu as pas un nom de modele ?

Parce que Packard Bell c'est une marque et Windows XP un systeme d'exploitation, en gros pas tres utile.

Regarde sur le cote ou a l'arriere du PC si il y a pas une etiquette avec un nom de modele comme "iMedia 3405" ou "iXtreme XMS1" (noms pris au hasard).
  • Commenter cette réponse |
Score
0
òh
òi
|
Packard Bell
Windows XP Professionnel (build 2600) Service Pack 3
  • Commenter cette réponse |
Score
0
òh
òi
, IDNaute |
C'est quoi la marque et le modele exact de PC que tu as ?
  • Commenter cette réponse |
Score
0
òh
òi
|
Oui j'ai vérifié et ce n'est pas en mode muet . Sa me met tt simplement que j'nest pas de perihpérique audio alors que tout est bien brnché et que je viens d'installer realtek !
  • Commenter cette réponse |
Score
0
òh
òi
, IDNaute |
Tu as verifie via le panneau de configuration => Audio/Son que c'etait pas en mode muet tout simplement ?
  • Commenter cette réponse |
Score
0
òh
òi
|
C'est un Pc de supermarché . J'ai déjà tout essayer j'ai réinstallé tout les pilotes un par un mais rien n'a faire sa ne marche tjrs pas !
  • Commenter cette réponse |
Score
0
òh
òi
, IDNaute |
Tu peux tester 2 choses:
- restaurer Windows a une date anterieure:
Demarrer => Accessoires => Outils systeme => Rstauration

- reinstaller les pilotes.
C'est un Pc de supermarche ou un PC monte par un assembleur ?
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS