Se connecter / S'enregistrer

Résolu Wake On Lan Contrôleur de réseau NVIDIA nForce

Solutions (39)
Tags :
  • Windows Vista
  • Réseau local
  • Contrôleur de réseau
  • Nvidia
  • Système d'exploitation
|
Bonjour,

Sur mon pc, j'ai deux dd et deux OS

Windows Vista Home Premium sur le DD1
Windows Seven Intégrale sur le DD2


Ma carte réseau :
Tout ce que je sais sur elle, c'est qu'elle est intégré à la carte mère et dans le gestionaire de périhpérique, j'ai "Contrôleur de réseau NVIDIA nForce"

Mon pc est un hp m8035.fr

J'utilise la technologie wake on lan pour allumer mon pc à distance grâce à mon routeur. Je dis bien allumer et non pas sortir de veille.

Bref sur Vista, j'éteins mon pc, si je tente d'envoyer un packet wake One lan, le pc s'allume tout est ok.

Sous Seven, j'éteins mon pc, si je tente d'envoyer un packet wake On lan, le pc ne s'allume pas ! Pourtant au moment de l'envoi du packet, une led s'allume au niveau de la carte réseau du pc que je souhaite allumer, mais le pc ne s'allume pas.

En gros : quand j'éteins mon pc avec Windows Vista, pas de soucis, si je l'éteins avec Windows 7, il désactive le Wake On Lan.

J'ai cherché, certains disent que c'est une erreur de pilote, moi je ne trouve pas de pilote plus récent.

Dans l'onglet gestion de l'alimentation j'ai les même case de cocher que ce sois pour Win7 ou Vista.

Bref je cherche la solution depuis Janvier sans la trouver...


Merci de votre aide.


Contenus similaires
Meilleure solution
partage
|
détection automatique pilote carte mère avec IE sur le site de nvidia, téléchargement de pilote
  • Commenter cette solution |
Score
1
òh
òi
|
Bonjour,

j'avais le meme probleme sur mon PC, wol OK avec xp/vista/Linux mais pas avec seven.
Ce qui change c'est le driver de la carte reseau. je viens de downloader la derniere version du nvidia drivers network pour ma carte mere, et ca fonctionne (arret complet, wol, start du systeme). Merci nvidia meme si tu as mis du temps. :pt1cable: 
  • Commenter cette réponse |
Score
0
òh
òi
, IDNaute |
N'oublie pas de selectionner la bonne reponse
  • Commenter cette réponse |
Score
0
òh
òi
|
content que sa marche ;) 
  • Commenter cette réponse |
Score
0
òh
òi
|
C'est bon ca y est !!!!!!!!!!!!! Yiiihhhhha tout fonctionne, en veille il se rallume et aussi lorsqu'il éteint c'est trop bon. Merci à toi pour cette astuce, j'ai juste repris le pilote qui était sur le CD d'origine comme ca j'étais sur que c'était le bon. J'ai donc aussi le pilote Vista pour Windows 7 64 Bits mais au moins ca fonctionne super !!! Depuis le temps que je cherchais, encore un grand merci ;-)
  • Commenter cette réponse |
Score
0
òh
òi
|
Ahhh ok, bah si toi c'est une nforce 520 alors d'accord. mais comment tu as fait pour savoir que c'était une nforce 520 ? moi justement c'est bien ca mon probleme c'est que j'ai une carte mere avec ce controleur nvidia intégré et du coup je ne sais pas ce que c'est comme référence aussi... ;-(
et quand je vais sur nvidia et que je fais auto détection du pilote carte mère j'ai IE qui se ferme et ca meme en réinstallant mon OS plusieurs fois, il ne veut jamais. par contre l'autodetection de la carte graphique fonctionne très bien, à ne rien y comprendre...
Tu as fais comment toi pour savoir la réf de ton controleur réseau ?
  • Commenter cette réponse |
Score
0
òh
òi
|
Je n'ai pas trouvé la version pour Windows 7
nForce 520 pour Windows 7 32bit :
"Aucun téléchargement certifié n’a été trouvé pour cette configuration. Pour inclure les téléchargements bêta dans votre recherche, cliquez ici."

Voila pourquoi j'utilise un pilote vista
  • Commenter cette réponse |
Score
0
òh
òi
|
En tout cas merci pour ta réponse c'est très sympa car personne ne semble vouloir ou pouvoir m'aider...
Mais par contre pourquoi prendre le fichier vista alors qu'il existe pourtant pour Seven ? Humm c'est vraiment pas logique l'informatique... ;-( Bon bah vais essayer alors et pressé que tu rentres pour pouvoir m'en dire plus que ca config....
  • Commenter cette réponse |
Score
0
òh
òi
|
Désolé je ne suis pas chez moi de la semaine, je peux juste te fournir le lien
http://www.nvidia.fr/object/nforce_vista_15.23_fr.html

Je tourne sous Seven Intégral 32 bit mais le pilote vista Fonctionne. Il faut faire attention quand il te demande ce que tu souhaite installer (que le pilote ethernet) sa permet d'éviter d'éventuel problème de compatibilité. Un pilote Vista pour Seven, sa craint un peu mais bon, je n'ai pour l'instant aucun problème.
  • Commenter cette réponse |
Score
0
òh
òi
|
Et tu pourrais me dire quel driver tu l'as pris stp ? Le lien exact car sur le site nvidia je pense pourtant choisir le mien mais ca ne marche pas, peut etre que le tien serait mieux au pire... le lien et une copie d'écran du gestionnaire de périph pour la date du pilote etc. ? Si ca marche je te ferai un big merci car là ca fait un moment que je chercher quand même... lol Merci à toi en tout cas si tu peux m'aider...
  • Commenter cette réponse |
Score
0
òh
òi
|
Et tu pourrais me dire quel driver tu l'as pris stp ? Le lien exact car sur le site nvidia je pense pourtant choisir le mien mais ca ne marche pas, peut etre que le tien serait mieux au pire... le lien et une copie d'écran du gestionnaire de périph pour la date du pilote etc. ? Si ca marche je te ferai un big merci car là ca fait un moment que je chercher quand même... lol Merci à toi en tout cas si tu peux m'aider...
  • Commenter cette réponse |
Score
0
òh
òi
|
Personne... ;-( ?
  • Commenter cette réponse |
Score
0
òh
òi
|
Bonjour à tous,
Voilà j'ai tout essayé, les forums, des sites et des forums sur Internet, contacter Acer le constructeur de mon PC et personne ne semble pourvoir me trouver la solution à mon problème...
J'ai Windows 7 64 Bits, un PC Acer avec port Nvidia intégré à ma carte mère et je voudrai faire du WOL. Il fonctionne lorsque le PC est en veille mais impossible de l'allumer s'il est éteint malgré que dans le BIOS tout soit activé comme il faut.
Est-ce que quelqu'un se sent d'attaque pour m'aider svp ? je veux bien fournir copies d'écran, photo ou autres mais si quelqu'un pouvait m'aider svp... Merci à vous...
  • Commenter cette réponse |
Score
0
òh
òi
|
Non
  • Commenter cette réponse |
Score
0
òh
òi
|
Peu de gens font du Wake On Lan avec Windows 7 pour ne pas rencontrer ce probleme vous pensez ?
  • Commenter cette réponse |
Score
0
òh
òi
|
Moi c'est le contraire, avec mon bon vieux pilote Windows pour mon port ethernet Nvidia le wake on lan en veille fonctionne mais pas à l'arret et si je le met à jour via le site nvidia il ne marche plus du tout le wake on lan ! pfff c'est à ne rien y comprendre cette histoire...
Quelqu'un a une idée de comment régler Windows 7 pour le Wake On Lan svp ? Merci pour vos réponse
  • Commenter cette réponse |
Score
0
òh
òi
|
Salut,
Moi je suis allé sur http://www.nvidia.fr/Download/index.aspx?lang=fr
Puis j'ai fais auto détection pilote carte mère.
Le site m'affiche alors le nom du prduit.
Je retourne sur http://www.nvidia.fr/Download/index.aspx?lang=fr
Et je fais Option 1: Trouve manuellement les pilotes pour mes produits NVIDIA:
Je sélectionne mon produit, je met le système d'exploitation et je recherche !

Voila comment j'ai résolu mon problème.

Maintenant j'ai pu un vieux pilote microsoft sur ma carte réseau mais un vrai pilote nvidia !!

Et là dans les options avancés de la carte réseau, j'ai tout :


  • Commenter cette réponse |
Score
0
òh
òi
|
Cool pour toi !!! ;-)
Tu as pris lequel, tu peux mettre le lien ? Moi g pris le dernier nvidia pour Windows 7 64 Bits et c'est celui là qui fonctionne avec la veille mais pas si arrêté... ;-((
  • Commenter cette réponse |
Score
0
òh
òi
|
Bon alors moi, j'ai résolu mon problème !
J'ai mis à jour le pilote nForce de ma carte mère.
nvidia ne proposant pas de pilote pour Windows7, j'ai installé celui de vista 32bit qui fonctionne correctement pour le moment.
Le Wake On Lan est totalement fonctionnel
  • Commenter cette réponse |
Score
0
òh
òi
|
g une carte mere acer avec pilote ethernet nvidia intégré si cela peut t'aider et avec windows 7...
  • Commenter cette réponse |
Score
0
òh
òi
|
alors la je seche ... car chez moi cela marche très bien avec ces parametre.
  • Commenter cette réponse |
Score
0
òh
òi
|
Est ce que quelqu'un a une idée du paramétrage à faire sur Windows 7 pour que le Wake On Lan fonctionne svp ? Sur ce meme PC il fonctionne si c'est XP ou Vista mais pas Windows 7. Tous les drivers sont à jour, bios réglé et WOL fonctionne pour sortir de la veille mais pas pour l'allumer s'il est éteint... Une idée svp, help... ?
  • Commenter cette réponse |
Score
0
òh
òi
|
En plus le wake on lan fonctionne quand je suis en veille prolongé ! (pc arrêté)
  • Commenter cette réponse |
Score
0
òh
òi
|
Avec Windows 7 aussi toi as ce pb ??? c'est pas possible, quelqu'un sait quoi faire dans Windows 7 pour que le wake on lan fonctionne une fois le PC arrêté ??? le bios est sur enable pour tous les WOL (usb, lan, pci) etc ... et pourtant marche pas... que ce passe t il ? ca fonctionne bien avec XP et Vista alors pourquoi que Windows 7 ... ? Help...
  • Commenter cette réponse |
Score
0
òh
òi
|
Wake On Lan sur :

Une veille classique : Fonctionne
Une Veille prolongé : Fonctionne
Arrêt : Échec
  • Commenter cette réponse |
Score
0
òh
òi
|
Quand j'envoi un magic packet, je l'envoi sur le boradcast de mon réseau, 192.168.0.255, comme sa il l'envoi à tous les pc.
Le pc qui à la bonne adresse mac s'allume alors.

Mon Bios :

Ben c'est un bios, hp, donc très limité.
Mais je suppose que tout est bien configuré parce que :
Sur le même pc, Avec Windows Vista, tout marche nikel.
Sur Windows 7 sur le même pc, sa ne marche pas.

Même adresse mac, même ip bref.
Je vais procéder à des tests, notamment le wol juste en veille.

Dans gestionnaire de périphérique-> carte réseaux->ton contrôleur ethernet ->avancé : vérifie que wake on magic packet est activé.

C'est en effet bien activé.

Je vais jeter un coup d'oeil dans les options d'alimentations général de windows.

Je fais les tests et je vous tiens au courant ;) 

Merci pour votre aide.








  • Commenter cette réponse |
Score
0
òh
òi
|
meme si ta carte réseaux est intégré a la carte mere (ce qui est mon cas aussi) tu dois pouvoir faire ca :
-Dans gestionnaire de périphérique-> carte réseaux->ton contrôleur ethernet ->gestion de l’alimentation : decoche tout sauf autoriser uniquement un paquet magique blablabla.
-Dans gestionnaire de périphérique-> carte réseaux->ton contrôleur ethernet ->avancé : vérifie que wake on magic packet est activé.

Ensuite je sais si sa peut changer quelque chose mais peut etre faire une mise a jour du bios?!?
  • Commenter cette réponse |
Score
0
òh
òi
|
Et bien ma carte mère étant une "Acer" (super...) avec son controleur ethernet Nvida intégré (super...) du coup je n'ai pas de carte ethernet a proprement dit.
Et donc dans le BIOS j'ai uniquement :
"WOL (#PME) On Soft Down" sur ENABLE
"WOL by Keybord" sur ENABLE
"WOL by Mouse" sur ENABLE
WOL Mode" sur S3
et deux valeurs ACPI sur ENBALE toutes les deux c'est tout...

Mais comme tu par le camarde au dessus, les paramètres du BIOS sont corrects puisqu'ils fonctionne pour Windows Vista installé sur ce même PC. Donc pour moi le pb vient vraiment de réglages de Windows 7 (base de registre, services windows, réglages avancées ou autres... ?

Merci de ton aide en tout cas, une idée alors ?
  • Commenter cette réponse |
Score
0
òh
òi
|
est ce que dans le bios les 2 paramètre sont activé :
- power->ACPI APIC Support
et
- APM configuration -> power on by pci/pciex devices
  • Commenter cette réponse |
Score
0
òh
òi
|
Bon je crois qu'on va peut etre pouvoir faire avancer le schmilblick... Moi ca m'énervait tellement que ca ne fonctionne pas que :

1) j'ai appelé ACER (le contstructeur de mon PC) pour leur demandé s'ils savaient oui ou non que le Wake On Lan fonctionnait avec Windows 7. J'ai été obligé d'appeler 4 fois car j'ai à chaque fois eu comme réponse... attention tenez vous bien... : "Heuuuuu c'est quoi le Wake On Lan".... ??? lol C'est une blague sérieux, j'ai eu 4 techniciens différents et pourtant aucun d'eux ne semblaient connaître, super quoi.... Donc pas possible de savoir si ma carte mère Acer avec port ethernet nvidia intégré est compatible Wake On Lan.

2) donc ca m'a gavé et j'ai décidé de tout reprendre un par un et... j'ai trouvé !!!

a)Tout d'abord j'ai formaté avec Windows 7 et OK
b) Dès le bureau affiché pour la première fois j'ai aussitôt fais "Démarrer -> Mettre en veille". Là depuis un autre PC sur le site depicius ca a marché pour la première fois il est sorti de la veille !!!!! Hiiii hhha !
c) Donc j'ai aussitôt éteint et là la Wake On Lan ne l'a pas allumé... ??? Donc j'ai fait le test plein de fois, il est à chaque fois sorti de la veille mais pas allumé si éteint... J'ai trouvé d'autres sites et forums ou ils ont le même problème...
d) Ensuite j'ai mis à jour ma carte ethernet et toujours OK (il sortait de la veille mais ne s'allumait pas s'il était éteint)
e) Enfin j'ai mis à jour ma carte graphique Nvidia 9500 GS et là......................... hooooo ca ne marchait plus du tout, ni réveil lorsqu'il était en veille... Je vous assure le truc qui n'a rien à voir et pourtant. Seul point commun, le constructeur Nvidia (identique pour carte ethernet intégré à mon Acer X3200 PR75 et ma carte graphique Nvidia 9500 GS) Donc j'imagine qu'en installant mes pilotes graphiques il modifie quelque chose qui bloque le wake on lan... mais quoi ???

Donc voilà j'en suis là pour aujourd'hui... J'ai donc supprimé le pilote de ma carte graphique pour revenir au précédent et hop ca refonctionne....

Par contre qui sait ce qu'il faut faire pour que l'ordinateur s'allume s'il est éteint quand ca fonctionne bien pour le réveil en mise en veille pourtant ???

Bien entendu, nous ne sommes pas en Wifi mais en Ethernet, les cases de réveil dans la carte réseau sont cochées et le bios est sur enable pour le WOL... Comme nous le précisons, ca fonctionne bien avec XP ou Vista sur le même PC. Le problème est bel et bien un réglage sur Windows 7 mais lequel ???

Qu'avez vous trouvé vous ? Quelqu'un a une idée ???

Merci à vous,
  • Commenter cette réponse |
Score
0
òh
òi
|
dons si tu n'as pas le meme ip sous vista et sous seven sa peut venir de la le probleme. met des ip fixe et vérifie :
-Dans gestionnaire de périphérique-> carte réseaux->ton contrôleur ethernet ->gestion de l’alimentation : decoche tout sauf autoriser uniquement un paquet magique blablabla.
-Dans gestionnaire de périphérique-> carte réseaux->ton contrôleur ethernet ->avancé : vérifie que wake on magic packet est activé.
  • Commenter cette réponse |
Score
0
òh
òi
|
J'utilise mon routeur, pour envoyer des magic packet, le snifeur reçoit bien les packet donc...

Sur le même pc, quand je le démarre avec vista, sa fonctionne donc :/ 
  • Commenter cette réponse |
Score
0
òh
òi
|
es-tu en IP fixe? a partir de quoi tu envoyes le parquet magik, du net ou avec un logiciel?
  • Commenter cette réponse |
Score
0
òh
òi
|
Je suis en ethernet et malheureusement, cela ne fonctionne pas :( 
Sur le même pc, j'ai un vista avec lequel sa fonctionne :( 
  • Commenter cette réponse |
Score
0
òh
òi
|
Slt,
es-tu en wifi ou en Ethernet? car moi sous seven en eternet cela fonctionne.
  • Commenter cette réponse |
Score
0
òh
òi
|
up :( 
  • Commenter cette réponse |
Score
0
òh
òi
|
Personne n'a rencontré ce problème en ayant trouvé une solution ???

Merci de votre aide... tous les pilotes nvidia vérifiés sur le site officiel nvidia et sur le site constructeur Acer, tous les réglages faits (IP fixe, bios avec WOL enable, carte réseau ethernet paramétrer sur réveiller avec paquet magique ... tout comme c'est indiqué partout dans les forums) mais ca ne fonctionne pas, le pc éteint recoit bien le paquet, la diode clignote mais elle ne reste pas allumée ???
  • Commenter cette réponse |
Score
0
òh
òi
|
Oui pareil je ne trouve rein ! :( 

C'est ma seul raison de garder encore Vista :o 
  • Commenter cette réponse |
Score
0
òh
òi
|
J'ai exactement le même problème que toi, j'ai fait tout ce qui est écrit sur tout les forums et sur Windows 7 ca ne fonctionne pas non plus grrrr, personne ne semble avoir de solution ;-(
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS