Résolu Ecran bleu sans message d'erreur pas d'accès au bios

Solutions (12)
Tags :
  • Système d'exploitation
|
Bonjour, je viens vers vous pour avoir votre aide ... :) 

J'installais un jeu sur mon pc quand windows à fait un bug ... lors du redémarrage je suis tombé sur un écran bleu !!! Sans message d'erreur, juste du bleu !
Le pc semble démarrer et marcher (mon clavier s'allume etc) mais je ne peux pas le vérifier car mon écran reste totalement bleu !! Je ne vois ni ne peut atteindre le bios ! :??: 

J'ai démonté et nettoyer le pc ... j'ai enlever les rams et les ai remises, etc ...
Toujours rien mon écran reste totalement bleu ...
Sans atteindre le bios ni rien d'autre d'ailleurs, je ne peux même pas formater ... bien que je pense que ça ne vienne pas du disque dur ...

Que puis-je faire ??? Serait mon alimentation qui est en train de me lâcher ?
La carte graphique ? Ou la carte mère ?!

Merci de bien vouloir m'aider ... je ne sais plus quoi faire ...

Contenus similaires
Meilleure solution
partage
|
tout compte fait c'était bien la carte mère HS
  • Commenter cette solution |
Score
0
òh
òi
|
okok je vais aller voire sa
  • Commenter cette réponse |
Score
0
òh
òi
|
Bon alors ... à ce jour, on a tout changé sauf le processeur ... et ça ne marche toujours pas !!! Espérons que ce soit ça !!! On le changera un peu plus tard parce que là, ça fait beaucoup de frais (un pc entier quoi la coque mis à part et le processeur LOL).
  • Commenter cette réponse |
Score
0
òh
òi
|
Dianouchek a dit :
:pfff:  Bon et bien carte graphique changée ... et toujours rien ! Pas de signal, l'écran reste bleu ... aucun accès au bios ...
Il ne reste que le processeur et la ram à changer ...
En espérant que ce soit pas le disque dur mais bon là je comprendrais pas ... on atteindrait au moins le bios ...
C'est à s'arracher les cheveux !!! Arf !!!!! :heink: 
Pas de bios, pas de bip, pas de message d'erreur ... snif ... :pfff: 


Salut Dianouchek

depuis hier soir j'ai les même problèmes
j'ai testé mes barrettes en les enlevant une à une et en les remettant une à une
j'ai permuté l'alimentation
j'ai essayé ma carte graphique chez un collègue
j'ai fait un clear bios
j'ai permuté de pile
j'ai permuté d'écran

Hier soir avant ces problèmes
j'ai installé avast familial version 5.0.396
en redémarrant j'ai aperçu ce message du bios "K8 NPT data change update new data DMI"
est ce une coïncidence !!!!!!

avant de changer de carte mère quelqu'un peut il m'apporter de l'aide ou une autre piste
  • Commenter cette réponse |
Score
0
òh
òi
|
:pfff:  Bon et bien carte graphique changée ... et toujours rien ! Pas de signal, l'écran reste bleu ... aucun accès au bios ...
Il ne reste que le processeur et la ram à changer ...
En espérant que ce soit pas le disque dur mais bon là je comprendrais pas ... on atteindrait au moins le bios ...
C'est à s'arracher les cheveux !!! Arf !!!!! :heink: 
Pas de bios, pas de bip, pas de message d'erreur ... snif ... :pfff: 
  • Commenter cette réponse |
Score
0
òh
òi
|
Alimentation changée ... rien du tout, problème similaire :non:  !
Alors on a un peu tout testé ...

En premier l'alim sur un autre pc (pc d'un pote) ... et l'autre pc a cramé aussi ... à fortiori la carte graphique ... la différence entre ce pc et le notre : les disques durs sont lancés ... :??: 
pas sur le notre ... du coup on a changé la carte mère ... les disques durs sont de nouveau lancés ... mais la carte graphique a du aussi cramée car le problème persiste :heink:  ! Demain on va en acheté une ! On verra si ça marche ! :cry: 

Donc en gros si on comprend le pourquoi du comment, l'alimentation a fait cramer la carte mère et la carte graphique :pfff:  ... l'alimentation avait un problème puisque si on la branche sur un autre pc, le pc fume et le même problème se passe (on a testé l'alim sur un pc pourri et ça a fait pareil) ! Merci la bluestorm II ... :fou: 

Résultat, il vaut mieux changé son alim tous les ans pour ne pas faire cramer son pc ! Je vous tiens au jus ... Merci de votre aide ! :hello: 
  • Commenter cette réponse |
Score
0
òh
òi
|
Dans ce cas, ça peut être un peu tout ...
La carte mère, le carte graphique, un virus sur le bios, le firmware du bios qui à claqué ...

Tentes d'enlever la pile de la carte mère (avec l'alim déconnectée du secteur), attendre un peu que les condensateurs se déchagent, et de remettre le tout.
En principe, tu redémarres le bios.
Sinon, après il reste à tester élément par élément sur une autre config (un peu risqué, mais bon).
A part ça, je ne vois pas trop ...
  • Commenter cette réponse |
Score
0
òh
òi
|
Rien du tout ! Ecran tout bleu dés le démarrage ... pas de bios, pas de message, pas une seule lettre ou une seule couleur ... le pc est branché sur un tv en fait ... donc je pense que c'est "pas de signal" surtout ...
Le processeur chauffe un peu mais la température de la carte graphique ne change pas ... Serait-ce la carte graphique ?!
  • Commenter cette réponse |
Score
0
òh
òi
|
Mais ... tu as accès au bios ? tu vois l'écran d'options du bios au démarrage du pc ? ou même pas ?

(d'autre part, je pense que si la carte graph n'est pas suffisament alimentée, le pc ne démarre même pas si c'est du PCI express)
  • Commenter cette réponse |
Score
0
òh
òi
|
Pour tester les barrettes, il te suffit de les tester sur un autre ordinateur.

Je ne pense pas que cela vienne de la carte graphique ou de l'alim.
  • Commenter cette réponse |
Score
0
òh
òi
|
En fait l'ordi semble démarrer normalement ... mais l'écran est tout bleu (j'ai eu un bug en jouant à Mass Effect 2, ce qui m'a obligé à redémarrer) ... tout fonctionne si ce n'est l'écran qui demeure bleu ... et même avec un autre écran, c'est pareil ...
Est-ce possible que l'alim. (une fortron 500 W bluestorm) n'envoie pas assez de jus à la carte graphique ?!

Comment tester les rams en sachant que je ne vois rien ... je ne peux ni atteindre le bios, ni démarrer en un mode quelconque ... c'est comme si j'étais devenu aveugle ...

Please de l'aide ! Je crise là !


P.S. Le pc semble marcher mais il n'y a qucun bip ou message d'erreur (mais bon je ne vois que du bleu ... LOL)...
  • Commenter cette réponse |
Score
0
òh
òi
|
Bonjour, tu peux tester tes barrettes de RAM avec MeMTest

Sinon, il se peut que tes ventilateurs fonctionnent mal, et de fait ton ordinateur se bloque par sécurité.
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS