Se connecter / S'enregistrer

Résolu Pouvez-vous m'aider à installer Windows XP sur mon disque de 160Go?

Solutions (14)
Tags :
  • Windows XP
  • Sauvegarde de données
  • Système d'exploitation
|
Bonjour,
Il y a quelques années j'avais installlé XP sur un Pc pour ma fille, avec un disque de 13 GB.
Tres vite j'ai du ajouter un nouveau disque (160GB), en ajoutant les applications sur le nouveau disque (f: 160 GB)

Maintenant je veux me débarrasser du disque de 13 GB. A la place je ne veux qu'un seul disque: mon disque de 160 GB. (appelé F: depuis que je l'ai ajouté).

J'ai tout sauvegardé. J'ai tout reformaté. Pas moyen de ré-installer WNDOWS sur ce disque de 160 GB.
Mon BIOS reconnait mon disque quand je démarre avec ce disque, mais pas moyen de charger l'OS.


  • Meuniers a édité ce message
Contenus similaires
Meilleure solution
partage
|
Re, non mais si ça marche laisse comme c'est, par contre j'aurais bien aimé comprendre pk l'installe démarrais pas ^^
  • Commenter cette solution |
Score
0
òh
òi
|
Epilogue
J'ai repris le vieux PC du fond de mon armoire. Il a la meme configuartion que celui sur lequel j'ai installé XP. Sur les conseils d'un amis, j'y ai installé Windows 2000.

Avec le recul, c'est ce que j'aurais du faire avec le 1er PC.
Win2K prend 10 fois moins de place.
Ensuite sur le web on peut telecharger Win2K SP4.
Ensuite on telecharger FireFox, pcq l'explorer Windows n'arrete pas de se planter.
Bon Win2K ne sera plus supporté en juillet 2000.
Mais mon PC date de 199x, donc ce la ne fait rien.
De plus, comme je l'ai dit precedemment, meme sur le site de Compaq je ne trouve plus de doc sur ce PC.

Encore une fois, merci pour les conseils
  • Commenter cette réponse |
Score
0
òh
òi
|
Je ne sais pas!
Je pense que c'est le fait de l'installer une deuxième fois, sur le disque de 160GB, et puis de le détruire de C:
La seule manière de détecter le disque de 160 Gb est de laisser un petit disque. (Juré craché, les cavalier sont corrects: Je l'avais mis en Master, comme indiqué sur le couvercle)

Je n'ai pas le courage ni le temps de tout reformatter et recommencer a 0. (Depuis Samedi que je suis dessus)

J'ai deja eu un probleme avec Compaq dans le passé. Je me demande si ces Pc ne viennent pas avec leur OS deja installé. Le Pc sur lequel je me suis cassé les dents, c'etait un vieux PC qui tournait sur NT4, et a qui j'ai donné une seconde vie il y a 2 ans en y chargeant XP. Ca allait bien jusqu'à il y a peu, ou il commençait a ramer.

Le BIOS ne voit pas tous les 160 Gb., mais quand je lance le diagnostic il ne se plaint pas

J'ai repéré dans le fond d'une armoire un autre PC du meme type. Je vais essayer avec un disque <128 GB si j'en trouve un
  • Commenter cette réponse |
Score
0
òh
òi
|
Re, mais je comprend pas bien, c'est quoi finalement qui t'as permit de mettre XP sur le 160, créer 2 partitions de 80GB comme Bibox t'as dit de faire?
  • Commenter cette réponse |
Score
0
òh
òi
|
Voila ma bécane enfin prête.
Pfeew !
Quelle saga !

J’aurais du commencer par vous dire qu’il s’agissait d’un Compaq Deskpro EP/P500, qui devait dater du siècle dernier.
Meme sur le site de Compaq je n’ai rien trouv é pour m’aider

Bref, Il tournait encore bien sur XP, puis, les jours s’ajoutant aux autres, il devenait lent a en mourir.
(NB : XP était installe sur le disque 13GB, et j’avais ce disque de 160GB de données. Quand je le pouvais, j’installais les nouvelles applications sur F :.

Quand je vois tous les emmerdes que j’ai eu pour installer XP sur le 160 GB, je me souviens pourquoi je m’étais résigné a l’installer sur le 13 Gb.
Mais ma résolution de 2010 : Jamais baisser les bras !.

Bon : Je partitionne le 160Gb, reformate les partitions, les rends actives ,….

Pas moyen de booter sur cd. Sur diskette, il ne voit que A :

Pourtant dans le bios, il voit tout et tout est parfais..

Ah j’oubliais. Il ne boot pas sur mon 160 GB non plus. (pontage vérifié et revérifié).
NTLDL missing, …can’t find boot.ini. hal.dll missing …..
Tout y passel.

Investigations dans les forums, copies des fichiers manquant, trappiste pour remonter le moral, …

Pour finir, j’ai re-installéXP sur F : (80GB),
J’ai ensuite détruits tous les fichiers sur C : (13GB).

NB, osinunistall ne fonctionnant pas because je ne me souviens plus pourquoi, j’ai du tout détruire manuellement.


Maintenant, j’ai toujours 2 disques
C : 13GB que je me sers de corbeille
F :80GB : OS
G :80Gb : Data

On verra d’ici peu si le système reste stable.

Ce qui me turlupine, c'est que quand je boot d'une disquette, il ne voit toujours rien. (seulement la disquette)
J'ai beu changer l'ordre de demarrage: diskette - cd - hd / cd - diskette - hd .... rien ne change

Merci de m’avoir lu jusque la, et merci de votre support







  • Commenter cette réponse |
Score
0
òh
òi
|
Re, ouai je sais pas c'est bizarre. Jt'aurais bien proposé de flasher ton BIOS mais il doit dater lol... Donc ça risque de pas être évident et je sais même pas si tu trouveras une mise à jour sur le net...
  • Commenter cette réponse |
Score
0
òh
òi
|
sertek a dit :
Salut, comme t'as dit Bibox il faut complètement virer le 13GB et brancher le 160GB à la place, cependant ça ne suffit pas, il faut que tu vérifie que les cavaliers du 160GB sont correctement positionné à savoir en configuration "Master".

Et quand tu dis pas moyen de charger l'OS, c'est à quel moment exactement que ça bloque? Attention si ton DD est en SATA là ça peut vraiment bloqué avec XP.
.


C'est un IDE / ATA.
J'ai bien versifié les cavaliers (position "Master")

Le BIOS voit le disque, ainsi que mon CD. (et autre lecteur de DVD qui est sur le même câble que le lecteur CD)

Mais quand je boot le PC, (pour forcer mon disque sur "C:"), pas moyen de faire démarrer mon CD. On entend qu'il tourne, mais l'installation ne vient pas.

Par contre, si je BOOt avec le vieux 13 Gb, je peux démarrer l'installation.

Si je boot sur une disquette, je ne vois que le drive de la disquette.

Je viens de lancer "l'application Hard DIsk Wipe" et tout semble normal: il détecte la capacité normale de mon disque.
Ce qui me trouble, c'est que le BIOS ne voit pas tous les 160 Gb. Seulement une dizaine.
Je vais essayer de la partitionner.
Le problème viendrait donc peut-être de ce vieux BIOS
  • Commenter cette réponse |
Score
0
òh
òi
|
SP4??? o_O?
  • Commenter cette réponse |
Score
0
òh
òi
|
bilox2000 a dit :
oui, tu as raison. mais j'ai cru lire quelque part que XP ne supportait que jusqu'à 128 Go. peut être que les mises à jour ont permis d'élargir...


Oui , maintenant la limitation est moindre ... en SP4 j'ai 1To géré mais j'avoue ne pas avoir révisé pour la taille possible

A+
  • Commenter cette réponse |
Score
0
òh
òi
, Maître Yoda |
oui, tu as raison. mais j'ai cru lire quelque part que XP ne supportait que jusqu'à 128 Go. peut être que les mises à jour ont permis d'élargir...
  • Commenter cette réponse |
Score
0
òh
òi
|
Salut, comme t'as dit Bibox il faut complètement virer le 13GB et brancher le 160GB à la place, cependant ça ne suffit pas, il faut que tu vérifie que les cavaliers du 160GB sont correctement positionné à savoir en configuration "Master".

Et quand tu dis pas moyen de charger l'OS, c'est à quel moment exactement que ça bloque? Attention si ton DD est en SATA là ça peut vraiment bloqué avec XP.

@Bibox : Ca me trouble ce que tu dis sur la gestion de la capacité des DD de Windows XP, moi j'ai un DD 500 go partionner 200Go / 300Go et Windows XP installé sur la 200Go et je n'ai pas eu de problème à l'installation. Bon c'était un CD de XP pro SP3 par contre.
  • Commenter cette réponse |
Score
0
òh
òi
, Maître Yoda |
voici ce que je te propose:
xp étant limité en ce qui concerne les disques de grande capacité, je te suggère de scinder les 160 Go et créer une partition de 60 Go par exemple pour installer XP, et les 100 Go autres, tu le réserve comme Backup.

peut être qu'avec moins de 128 Go (capacité supportée par XP), XP pourra s'installer correctement.
  • Commenter cette réponse |
Score
0
òh
òi
|
bilox2000 a dit :
si c'est un pc fixe, as-tu debranché le 13Go et branché le 160Go à la place?
car il faut que le disque soit branché en "Master".Et il faut d'abord le formater en NTFS, ce qui te fera perdre tous les fichiers dedans.


Merci pour ta suggestion.
Je l'avais deja fait.
J'ai quasiment tout essayé:
1. Avec le 13 Gb branché, installer Windows sur le 160GB (donc en "F:"
2. Reformatté le 160 GB
- A partir d'une application "KillDisk"
- a partir des utilités Windows

Je vais essayer ce soir avec "HDDWipe", un utilitaire que je viens de trouver sur le Web et qui devrais me restaurer le set-up d'usine.

Je ne comprends pas. Normalement avec un nouveau disque, tout se passe simplement.
  • Commenter cette réponse |
Score
0
òh
òi
, Maître Yoda |
si c'est un pc fixe, as-tu debranché le 13Go et branché le 160Go à la place?
car il faut que le disque soit branché en "Master".Et il faut d'abord le formater en NTFS, ce qui te fera perdre tous les fichiers dedans.
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS