Se connecter / S'enregistrer

Résolu Lorsque je surfe sur internet au bout d’un certain temps les pages ne s’affichent plus. Pourquoi?

Solutions (3)
Tags :
  • Internet explorer 8
  • Internet explorer 7
  • Système d'exploitation
|
Salut à tous,

J’ai un PC portable connecté en Wifi à une livebox mini, je suis sous Windows Vista avec internet explorer 8 (avant avec internet explorer 7 et firefox) et quand je navigue sur internet au bout d’un certain temps les pages ne s’affichent plus, la page internet reste blanche, en bas il est écrit que le site web a été trouvé mais rien se passe sans charge sans que rien ne s’affiche.

Par contre MSN et skype fonctionnent toujours et ma PS3 est également connectée en wifi et j’arrive à afficher les pages par le navigateur de la PS3.

J’ai déjà formatter mon PC plusieurs fois ça ne change rien.

Mon pare feu est Zone alarm et mon antivirus Avast.

Merci pour votre aide
  • Meuniers a édité ce message
Contenus similaires
Meilleure solution
partage
|
Salut à tous,

J'ai trouvé, mon problème venait d'Avast, j'ai donc changé d'antivirus.

a+
  • Commenter cette solution |
Score
0
òh
òi
|
Salut,

oui je capte correctement mon wifi je suis a 4m de la bornes sans mur et j'ai testé avec une clé usb wifi j'ai le meme problème.
  • Commenter cette réponse |
Score
0
òh
òi
, Hardware ++ (collector) |
Salut,

ce n'est pas un problème de système, le formatage est en effet inutile. Vérifies si il n'y a pas de nouveaux pilotes pour ton chipset wifi, sinon tu captes correctement le wifi ?
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS