Se connecter / S'enregistrer

Résolu Bug Steam , Windows ? X_x

Solutions (26)
Tags :
  • Windows
  • Steam
  • FPS
  • Jeux
|
Bonjour , j'ai un bug steam je sais pas ce qui s'est passé mais depuis que j'ai installé ma version 64 bits de windows seven tout bug et en particulier steam.

Un message en anglais que j'ai traduis avec Google traduction me dit sa :

Exécution Steam dans la compatibilité Windows mode n'est pas recommandé.

S'il vous plaît supprimer les paramètres de compatibilité Windows pour tous les utilisateurs dans les propriétés de fichier pour steam.exe et redémarrer Steam.

Appuyez sur «Annuler»
de façon permanente ignorer cet avertissement et continuer.

Bien evidemment je ne comprend pas le message...

Help me ? tonton ou autre x).

Edit : Un autre message vient d'apparaitre après quelques modifications...

Steam.exe (exception principale): Impossible d'écrire dans le dossier de l'application Steam en cours.

S'il vous plaît aller Steam à un dossier où vous avez des privilèges d'écriture.

Sa veut surement dire qu'il faut passé sous linux et vite =)

Il y a une incompatibilité vec la 64 bits ?!! mais jvais petter un cable ? =)))

Mode de compatibilité Windows , y a pas seven , y a XP service PAck 1 2 3 et Vista -__-
Contenus similaires
Meilleure solution
partage
|
Si ,il y a la version pour seven

Réinstalles cette version http://store.steampowered.com/about/

:hello: 
  • Commenter cette solution |
Score
1
òh
òi
|
Cela ne marche pas sous serveur window ,je suis obliger de toucher au moteur orangebox ,mais ceci reduit les capacités de mon serveur [:coco685]

Désolé pour ton problème ,je ne comprends pas d'où cela peut venir ,à part si tu as un écran 30 pouce :pt1cable: 
  • Commenter cette réponse |
Score
0
òh
òi
, Maître Yoda |
tordux a dit :
Bonsoir,
il y a quelque mois, j'ai supprimer steam de mon ordinateur portable.
Hier soir j'ai voulu le réinstaller mais manque de chance, windows installer bug mais je ne sais pas du tout comment.
Lorsque je veux installer le programme sa me fait :
"Pour protéger votre ordinateur, windows a fermé ce programme
Nom : Windows r (le 'r' est dans un cercle)installer
Editeur : microsoft corporation"
il me propose deux solution, "modifier les paramètres" ou "fermer le message", j'ai modifier les paramètre mais lorsque je relance l'installation, avant de démarrer le téléchargement il y a un rapport d'erreurs ?????
QUE SE PASSE T-IL S'IL VOUS PLAIT
si vous pouviez me donner la solution pour réinstaller steam se serais géniale car j'ai left 4 dead et j'aimerais bien y rejouer.
Merci


Salut,

Crée un nouveau message et ne poste pas tes problèmes sur ceux des autres stp.

Cordialement,
  • Commenter cette réponse |
Score
0
òh
òi
|
Bonsoir,
il y a quelque mois, j'ai supprimer steam de mon ordinateur portable.
Hier soir j'ai voulu le réinstaller mais manque de chance, windows installer bug mais je ne sais pas du tout comment.
Lorsque je veux installer le programme sa me fait :
"Pour protéger votre ordinateur, windows a fermé ce programme
Nom : Windows r (le 'r' est dans un cercle)installer
Editeur : microsoft corporation"
il me propose deux solution, "modifier les paramètres" ou "fermer le message", j'ai modifier les paramètre mais lorsque je relance l'installation, avant de démarrer le téléchargement il y a un rapport d'erreurs ?????
QUE SE PASSE T-IL S'IL VOUS PLAIT
si vous pouviez me donner la solution pour réinstaller steam se serais géniale car j'ai left 4 dead et j'aimerais bien y rejouer.
Merci
  • Commenter cette réponse |
Score
0
òh
òi
|
Mais sinon , personne connait toutes les commandes pour fluidité et qualité d'image ?

je parle bien sur de les mettre au maximum
  • Commenter cette réponse |
Score
0
òh
òi
|
Meilleure réponse sélectionnée par Roncexx.
  • Commenter cette réponse |
Score
0
òh
òi
|
Ecran 25 pouces avec une HD 5770 et 4 go de ram...
  • Commenter cette réponse |
Score
0
òh
òi
|
X_x tu marques tout simplement fps_max 10000 dans ta console ou plus comme tu veux...

Ou alors tu créer un petit autoexec et tu met la commande plus d'autres commandes tout simplement , sinon c'est moi qui doit aider ou je dois me faire aider?
  • Commenter cette réponse |
Score
0
òh
òi
|
9999 fps [:coco685:1] !? Dis moi quel fichier modifier pour débrider les fps au dessus de 1000 ( fichier serveur ) stp ? Je m'occupe d'un support chez un hébergeur et je ne suis jamais penché sur cette modification ....Merci

:hello: 
  • Commenter cette réponse |
Score
0
òh
òi
|
C'est pour voir je peux a combien je peux allé au niveau de mes fps au maximum ...

Genre quand jmet tout a fond , anisotrope x16 et anti crenelage x8 et tout élevée et très élevé je tiens pas le coup jdescend a quoi allé 30-40 fps dans une fumi sinon dans le jeu normal 90-100 fps c'est pour sa chaud , sa passe de 300 a 100 et jpeux te dire qu'a l'oeil nue on voit la difference...

Jésus (tonton) Help !!!!
  • Commenter cette réponse |
Score
0
òh
òi
, Maître Yoda |
Roncexx a dit :


fps_max "2999"



Perso je mettrais plus tôt à 120 ... car après, à part du lag ça ne t'apporte pu rien.

Pour ta commande je ne la connais pas et pour le reste, ne connaissant pas assez, je préfères m'abstenir.
  • Commenter cette réponse |
Score
0
òh
òi
|
Maybe...

Je vous envoi mon autoexec :

// ____________________________________________________
// | TEAM-VERYGAMES.net - autoexec.cfg - 21/09/2010|
// ----------------------------------------------------

// RpK CVARS

sensitivity "2"
zoom_sensitivity_ratio "1.0"
cl_downloadfilter "nosounds"
cl_dynamiccrosshair "0"
cl_minmodels "4"
cl_min_ct "4"
cl_radaralpha "955"
cl_min_t "4"
cl_crosshairusealpha "1"
cl_crosshairalpha "150000"
jpeg_quality "100"
cl_forcepreload "1"
fps_max "2999"
net_graph "1"
mp_decals "4096"
r_shadows "1"
cl_phys_props_max "5000"
fastsprites "0"
fog_enable "0"
gl_clear "0"
r_shadowrendertotexture "1"
// RpK BINDS



cl_crosshaircolor "5"
cl_crosshairscale "12000"
cl_ragdoll_collide "0"
cl_ragdoll_physics_enable "0"
cl_show_splashes "0"
cl_c4dynamiclight "1"
r_propsmaxdist "5000"
mat_bumpmap "1"
mat_specular "1"
r_lod "2"
r_decal_cullsize "5"


mat_wateroverlaysize "0"
mat_mipmaptextures "1"
cl_dlmax "265"




// MULTICORE

cl_interp_threadmodeticks "0"
cl_threaded_bone_setup "0"
cl_threaded_client_leaf_system "0"
host_thread_mode "0"
mat_queue_mode "2"
mp_usehwmmodels "-1"
mp_usehwmvcds "-1"
r_queued_decals "0"
r_queued_post_processing "0"
r_queued_ropes "0"
r_threaded_client_shadow_manager "0"
r_threaded_particles "1"
r_threaded_renderables "0"
threadpool_affinity "0"

// NETCODE

cl_cmdrate "66"
cl_interp_ratio "1"
cl_interp "0.031"
cl_lagcompensation "1"
cl_pred_optimize "2"
cl_predict "1"
cl_predictweapons "1"
cl_smooth "0"
cl_smoothtime "0.01"
cl_updaterate "66"
cl_wpn_sway_interp "0"
cl_phys_props_enable "0"
rate "30000"

// R_

r_3dsky "0"
r_rootlod "7"
r_avglight "0"
r_rainradius "0"

r_waterdrawreflection "0"
r_waterdrawrefraction "0"
r_waterforceexpensive "0"
r_waterforcereflectentities "0"
r_worldlights "0"


Et les options de lancements :

-console -dxevel 81 -heapsize -threads 2 -noforcemaccel -noforcemparms -noforcemspd -w 1920 -h 1080 -heapsize 1048576

J'aurai bien voulu avoir la commande -heapsize xxxxxxxx pour ceux qui ont 3 go de ram :x
  • Commenter cette réponse |
Score
0
òh
òi
, Maître Yoda |
Tu as peut-être touché aux réglages ? :p 
  • Commenter cette réponse |
Score
0
òh
òi
|
Non , je joue a World Of Warcraft , Left For Dead 2 , Dofus 2.0 , Minecraft , S4 League et Command & Conquer 4 et sur aucun jeu sauf css sa me fait des bugs mais hallucinant =)
  • Commenter cette réponse |
Score
0
òh
òi
, Maître Yoda |
Salut,

Et sur un autre jeu tu rencontre des problèmes de ce type aussi ou il n'y a que sur css que tu as des soucis ?
  • Commenter cette réponse |
Score
0
òh
òi
|
xDD enorme.

En tout cas j'espère que mon probleme va se régler parce que après passer les 130 de ping , l'ecran bouge plus pendant 30 secondes comme jtai dit plus haut et 30 secondes après sa remarche normal pendant a peu près 15 secondes , si t'arrive a comprendre , c'est injouable , surtout a la fin des rounds c'est la que sa bug le plus jarrive au spawn 20 sec après la fin du round donc largement le temps de crever...
  • Commenter cette réponse |
Score
0
òh
òi
, Maître Yoda |
Si si j'avais des freeze énorme du à une montée de fps à 9999...j'ai du faire reformatage.
  • Commenter cette réponse |
Score
0
òh
òi
|
Ouais mais rien ne bloque dans l'anti virus et dans les pare feux windows...

Les 2 vidéos que j'ai faite n'importe comment c'étais juste pour faire voir l'étendue du bug en fait car c'est vraiment impressionnant ...

Ta jamais du voir sa xd.
  • Commenter cette réponse |
Score
0
òh
òi
, Maître Yoda |
Tu peux effectivement envoyer une vidéo mais après ça ne va pas forcément aider à trouver la solution.
  • Commenter cette réponse |
Score
0
òh
òi
|
HELP ME JEN AI RAT LE CUL DES FREEZZZZZ!!
  • Commenter cette réponse |
Score
0
òh
òi
|
Pas bête , est-ce que je peux vous envoyer une vidéo de Counter Strike , juste vous montrer mes laggs parce que la rien ne va plus , 60 de ping mais des freeze qui peuvent durer plus de 35 secondes...
  • Commenter cette réponse |
Score
0
òh
òi
, Maître Yoda |
Vérifies si steam n'est pas bloqué par un parfeu ou l'antivirus.

Pour créer une exception dans le parefeu, je laisse tonton t'aider (si c'est faisable biensur) car la je sais pas du tout faire :D 
  • Commenter cette réponse |
Score
0
òh
òi
|
J'ai fais ce que ta dit la avec la version de steampowered mais sa marche toujours pas , je sais plus quoi faire a chaque fois que je lance steam sa me met le message , ensuite je fais annulé et puis se se lance normal mais sa fait chier quand même quoi...
  • Commenter cette réponse |
Score
0
òh
òi
|
Oué Ben en tout cas je le dis , je suis fière de le dire en fait xD

Apparemment sa ma quand même desinstallé mes jeux...
  • Commenter cette réponse |
Score
0
òh
òi
|
PTDR bravo d'avoir avoué ton erreur :lol: 
Je n'aurai jamais osé le dire moi :kaola: 
Bonne soirée :hello: 
  • Commenter cette réponse |
Score
0
òh
òi
|
Non c'est bon j'ai trouvé OMG !

La je vais le dire car j'en ai rien a foutre , Dafen pourra faire ce qu'il veut mais je suis vraiment un gros CON !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

J'avais juste a cliqué sur annulé...

Et oui a la fin du message c'est marquer Appuyez sur «Annuler»
de façon permanente ignorer cet avertissement et continuer.

C'est chelou que dans les paramètres steam de ma version j'ai pas de version Steam sous Seven quand même...

Si sa rebug je ferai ce que tu me dis puisque c'est permanent
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS