Se connecter / S'enregistrer

Résolu PAS DE SON SUR PORTABLE HP PAVILION DV6

Solutions (18)
Tags :
  • Cable hdmi
  • Matériel
|
Salut les gens,

je viens d'acheter un pc portable hp pavilion dv6(samedi dernier), et lundi j'ai branché un câble hdmi tout neuf sur mon ecran de salon, le son et l'image marchaient bien, MAIS en déconnectant le câble il n'y à plus de son sur mon pc, sauf si je me branche sur ma tv.......
de plus, aucun sons ne sors de mes branchements d'écouteurs!!!!

AAAAUUUUU SSSSSSSEEEEEECCCOOUUURR!!!!!
Contenus similaires
Meilleure solution
partage
|
Desinstales le pilote son, et remets le alors :) 
  • Commenter cette solution |
Score
0
òh
òi
Anonyme |
Bonjour ,
j 'ai acheter un HP DV6 il y a quelques jours , et j'aurai voulu connecter ma guitare dessus par le biais d 'un POD .
Pour ceux qui ne savent pas ce que c 'est , c'est une sorte de préampli où on branche sa guitare et on connecte sa un peu n'importe ou .
Bref sa sert beaucoup pour s'enrengistrer et je l'utilisai très bien sur ma centrale avec la prise microphone
Alors je me suis dit , sa doit etre la meme chose a faire sur hp dv6 , sauf que , pas de son .
J'ai regarder les config des microphone , j'avoue jsui pa expert et sa m'embete beaucoup dpa pouvoir utiliser ma gratte !!
quelqu'un peu m'aider ???
  • Commenter cette réponse |
Score
0
òh
òi
Anonyme |
Bonjour ,
j 'ai acheter un HP DV6 il y a quelques jours , et j'aurai voulu connecter ma guitare dessus par le biais d 'un POD .
Pour ceux qui ne savent pas ce que c 'est , c'est une sorte de préampli où on branche sa guit
  • Commenter cette réponse |
Score
0
òh
òi
|
Je vais laver les pieds de mon mari au final...
La solution : aller sur le site de HP, il faut télécharger le codec IDT high definition
sp42583.exe Attention ce n'est pas le pilote d'origine mais un spécial développé pour marcher sous vista SP2!!
  • Commenter cette réponse |
Score
0
òh
òi
|
Meme problème. Depuis SP2 plus de son sur pavillon dv6 notebook âgé de moins de 3 jours. ..
Les enceintes sont bien configurées par défaut, la désinstallation du périphérique audio et sa réinstallation n'y ont rien fait, la désinstallation du pack SP2 ne change rien, bien sûr.
La défenestration du bouzin n'est pas loin...
Si quelqu'un trouve une solution je lui lave les pieds!
  • Commenter cette réponse |
Score
0
òh
òi
|
bonjour.
j'ai exactement le meme probleme que vous depuis hier soir. si quelqu'un à la solution svp, je suis preneuse (surtout que c'est le pc de mon pere, le connaissant il va péter une durite!! :cry: 
merci!!
  • Commenter cette réponse |
Score
0
òh
òi
|
Ok djwolf_30. Mais du coup, tu n'as pas le service pack vista 2. C'est un peu bete de ne pas pouvoir profiter des dernieres mises a jour juste a cause d'un pb de son.

Je suis dans le meme probleme que toi alors comment profiter ET de la mise a jour ET du son de son PC portable ?

HELP ! :( 
  • Commenter cette réponse |
Score
0
òh
òi
|
Bonsoir

J'ai également installer la mise à jour vista service pack 2 et j'ai eu le même problème plus de son. Après un peu d'acharnement à installer désinstaller pilotes drivers sans succès j'ai restauré le systeme à une date antérieure (avant l'installation de la mise a jour) qui au premier abord n'avait pas eu plus de succès que le reste. Cependant, apres avoir redemarrer une fois de plus l'ordinateur j'ai pu entendre les sons aux démarrage donc résolu.
  • Commenter cette réponse |
Score
0
òh
òi
|
Merci pour cette réponse
Ma fille m'a dit que le défaut est survenu apres une maj microsoft vista vers Vista SP2...
J'ai effectuer la reinstalle des drivers sans succés
D'autres pistes?
Merci par avance
  • Commenter cette réponse |
Score
0
òh
òi
|
http://www.touslesdrivers.com/index.php?v_page=29

VAS SUR CE SITE ET LANCE LA DÉTECTION DE TES DRIVERS....ENSUITE TU RÉINSTALLES
CEUX DONT TU AS BESOINS!!!!

BON COURAGE, ZINOUILLE.
  • Commenter cette réponse |
Score
0
òh
òi
|
Scofr a dit :
Desinstales le pilote son, et remets le alors :) 

Bonjour,
Je viens d'acheter à ma fille un HP pavilion DV6 ( 1semaine), tout marchait bien mais depuis ce soir, il n'y a plus de son nisur les enceintes ni par le casque.
Mes connaissances sont limitées mais j'ai verifié dans le gestionnaire de peripherique tout est ok.
Je viens de lire qu'il fallait desinstaller le pilote.... mais comment fait on apres pour le reinstaller ?
Merci d'avance pour votre aide
Pascal
  • Commenter cette réponse |
Score
0
òh
òi
|
eh bien, tu avais raison, j'ai désinstallé les drivers audio, et c'est bueno!!!!
je te thanks.......
tchuss
  • Commenter cette réponse |
Score
0
òh
òi
|
jsait pas si ca peux t'aider jai un dv9634ca et j''avais des problemes avec les prises stereo (quand je branchais ca fonctionnais mais en debranchant plus de son des hp du portable - la solution etait une case a cocher pour remettre automatiquement les H-P en fonction lors du debranchement du fil 3.5mm (dans le panneau de config realtek
  • Commenter cette réponse |
Score
0
òh
òi
|
je vais essayer....je te tiens au courant....
  • Commenter cette réponse |
Score
0
òh
òi
|
NON PLUS!!!! je n'ai même pas de conflit de matériel....c bizarre....
  • Commenter cette réponse |
Score
0
òh
òi
|
c'est etrange, j'ai deja brancher un dv7 en hdmi et debrancher, ça marche avec ou sans cable .

Tu as regarder dans le paremettre de son ? C'est pas desactivé ? muet ?
  • Commenter cette réponse |
Score
0
òh
òi
|
j'ai regarder tous les paramètres, même le logiciel de paramètre audio idt....je pense que la machine est encore configurée avec les paramètres hdmi....mais comment faire???
  • Commenter cette réponse |
Score
0
òh
òi
|
T'as regardé dans les paramettres du son ?
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS